Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Apollo SUP-100 - Nie działająca suszarka

rachman 26 Wrz 2016 18:11 570 11
  • #1 26 Wrz 2016 18:11
    rachman
    Poziom 10  

    Witajcie. Proszę cierpliwsze osoby o jakieś wskazówki co sprawdzić, jak i ewentualnie jak naprawić suszarkę. Jestem laikiem jak chodzi o elektrykę i elektronikę dlatego proszę obok nazw technicznych o opisowe ;)

    Celem jest naprawa lub przynajmniej nauczenie się czegoś pożytecznego... nie posiadam mierników i tego typu narzędzi więc jak się uda to się uda, nie to nie, grunt by coś zrozumieć i się nauczyć.

    Suszarka firmy Apollo, model SUP-100-PINK. Moc 1000W.

    Apollo SUP-100 - Nie działająca suszarka

    Suszarka przestała działać - silnik nie uruchamia się. Przed śmiercią czasami działała z przerwami - jakby coś nie łączyło/przerywało.

    Po rozkręceniu suszarki nie widać by coś się odlutowało, jakiś kabelek przerwał, czy przepaliło. Przełącznik 3 stopniowy: wyłącz, włącz i szybkie dmuchanie rozmontowałem ale też mechanicznie wszystko gra.

    Po podłączeniu do kontaktu - przy wyłączonej suszarce próbówka świeci po dotknięciu obu blaszek w przełączniku (są 2 - jedna włącza nadmuch, druga szybszy nadmuch), świeci także na łączeniu z silniczkiem - zaznaczyłem strzałkami na zdjęciu:

    Apollo SUP-100 - Nie działająca suszarka

    Poniżej zdjęcia, jakby trzeba było coś dokładniej to proszę o info.

    Apollo SUP-100 - Nie działająca suszarka Apollo SUP-100 - Nie działająca suszarka Apollo SUP-100 - Nie działająca suszarka


    Co można by tam sprawdzić bez mierników, jak, czy tak powinno być że prąd dochodzi do silnika mimo wyłącznika suszarki w pozycji 0 ? Jak ktoś ma pomysł co mogłoby tam nie działać proszę o info.

    0 11
  • Pomocny post
    #2 26 Wrz 2016 18:24
    marqqv
    Poziom 31  

    Sprawdź sznur od gniazdka to częsta usterka . Ale może zakup sobie najtańszy miernik i zawsze się przyda Nie kombinuj pod napięciem !!!

    0
  • #4 26 Wrz 2016 18:32
    rachman
    Poziom 10  

    @marqqv Sznur sprawdzałem i serio musi być dobry skoro przewodzi prąd do silniczka ;) No ale przyjrzę mu się jeszcze. Już kiedyś mnie popieścił prąd (jakiś debil zdjął przełączniczek z włącznika światła i po ciemku nie było widać że z niego blaszka wystaje pod prądem :( ) więc nie bój się jestem ostrożny - musiałem spr czy prąd dochodzi po prostu.

    @PITERRR acha, to prędzej ten bezpiecznik bo spirala nie widać by była przepalona - chyba że źle myślę że powinna być "osmalona", które to może być ten bezpiecznik termiczny? Jakiś czas działała suszarka właśnie jakby kabel nie łączył - przerywała działanie - no ale prąd daje, przerwań nie widać więc możliwe że ten bezpiecznik, hm

    0
  • #6 26 Wrz 2016 23:01
    rachman
    Poziom 10  

    @Chupacabra tak podejrzewałem że to któryś z tych elementów :) Pomyślę czy kupić, czy się przyda, musiałbym od zera przypomnieć sobie czym różni się natężenie od napięcia a tym bardziej opór ;) by w ogóle tego używać. Za bardzo nie miałbym do czego, a raczej nie wiem do czego ;) Domyślam się że droższy miernik niż ta tania suszarka no ale zobaczę jeszcze. Mam czasami pomysły coś zrobić ale nie mam wiedzy. Niby człowiek miał dawno, dawno temu przedmioty ale przez nauczyciela i jego podejście to człowiek miał awersję a nie ciekawość poznawania elektrotechniki :-/

    Czyli wychodzi że trzeba by pomierzyć, podotykać miernikiem i takie tam ;) by mieć pewność co padło i wtedy odlutować/przylutować co trzeba. Poszukam info jak się używa miernika, jakichś podstaw i zastanowię się czy jest sens się bawić w reanimację. Dzięki Panowie za wskazówki. Za dnia jeszcze raz to obejrzę dokładnie.

    0
  • #8 27 Wrz 2016 14:00
    398216 Usunięty
    Poziom 43  

    Jeżeli winny jest bezpiecznik termiczny, a jest to bimetalowy wyłącznik to wystarczy wyczyścić styki.

    0
  • Pomocny post
    #9 27 Wrz 2016 15:57
    Witold5
    Poziom 30  

    Doradzam też, sprawdź diody. Częsty przypadek ich uszkodzenie.

    0
  • #10 27 Wrz 2016 16:15
    rachman
    Poziom 10  

    He nie znam tu żadnej rączki a tm bardziej złotej, nie jestem u siebie ;) Sprawdzę co radzicie może uda się coś a jak nie to przynajmniej jak rzucacie nazwy na przyszłość będę wiedział jak coś padnie znów. Do tej pory dioda to dla mnie było coś co świeci ;)

    0
  • Pomocny post
    #11 27 Wrz 2016 16:26
    398216 Usunięty
    Poziom 43  

    Apollo SUP-100 - Nie działająca suszarka Zaznaczyłem.
    Mierząc omomierzem ustawionym na funkcję testu diod (lub "piszczyka" ) w jedną stronę powinieneś otrzymać nieskończoność, a w drugą (zamienione przewody miernika) ok. 600.
    Oczywiście diody powinny być odlutowane od reszty układu. Zapamiętaj tylko z której strony był pasek na diodach i podłącz tak samo po sprawdzeniu.

    0
  • #12 29 Wrz 2016 21:43
    rachman
    Poziom 10  

    Dzięki za podpowiedzi. Suszara na razie na półkę leci a jak dorwę sprzęt sprawdzę jak radzicie wszystko miernikiem. Zamykam :)

    0