Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Johnny II ASC - Po wymianie filtra dalej brak odbioru

27 Wrz 2016 23:38 1335 1
  • Poziom 11  
    Dostałem razem z samochodem radio President Johnny 2 ASC. Po testach okazało się że nie ma odbioru S-metr nic nie pokazywał, nadawanie normalnie działało. Okazało się że filtr umarł, był CQ S455HTx. Kupiłem Murate 455HT i po wlutowaniu nadal nie ma odbioru, natomiast na S-metrze zapalają się diody. Głośnik sprawny, szumy są, coś dolatuje z daleka. Wadliwy filtr? Jeżeli ktoś wcześniej pokręciłby coś, czy nic nie byłoby słychać?
  • VIP Zasłużony dla elektroda
    Schemat jest tu:

    http://www.cbradio.nl/president/Service_Manua...ASC_Harry_2_Classic_Harry_2_ASC_Homer_ENG.pdf


    bzyk-83 napisał:
    Kupiłem Murate 455HT i po wlutowaniu nadal nie ma odbioru, natomiast na S-metrze zapalają się diody.


    Wnioskuję że z filtrem powinno być już wszystko w porządku skoro S-metr pokazuje sygnał. Słaby szum słyszysz zapewne z transformatora modulacyjnego.

    W pierwszej kolejności proszę przejrzeć czy nie ma czasem urwanego kabelka we wtyczce mikrofonu lub samym mikrofonie. Dla próby wykręć mikrofon i złącz piny 2 z 5 w gniazdku mikrofonowym. Zobacz czy odbiornik się "odezwie".

    Jeśli nadal cisza- do sprawdzenia L551, R86 oraz gniazdo J3. Czasem blaszki nie łączą.

    Tyle na dobry początek jeśli S-metr pokazuje sygnał, modulacja nadajnika w AM jest a w głośniku cisza.