Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona centrala Matrix 424

Magnus99 28 Wrz 2016 16:19 1086 11
  • #1 28 Wrz 2016 16:19
    Magnus99
    Poziom 9  

    Na początek zaznaczą że jestem całkowitym laikiem w tej materii i proszę o wyrozumiałość.
    Moja centrala założona przez znana firmę ochroniarską miała następujące objawy, migający trójkąt kod (podobne do ) 93 i migająca ikona włącznika (bateria pół roku stan naładowania 13,3V) Po odłączeniu zasilania centrala nie widziała baterii i alarm umierał. Po włączeniu zasilania załączał się alarm, po deaktywacji centrala wydawała odgłos tak jakby pracowała tylko na baterii. A więc chcąc sprawdzić czy to może padł zasilacz podłączyłem zasilacz od echosondy i niestety poszedł dymek z ustrojstwa z którego monter starł cechy. Centrala nie żyje dom bez alarmu. Stąd moje dwa pytania.
    1. czy centrala do wymiany ?
    2. co to za ustrojstwo ? (foto)

    0 11
  • Pomocny post
    #2 28 Wrz 2016 17:44
    sharp
    VIP Zasłużony dla elektroda

    Magnus99 napisał:
    1. czy centrala do wymiany ?
    To jedna z opcji. Druga to ewentualna naprawa, ale...
    ...ale może się okazać, że naprawa to lepsze rozwiązanie. Naprawa (prawidłowa) wymaga kontaktu przynajmniej z dystrybutorem sprzętu, prawdopodobnie jedynie on będzie mógł płytę naprawić i udzielić na naprawę gwarancji. Oczywiście usługa jest płatna. I oczywiście, jeśli dystrybutor naprawia swój sprzęt. Plusem jest fakt nie trzeba wymieniać całego osprzętu (klawiatury, ewentualne moduły itp.), nie trzeba nawet programować centrali od nowa, co byłoby niezbędne przy nowej płycie.
    Przy wymianie na nowy system - innego producenta trzeba wymienić całość systemu, no może poza czujkami, ale może zaistnieć problem przy ich podłączaniu (jeśli np. wykorzystywano podwajanie linii i pod ten schemat przygotowano instalację).
    Magnus99 napisał:
    2. co to za ustrojstwo ? (foto)
    https://www.elektroda.pl/rtvforum/topic3205327.html

    0
  • #3 28 Wrz 2016 20:03
    Rysiek2
    Poziom 33  

    Magnus99 napisał:
    niestety poszedł dymek z ustrojstwa z którego monter starł cechy

    Jeżeli "poszedł dymek" z tego ustrojstwa to centrala powinna działać. Zacząłbym od sprawdzenia bezpieczników na płycie. Potem sprawność akumulatora - choćby żarówką samochodową 15-20W.

    0
  • #4 28 Wrz 2016 23:35
    scuzz
    Poziom 16  

    U kilku klientów spotkałem się już z podobną awarią "93" niestety skutkowało to brakiem ładowania akumulatora w centrali alarmowej. Po podjętej walce kończyło się to wymianą centralki na mniej awaryjny model. Na szczęście okablowanie pozwalało na podpięcie czujników zdublowanych.

    0
  • #5 29 Wrz 2016 08:16
    suworow
    Admin Zabezpieczenia Stacjonarne

    scuzz napisał:
    Na szczęście okablowanie pozwalało na podpięcie czujników zdublowanych.

    A mogło być inaczej? :)
    Raczej chodzi o to czy okablowanie nie zostało wykonane "oszczędnie" typowo pod dublowanie, co może wykluczać możliwość instalacji centrali pozbawionej tej funkcji ( chociażby wszystkie centrale Satela, DSC czy Risco.)
    Pozdrawiam

    0
  • #6 29 Wrz 2016 18:01
    Magnus99
    Poziom 9  

    Niestety jest gdzieś zwarcie, pali 2A bezpiecznik w centrali.

    0
  • #7 29 Wrz 2016 18:20
    Rysiek2
    Poziom 33  

    A możesz zrobić wyraźne zdjęcie tej płyty ( góra/dół) - może coś wypatrzymy. I napisz który z tych trzech bezpieczników pali.

    0
  • #8 29 Wrz 2016 19:46
    Magnus99
    Poziom 9  

    Uszkodzona centrala Matrix 424

    Dodano po 33 [sekundy]:

    Pali się brakujący bezpiecznik

    Dodano po 6 [minuty]:

    Uszkodzona centrala Matrix 424

    dodatkowo cztery moduły o jednym już wspominałem

    0
  • #9 29 Wrz 2016 21:36
    marek216

    Poziom 43  

    Do czego na płycie podłączony jest moduł ew-mc4?
    Płytę diagnozujesz z podpiętymi modułami? Kompletnie bez sensu.

    Pali ci bezpiecznik wejścia zasilania AC.
    Rozpinasz całość i mierzysz "od tyłu".

    sharp napisał:
    prawdopodobnie jedynie on będzie mógł płytę naprawić i udzielić na naprawę gwarancji.

    To stara centrala i pewnie skończy się stwierdzeniu że tego się nie naprawia.
    Poszukaj w okolicy ogarniętego elektronika to pewnie w sensownych pieniądzach postawi to "na nogi".

    Dodano po 5 [minuty]:

    Magnus99 napisał:
    poszedł dymek z ustrojstwa z którego monter starł cechy.


    Monter to raczej tak to kupił. Jakiś tani układ na płytce sprzedawany za duże pieniądze.

    0
  • #10 02 Paź 2016 11:44
    Magnus99
    Poziom 9  

    EW-MC4 podpięty pod zasilanie z płyty pozostałe przewody idą prawdopodobnie do urządzenia które wysyła sygnał o naruszeniu, bo po odpięciu z płyty pomarańczowa dioda zaświeciła i zadzwoniła firma ochroniarska. Mimo nieczynnej centrali. Po odpięciu wszystkich modułów płyta dalej paliła ten sam bezpiecznik a więc zapewne problem leży w płycie.

    0
  • #11 02 Paź 2016 12:02
    sharp
    VIP Zasłużony dla elektroda

    Magnus99 napisał:
    zapewne problem leży w płycie
    Oczywiście, bo gdyby problem był w osprzęcie, to paliłby się w pierwszej kolejności AUX FUSE - bezpiecznik od urządzeń zewnętrznych.

    0
  • #12 02 Paź 2016 21:28
    marek216

    Poziom 43  

    Magnus99 napisał:
    Po odpięciu wszystkich modułów płyta dalej paliła ten sam bezpiecznik a więc zapewne problem leży w płycie.


    Więc napisałem, że masz "mierzyć od tyłu". Zaczynasz od wejścia, diod i tranzystorów.

    0