Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach.

Gismot 30 Sep 2016 21:16 3417 6
NDN
  • #1
    Gismot
    Level 18  
    Amplituner zdobyłem podczas zbiórki wielkogabarytowej. Właściciel powiedział mi, że amplituner został uszkodzony w skutek awaria zasilania 230V; zanosił go do kilku serwisów RTV i w ostatnim powiedzieli, że nie opłaca się naprawiać.

    Pierwsze oględziny:
    Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach. Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach.

    - popalone tranzystory w końcówce mocy i przedwzmacniaczu (w obu kanałach);
    - spalony mostek prostowniczy w zasilaczu stopnia mocy (producent zastosował diody 1A ;) - uratowały one trafo :) );
    - z watowane bezpieczniki grubym drutem;
    - wymiętolony/poklejony taśmą przewód zasilający;
    - dziwaczne przeróbki w zasilaczu +15V, +40V (oczywiście zasilacz nie działa);
    - zerwana linka od skali;
    Już myślałem, że wszytko jest popalone/uszkodzone, a tu niespodzianka. Tuner UKF okazał się sprawny (przestrojony od biedy, na obecne pasmo)
    - uszkodzony układ od wskaźnika LED sygnał;

    Zasilacz stabilizowany +15V, +40V, przedwzmacniacz i tuner naprawiłem.

    W końcowe mocy wymieniłem w obydwu kanałach:
    - naprawa zasilacza symetrycznego
    - tranzystory wzmacniacza różnicowego na BC 207B (oczywiście sparowałem je)
    - tranzystor od prądu spoczynkowego na BC546B
    - tranzystor prawy kanał T209 na BF459
    - w prawym kanale był spalony rezystor 241 kondensator C227 sprawdziłem
    - tranzystory sterujące na BD140 /BD139

    Napięcia na tranzystorach są w porządku. Wzmacniacz gra poprawnie na tranzystorach sterujących(bez końcowych) z podłączonym głośnikiem.

    Końcowych tranzystorów nie montowałem, ponieważ radiatory utrudniają dostęp do pomiarów.

    Pozostało usunąć przydźwięk i z tym nie mogę sobie poradzić.

    Przedwzmacniacz wykluczyłem(dla pewności odłączyłem zasilanie).


    Nagranie z odpiętym przedwzmacniaczem(wejście wzmacniacza zmasowane)
    Sygnał na nagraniu bezpośrednio z lewego kanału:
    https://www.youtube.com/watch?v=uNj40ww3nAY

    Nagranie (mikrofon przyłożony do głośnika), przedwzmacniacz podpięty, pod koniec nagrania muzyka z wbudowanego tunera FM:
    https://www.youtube.com/watch?v=IHYg9Df1c0Y

    W obu kanałach przydźwięk jest identyczny. W pierwszej kolejności padło podejrzenie na elementy wspólne:
    - źródło prądowe od wzmacniacza różnicowego; dla pewności podmieniłem diodę (D11) zenera 8V2, D10, C17 47µF
    - zasilacz symetryczny; wymieniłem kondensator elektrolityczny 2*4700uF(mimo, iż był sprawny), sprawdziłem kondensatory C1-C4 100n. Napięcie po wyprostowaniu ok ±28V
    - dla pewności masy pospinałem i sprawdziłem dokładniej
    Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach. Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach. Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach. Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach.
    Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach. Amplituner ELTRA R8040 przydzwięk końcówki mocy w obu kanałach.
    Schemat: https://obrazki.elektroda.pl/8642529400_1475262667.gif

    Muzyka zagłusza przydźwięk.
    Czy ten amplituner tak ma(ale raczej w to wątpię)?
    Czy ktoś ma jakiś pomysł?

    ---
    PS: Nie posiadam oscyloskopu.
  • NDN
  • #2
    jaszczur1111
    Level 33  
    Ten przydźwięk nie pochodzi od zasilania. Tak przynajmniej to słychać. Nie szukaj problemu w kondensatorach zasilaczy. Brzmi tak, jakby brakowało jakiegoś ekranu, lub przedostaje się sygnał z przedwzmacniacza gramofonu dynamicznego. Swoją drogą jeśli nie zależy ci na tym przedwzmacniaczu warto go odłączyć. Ja jestem zwolennikiem montowania przedwzmacniacza w samym gramofonie. Wydatnie zmniejsza to poziom zakłóceń a ponadto można podłączyć gramofon bezpośrednio do magnetofonu, mniej kabli, mniej problemów. Może być też niewłaściwie podłączony lub brak masy ale stawiam na pierwsze dwa.
  • NDN
  • #3
    Gismot
    Level 18  
    jaszczur1111 wrote:
    . Swoją drogą jeśli nie zależy ci na tym przedwzmacniaczu warto go odłączyć. Ja jestem zwolennikiem montowania przedwzmacniacza w samym gramofonie.

    Przedwzmacniacz mam w planach zlikwidować, aby zyskać dodatkowe wejście AUX :D

    jaszczur1111 wrote:
    Ten przydźwięk nie pochodzi od zasilania. Tak przynajmniej to słychać. Nie szukaj problemu w kondensatorach zasilaczy. Brzmi tak, jakby brakowało jakiegoś ekranu, lub przedostaje się sygnał z przedwzmacniacza gramofonu dynamicznego. Swoją drogą jeśli nie zależy ci na tym przedwzmacniaczu warto go odłączyć. Ja jestem zwolennikiem montowania przedwzmacniacza w samym gramofonie.


    Przedwzmacniacze są ok. Dla pewności odpiąłem przewody od wzmacniacza i podpiąłem wzmacniacz testowy (LA4555). Słychać było tyko szum. W ten sposób wykluczyłem wszystkie przedwzmacniacze.

    Odpiłem zasilanie 40V i 15V poprzez wyjęcie wtyczki od transformatora.

    Na tym filmiku działa tylko końcówka mocy, którą zmasowałem. Przedwzmacniacz i tuner jest pozbawiony zasilania: https://www.youtube.com/watch?v=uNj40ww3nAY

    Wpiąłem się bezpośrednio pod kocówkę mocy. Po włączeniu przydźwięk ten sam, po pogłośnieniu muzyka zagłusza go:
    https://obrazki.elektroda.pl/3577996000_1475265048.jpg
  • #4
    jaszczur1111
    Level 33  
    W takim razie plan B. Szukaj problemu z masą. Przyszło mi do głowy że może gdzieś przepalił się przewód masy ?
  • Helpful post
    #5
    Wojtek(KeFir)
    Level 42  
    Nie przepalił się. Po prostu źle jest połączona masa kondensatorów zasilania. I to mam na myśli fizyczny punkt połączenia, Przyjrzyj się jak było w oryginale. Ścieżka masy szła konkretnie do punktu z nóżką kondensatora a potem OD tego punktu dalej. Mówię o tym rozcięciu wzdłuż. Poto aby NIC nie było podłączone między masą kondensatora a środkiem uzwojeń trafa.

    Teraz spadki napięć generowane przez duże prądy ładowania kondensatorów dodają się do sygnału wejściowego końcówki i są przez nią wzmacniane. - i to właśnie słyszysz.
  • #7
    Gismot
    Level 18  
    Wojtek(KeFir) wrote:

    Teraz spadki napięć generowane przez duże prądy ładowania kondensatorów dodają się do sygnału wejściowego końcówki i są przez nią wzmacniane. - i to właśnie słyszysz.

    Też się nad tym zastanawiałem.
    Sprawdzę to w sobotę i dam znać.