Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ogromne zużycie RAM i procesora

adrianoz 01 Paź 2016 10:33 882 27
  • #1 01 Paź 2016 10:33
    adrianoz
    Poziom 21  

    Płyta Asus P5B
    Intel Core 2 Duo E8400
    Ram 2x 2GB, 1x 1GB
    Nvidia GeForce GTS450
    Dysk systemowy Plextor M6S 128GB
    Dysk twardy Samsung ST1000DM003
    Zasilacz Chieftec GPA500S8
    Windows 7 64bit, SP1
    Eset Smart Security Antywirus z zaporą

    Od razu przy włączeniu mam wysoki RAM w mierniku nawet 98%, a przeważnie utrzymuje się na 90&, procesor też skacze często do 100%. Wstawiam uruchamianie i screen z wydajności.

    Ogromne zużycie RAM i procesora Ogromne zużycie RAM i procesora

    Dodano po 1 [minuty]:

    Pierwsza moja myśl jeśli chodzi o procesor, może wymiana pasty?

    Edit:
    Uwaga! Po zatrzymaniu usługi Windows Update spadły wskaźniki zużycia na 10% i 46%...

    0 27
  • #2 01 Paź 2016 11:17
    Aseri15
    Poziom 28  

    Dla formalności możesz jeszcze przeskanować go programami ADWCleaner i MBAM. Usuń znalezione obiekty.
    Dodatkowo możesz sprawdzić, czy plik wymiany jest włączony. Przy małej ilości pamięci RAM, lepiej jest, jeżeli on istnieje. Wyłączenie pliku wymiany również może powodować takie dolegliwości.

    0
  • #3 01 Paź 2016 11:34
    adrianoz
    Poziom 21  

    Aseri15 napisał:
    Dla formalności możesz jeszcze przeskanować go programami ADWCleaner i MBAM. Usuń znalezione obiekty.


    To zawsze robię jak mam wątpliwości, żadnych obiektów nie znaleziono.

    0
  • #6 01 Paź 2016 17:57
    Kolobos
    Spec od komputerów

    Zostaw na pare godzin (na noc), powinno w koncu ruszyc.

    0
  • #7 02 Paź 2016 02:18
    adrianoz
    Poziom 21  

    Od godziny 17 do 2:17 w nocy żadnego efektu, dalej to samo okno chodzi, godzin minęło 9, wyłączam komputer będzie trzeba jutro inaczej pokombinować.

    0
  • #8 02 Paź 2016 02:19
    Kolobos
    Spec od komputerów

    W watku do ktorego link podalem sa tez podane inne aktualizacje naprawiajace wu. Sprawdz pozostale.

    0
  • #9 02 Paź 2016 10:45
    marcin878787
    Poziom 19  

    Wyłącz w usługę Windows update i spróbuj ponownie.

    Jeśli i to nie pomoże spróbuj zainstalować kolejno podane łatki Link oraz Link
    Następnie zrestartuj system i włącz Windows update ponownie.

    0
  • #10 02 Paź 2016 16:09
    adrianoz
    Poziom 21  

    marcin878787 napisał:
    Jeśli i to nie pomoże spróbuj zainstalować kolejno podane łatki Link oraz Link
    Następnie zrestartuj system i włącz Windows update ponownie.


    O 13 uruchomiłem link1, zobaczymy czy wyszuka co ma wyszukać, po jakim czasie powinno to nastąpić najpóźniej?

    Dodano po 2 [godziny] 52 [minuty]:

    Dobra, teraz poważnie, jest jakiś szybszy sposób na naprawienie tych usług? Kolejne 3 godziny dzisiaj trwa uruchomienie kolejnych podanych przez Was linków. W zgodzie ze środowiskiem nie będę zostawiał włączonego komputera jak mnie nie ma w domu ;) Tak poważnie, proszę o jakiś inny sposób, ewentualnie wyłączę na amen aktualizacje. Teraz jak wchodzę w panelu w Windows Update to widnieje napis ciekawy i zadziwiający dla mnie - nigdy nie robione aktualizacje na tym komputerze, no ciekawe.

    0
  • #11 03 Paź 2016 08:26
    pawlik118
    Poziom 25  

    miewam tak samo. Jest to według mnie jakiś błąd windows - SVCHOST zużywa cały rdzeń. U mnie pomaga tylko narzędzie naprawy aktualizacji DISM

    0
  • #12 03 Paź 2016 09:12
    Kolobos
    Spec od komputerów

    @adrianoz raczej nie, sa rozne wersje systemow z roznymi aktualizacjami i nie w kazdym pomoze to samo rozwiazanie.

    Mozesz sprobowac zainstalowac recznie zbiorcza aktualizacje dla W7 (jest podana gdzies w linkach w watku, ktory podalem wczesniej lub na google).

    Mozesz tez w ostatecznosci wylaczyc usluge windows update.

    Sprawdz tez to:

    Uruchom okno cmd z prawami administratora i tam:
    net stop bits
    net stop wuauserv
    net stop appidsvc
    net stop cryptsvc
    Del "%ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat"
    Ren %systemroot%\SoftwareDistribution SoftwareDistribution.bak
    Ren %systemroot%\system32\catroot2 catroot2.bak
    net start bits
    net start wuauserv
    net start appidsvc
    net start cryptsvc

    Po wykonaniu sprobuj ponownie uruchomic podane wczesniej aktualizacje.

    @pawlik118 w przypadku W7 winny jest MS, ktory zepsul Windows Update.

    0
  • #13 03 Paź 2016 16:06
    pawlik118
    Poziom 25  

    bardzo prawdopodobne że wina leży po stronie MS. Obserwuję to na kilku komputerach z legalnym systemem. Za każdym razem to samo. SVchost zużywa 50% CPU (2 rdzeniowy) i Windows Update nie wyszukuje nowych aktualizacji. Dwa razy użyłem opcji ręcznego instalowania aktualizacji za pomocą narzędzia DISM (chyba tego) i na jakiś czas podziałało. Wszystkie inne sposoby zawiodły (z wyłączaniem Wind. Upd., usuwanie folderów, fix-ami z MS.. )

    0
  • #14 03 Paź 2016 18:35
    adrianoz
    Poziom 21  

    Nie zadziałało nawet ręczne naprawienie, aktualizacje dalej stoją w miejscu. No cóż, wyłączenie ich na amen tak?

    0
  • #17 03 Paź 2016 20:12
    pawlik118
    Poziom 25  

    Przepraszam za błąd. Używałem nie DISM tylko WSUS Offline Update - i ten WSUS Offline Update zadziałał za jednym i drugim razem, choć cały proces aktualizacji trwał ponad 1h.

    0
  • #18 04 Paź 2016 18:06
    adrianoz
    Poziom 21  

    Chyba zostaje mi wyłączenie całkowite aktualizacji, zresztą... ile one teraz warte jak ciągle coś złego się dzieje w ostatnim czasie.

    0
  • #22 04 Paź 2016 22:18
    adrianoz
    Poziom 21  

    Podsumowanie:
    Ogromne zużycie RAM i procesora

    0
  • #23 04 Paź 2016 22:20
    Kolobos
    Spec od komputerów

    Uruchom ponownie system i instaluj to co zostalo.

    0
  • #24 04 Paź 2016 22:36
    adrianoz
    Poziom 21  

    No i po resecie, update zrobiony jakby ok, ale zużycie procka dalej jakieś dziwne: Ogromne zużycie RAM i procesora

    Dodano po 2 [minuty]:

    I chwilę po już w normie:
    Ogromne zużycie RAM i procesora

    Podsumowując, problemu już nie ma w procesach i nigdzie? Wahania procesora to tak od 50 do 90%, RAM 55-65%.

    0
  • #25 04 Paź 2016 22:44
    Kolobos
    Spec od komputerów

    Na pierwszym screenie widac, ze nadal instaluja sie jakies aktualizacje.

    Zainstaluj wszystkie aktualizacje do systemu z tych opcjonalnych.

    Po zainstalowaniu wszystkie i ponownym uruchomieniu systemu mozesz zatrzymac i wylaczyc usluge Windows Update (w services.msc), jezeli nadal bedzie obciazac procesor.

    0
  • #26 05 Paź 2016 15:48
    adrianoz
    Poziom 21  

    Zainstalowałem opcjonalne nawet aktualizacje i teraz z 120GB dysku mam wolnych jedynie 4GB, to był błąd, bo instalowało mi jakieś różne języki i pewne inne pierdoły. Taka ilość wolnego miejsca na dysku systemowym SSD to też nie dobre rozwiązanie, chętnie bym pousuwał jakieś niepotrzebne, są jakieś programy? Dopiero potem wyłączę aktualizacje w services.msc.

    0
  • Pomocny post
    #27 05 Paź 2016 15:53
    Kolobos
    Spec od komputerów

    Miales zainstalowac tylko aktualizacje do systemu, a nie wszystko co tam bylo, w tym zupelnie zbedne jezyki.

    0
  • #28 05 Paź 2016 17:45
    adrianoz
    Poziom 21  

    Przywróciłem system do stanu sprzed aktualizacji ostatniej. Jest jakiś program, skrypt czy coś co zaktualizuje najpotrzebniejsze aktualizacje lub pochowa te zbędne? Generalnie pomogłeś, bo aktualizacje znowu się pobierają a nie jak wtedy, że obciążały system a tak naprawdę się nie pobierały. Chciałbym już kończyć wątek, tak więc może jeszcze jakieś wskazówki jak zapiąć temat tych aktualizacji.

    Dodano po 1 [godziny] 36 [minuty]:

    Dobra zamykam temat, obciążenie póki co nie istnieje.

    0