Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF

bator90 04 Oct 2016 14:03 2448 19
  • #1
    bator90
    Level 11  
    Witam!

    Mam problem z soundbarem HW-D350. Po włączeniu pojawia się napis HELLO, chwilę działają klawisze funkcyjne, po ok 30s pojawia się napis PROT! i się wyłącza. Dźwięku nie wydaje. Proszę o pomoc.
  • #2
    bator90
    Level 11  
    Nikt nie może mi pomóc? Płyta główna wraz z końcówką mocy ma numer ah41-01398d

    Zasilacz ah44-00225e
  • #3
    Logan
    Level 30  
    Ale jak Ci mamy pomóc? Mamy za Ciebie otworzyć sprzęt i dokonać pomiarów? :)
  • #4
    bator90
    Level 11  
    Logan wrote:
    Ale jak Ci mamy pomóc? Mamy za Ciebie otworzyć sprzęt i dokonać pomiarów? :)
    a mozesz mi powiedzieć na co mam zwrócić uwagę? Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF

    Powiedziano mi ze końcówka mocy najprawdopodobniej jest uszkodzona. Czyli rozumiem ze na plycie glownej w czesci z podlaczeniami glosnikow? Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF tu?
  • #5
    Logan
    Level 30  
    Jeśli nie wiesz jak znaleźć końcówkę mocy to lepiej obie odpuść naprawę. To nie jet takie "hop siup".
  • #6
    bator90
    Level 11  
    ale może znajdzie się uprzejma osoba co by mi podpowiedziała... w końcu Człowiek rodzi się mądry a potem idzie na studia i głupieje...
  • #8
    bator90
    Level 11  
    Lutowalem. Mam wire topik lutownice no i niestety opalarkę. Lutowałem as19 i as15 na t conach
  • #10
    bator90
    Level 11  
    Logan wrote:
    OK, szukaj tranzystorów na radiatorze.


    W czerwonym kółku zmienilem już (to był stabilizator 7812)
    Zostal ten w żółtym ale on jest na zasilaczu w Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF sekcji 230V

    Dodano po 1 [godziny] 23 [minuty]:

    Wymieniony 13nm60n na zamiennik t20n60 dalej to samo. Stabilizator 7812a tez zmieniony
  • #11
    Logan
    Level 30  
    Nie wymieniaj na ślepo, to bez sensu. Czy płytki są jednostronne? Co znajduje się na bocznej płytce (tej pod Twoim napisem "Ten")? Podaj oznaczenia układów, które zaznaczyłem na obrazku.
    Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF
  • #12
    bator90
    Level 11  
    Logan wrote:
    Nie wymieniaj na ślepo, to bez sensu. Czy płytki są jednostronne? Co znajduje się na bocznej płytce (tej pod Twoim napisem "Ten")? Podaj oznaczenia układów, które zaznaczyłem na obrazku.
    Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF


    Pod radiatorem jest układ 2qs03g i on wyglada jakby się wylał.obok niego jest 472 smd tez byl w takiej mazi czarnej
    Ten 2qs03g musialbym zamawiac z allego bo u nas brak ale obstawiam ze to jest koncowka mocy sadzac po pdfie z googla

    Natomiast zaznaczone uklady to:

    S4560
    M12l128168a
    D78f1164a
    5358a Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF
  • #13
    bator90
    Level 11  
    Wymieniony. Na przewlekany ale nozki pasują. Dalej to samo
  • #14
    Gibol11
    Level 11  
    kolega wymienił sporo elementów ale na pewno nie końcówki mocy, samsung stosuje końcówki texasa o oznaczeniu TAS5XXXX, powinny się znajdować na odwrocie płyty głównej (nie myl z płyta zasilania) będą przykryte radiatorem albo będą leżały na szarym termopadzie, są to elementy SMD.
  • #15
    rusek
    Level 12  
    Witam,mam w posiadaniu soundbar j355 i też wyświetla po kilku sek komunikat prot!,rozebrałem go i pokazał mi się taki widok jak na zdjęciu, Samsung HW-D350 - włącza się, wyświetla HELLO, a po chwili PROT! i OFF
    moje pytanie,co się mogło stać że tak się zagrzały że aż się odlutowały?
  • #16
    Gibol11
    Level 11  
    Wadliwa seria cewek, w co drugiej hw-j355 jest taki problem. Problem znika po wymianie cewek na lepsze, wymieniałem nawet na mniejsze gabarytowo i sprzęty działały i problem nie wracał
  • #17
    rusek
    Level 12  
    Gibol11 wrote:
    Wadliwa seria cewek, w co drugiej hw-j355 jest taki problem. Problem znika po wymianie cewek na lepsze, wymieniałem nawet na mniejsze gabarytowo i sprzęty działały i problem nie wracał


    dzięki za odpowiedź,dasz mi namiar na jakie cewki dokładnie zamienić te wadliwe?
  • #20
    398216 Usunięty
    Level 43  
    To, że się grzeją to normalne - ostatecznie mają za zadanie wyfiltrować z sygnału wyjściowego "podnośną" częstotliwość. To że się grzeją "za bardzo"(co dość trudno ocenić po tak lakonicznym opisie) może świadczyć o niedopasowaniu indukcyjności w/wym cewek do częstotliwości pracy wzmacniacza cyfrowego lub o zbyt małym dopuszczalnym prądzie w/wym cewek.