Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta ceramiczna Electrolux - EHS6651P nie grzeje

04 Paź 2016 17:08 5931 12
  • Poziom 9  
    Witam.
    Płyta działała normalnie. Przy kolejnym włączeniu, wybraniu pola i nastawieniu stopnia mocy bez żadnych innych objawów nie grzała. Wszystkie sensory dotykowe działają, wyświetlacze pokazują nastawienia, a sygnały akustyczne są prawidłowe. Timer działa. Nigdy nie wyświetlił się błąd. Wszystko niby dobre, ale żadne pole nie grzeje. Do przekaźników nie dochodzi napięcie „na cewki”. Przekaźniki i układ ULN 2003A są sprawne (napięcie +3 V podane z obcego źródła na końcówki kolejno od 1 do 7 uruchamia kolejne przynależne przekaźniki), pola grzejne również. Oględziny płytek nie wykazały uszkodzeń elementów. Zmierzone napięcia zasilania to: +5 V i 17 V. Nie mogę odgadnąć czym są i jaką rolę spełniają dwa elementy SMD zaznaczone na zdjęciu. Na nich występuje napięcie 2,62 V na końcach i od 0,01 V do 0,03 V na wyprowadzeniach bocznych.
    Proszę o pomoc w rozwikłaniu tego problemu i pokierowanie co dalej.
    Płyta ceramiczna Electrolux - EHS6651P nie grzeje
  • Relpol przekaźniki
  • Pomocny post
    Poziom 38  
    Drabinka rezystorów 8x22kΩ
  • Poziom 9  
    Dziękuję za zainteresowanie. Zrysowałem z płytki schemat wstawiając drabinki i wyszło coś dziwnego. Sygnały wyjściowe z procesora oraz wejścia układu ULN2003A i bazy tranzystorów npn są teraz spięte na kolektor tranzystora pnp. Chyba żadne indywidualne sygnały przez to nie przejdą. Podobnego układu nie mogę wyszukać - nie wiem co o tym sądzić.

    Płyta ceramiczna Electrolux - EHS6651P nie grzeje
  • Relpol przekaźniki
  • Poziom 9  
    Wykonałem wiele pomiarów napięć i rezystancji i uzupełniam schemat. Pod drabinkami rezystorów kryją się ścieżki, połączenia te narysowałem liniami czerwonymi. Napięcia zmierzone na tranzystorze pnp: emiter +5,00 V, baza +2,53 V i kolektor +2,62 V. Co mogę jeszcze zrobić.

    Płyta ceramiczna Electrolux - EHS6651P nie grzeje
  • Specjalista AGD
    el70 napisał:
    Witam. Płyta działała normalnie. Przy kolejnym włączeniu, wybraniu pola i nastawieniu stopnia mocy bez żadnych innych objawów nie grzała. Wszystkie sensory dotykowe działają, wyświetlacze pokazują nastawienia, a sygnały akustyczne są prawidłowe. Timer działa. Nigdy nie wyświetlił się błąd. Wszystko niby dobre, ale żadne pole nie grzeje. Do przekaźników nie dochodzi napięcie „na cewki”. Przekaźniki i układ ULN2003A są sprawne (napięcie +3 V podane z obcego źródła na końcówki kolejno od 1 do 7 uruchamia kolejne przynależne przekaźniki), pola grzejne również

    Wszystko jest cacy.Wygląda na to, że jest brak zasilania na układ przekaźników.

    Te czerwone połączenia nie mają sensu. Na pewno są:?:
  • Poziom 9  
    peter falk napisał:
    Wszystko jest cacy. Wygląda na to, że jest brak zasilania na układ przekaźników. Te czerwone połączenia nie mają sensu. Na pewno są:?:
    Cewki wszystkich przekaźników jednym końcem są połączone z napięciem zasilania +17 V (na moim schemacie +U), drugi koniec cewek (na moim schemacie RELX) jest połączony odpowiednio do wyprowadzeń od 10 do 16 układu ULN2003A (na moim schemacie od REL1 do REL7) oraz do kolektorów tranzystorów npn (na moim schemacie REL8, REL9 i REL10). Napięcie zasilania +17 V jest zawsze od momentu włączenia modułów do sieci 230V i utrzymuje się aż do wyłączenia z sieci. To jest pewne. Eksperyment z napięciem +3 V też.

    Czerwone połączenia wrysowałem po pomiarach, które podjąłem analizując zrysowany schemat. Połączenie wszystkich rezystorów drabinek na kolektor tranzystora pnp prowadziło do zwarcia ze sobą sygnałów z procesora do układu ULN2003A i tranzystorów npn. Te sygnały muszą być rozdzielone. Dzieje się to dopiero po wrysowaniu czerwonych połączeń - teraz rezystory drabinek tylko polaryzują bezpośrednie połączenia odpowiednich wyjść procesora z wejściami układu ULN2003A i bazami tranzystorów npn. Potwierdzają to pomiary napięć i rezystancji. Przykładowo: napięcie na PC3 procesora i napięcie na wyprowadzeniu 5 układu ULN2003A są identyczne +0,01 V, a rezystancja między tymi punktami wynosi 0,00 Ω.
  • Poziom 38  
    Wrzuć zdjęcie całej płytki z obu stron.
    A płyta nie jest przypadkiem w trybie sklepowym "demo"? ;)
  • Poziom 38  
    "Nie udaje mi się ta sztuczka" - tzn. nie możesz wejść w tryb demo/serwisowy? Co dokładnie idzie nie tak?
  • Poziom 9  
    Tak, nie mogę wejść w tryb serwisowy.
    1. Palec na ON/OFF jest sygnał "bip", wyświetlacze pól wyświetlają "0" a wyświetlacze zegara są ciemne.
    2. Dalej trzymam palec na ON/OFF jest sygnał "bip" i wszystko gaśnie.
    3. Przystawiam jednocześnie 4 palce na sensorach "+" i "-" obu przednich pól i nic się nie dzieje. Przykładanie palca do sensora zegara nic nie zmienia.
    Wg instrukcji powinny pojawić się litery "d" i "S".
    Inna próba:
    a) Palec na ON/OFF jest sygnał "bip", wyświetlacze pól wyświetlają "0" a wyświetlacze zegara są ciemne.
    b) Przystawiam jednocześnie 4 palce na sensorach "+" i "-" obu przednich pól i słyszę 5 razy krótkie "bip", a następnie po długim "biiip" wszystko gaśnie.
  • Specjalista AGD
    el70 napisał:
    Tak, nie mogę wejść w tryb serwisowy.
    1. Palec na ON/OFF jest sygnał "bip", wyświetlacze pól wyświetlają "0" a wyświetlacze zegara są ciemne.
    2. Dalej trzymam palec na ON/OFF jest sygnał "bip" i wszystko gaśnie.
    3. Przystawiam jednocześnie 4 palce na sensorach "+" i "-" obu przednich pól i nic się nie dzieje. Przykładanie palca do sensora zegara nic nie zmienia.
    Wg instrukcji powinny pojawić się litery "d" i "S".
    Inna próba:
    a) Palec na ON/OFF jest sygnał "bip", wyświetlacze pól wyświetlają "0" a wyświetlacze zegara są ciemne.
    b) Przystawiam jednocześnie 4 palce na sensorach "+" i "-" obu przednich pól i słyszę 5 razy krótkie "bip", a następnie po długim "biiip" wszystko gaśnie.

    Zmień palce na damskie. Są dużo delikatniejsze i subtelniejsze... :)
    Ja palce mam gruboskórne, ale czasami przydaje się młoda krew w "palcówkach"... :wink:
  • Poziom 9  
    skryn napisał:
    Zmień palce na damskie. Są dużo delikatniejsze i subtelniejsze...
    Ja palce mam gruboskórne, ale czasami przydaje się młoda krew w "palcówkach"...

    Dziękuję za wszystkie porady. skryn, Tobie szczególnie.

    Temat zamykam.

    PS
    Wierszyk z piaskownicy; Panie pilocie, dziura w samolocie, benzyna się leje, a pilot się śmieje.
  • Specjalista AGD
    el70 napisał:
    skryn napisał:
    Zmień palce na damskie. Są dużo delikatniejsze i subtelniejsze...
    Ja palce mam gruboskórne, ale czasami przydaje się młoda krew w "palcówkach"...

    Dziękuję za wszystkie porady. skryn, Tobie szcególnie.

    Temat zamykam.

    PS
    Wierszyk z piaskownicy; Panie pilocie, dziura w samolocie, benzyna się leje, a pilot się śmieje.

    A ja myślałem, że dziura jest w kompocie. Mogłeś nie być taki sarkastyczny co do mojej osoby.
    Nie potrafisz, to nie pchaj się na afisz.


    The End.