Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HUAWEI E3372 - Błąd łączenia się z siecią

04 Paź 2016 18:19 1650 12
  • Poziom 7  
    Witam. Posiadam modem LTE HiLink HUAWEI E3370 (nowa naklejka na obudowie E3372 a pod klapką E3370 - rosyjski ). Pracuje on z kartą sieci PLAY. Z dnia na dzień (3 dni temu) nagle przestał działać internet, nie wyświetla numeru telefonu, adresów IP,DNS na główniej stronie również niema RSSI i widnieje tekst:
    "Połączenie z siecią nie powiodło się. Spróbuj później lub wyszukaj sieci ze strony ustawień sieciowych.". Karta działa na 100% bo w innym modemie mam obecnie.
    W ustawieniach próbowałem zmienić typ łączenia na ręczny i wyskakuje "Błąd".
    Informacje o urządzeniu:
    Nazwa urządzenia: E3372
    Numer seryjny: G4PDW15916051912
    IMEI: 8687570***65246
    IMSI: 260060***913146
    ICCID: 894806***00309131463
    Mój numer: Nieznane
    Wersja sprzętu modemu: CL2E3372HM
    Wersja oprogramowania modemu: 22.180.05.00.00
    Wersja interfejsu www: 17.100.06.00.03-Mod1.4
    Adres IP WAN: Nieznane
    DNS 1: Nieznane
    DNS 2: Nieznane

    Co mogło się stać z modemem ? Dodam, że dioda miga zielonym światłem a do nadajnika niemam daleko (zawsze sygnał na poziomie +90%
  • Poziom 14  
    Witam czy problem został rozwiązany ?? Ponieważ mam taki sam problem. Za odpowiedz wielkie dzięki
  • Specjalista Sieci, Internet
    A konkretnie jaki masz problem, opisz go?
  • Poziom 14  
    Ogólnie to wszystko działało przez ponad rok czasu i nagle 31.12.2017r przestało działać ;(

    Konfiguracja sprzętowa to:
    -karta virgine mobile (taryfa freemium, doładowana, aktywna w telefonie, internet działa)
    -modem to huawei E3370
    -router to hg553 z openwrt

    Wszystko świetnie działało do 31.12.2017r nagle na modemie zielona dioda zaczęła migać i brak połączenia, jeśli modem podłączę do komputera to można go konfigurować lecz z siecią się nie łączy.
  • Poziom 21  
    Spróbuj wgrać firmware do modemu
  • Poziom 14  
    Można prosić o jakąś instrukcję ??
  • Poziom 7  
    Niestety ja nie rozwiązałem problemu
  • Poziom 14  
    A wgrywałeś nowe oprogramowanie ??
  • Poziom 21  
    pelermo napisał:
    Można prosić o jakąś instrukcję ??

    1. Ściągasz program Huawei Unlock Code Calculator i generujesz nim flash code.
    2. Ściągasz firmware i webui odpowiednie do swojego modemu
    3. Wpinasz modem do usb komputera i uruchamiasz plik exe z firmware... w trakcie tego procesu będziesz poproszony o wpisanie flash code które wcześniej wygenerowałeś... czekasz aż firmware się wgra i system przeinstaluje modem
    4. Z webui postępujesz tak samo jak w punkcie 3.
  • Poziom 14  
    Robie tak jak napisałeś lecz wyskakuje mi błąd 16 , przełączenie do trybu pobierania nie powiodło się.
  • Poziom 14  
    barton21 napisał:
    Zainstaluj sterowniki z załącznika i spróbuj wgrać ponownie firmware


    Właśnie że nie chcą mi się zainstalować te sterowniki ;/ klikam i w sumie nic się nie dzieje ;(
  • Poziom 21  
    Sprobój przez menadżera urzadzeń zainstalować.