Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Corsa C - Brak grzania lewej strony świec żarowych

igor2908 05 Paź 2016 08:59 2784 10
  • #1 05 Paź 2016 08:59
    igor2908
    Poziom 12  

    Witam, mam problem z corsa c 1.7 dti 2002 r. Mianowicie świeci mi się kontrolka serwisowa, jest to błąd p0380 - błąd ogólny świec żarowych. Nie dochodzi napięcie do lewej strony świec. Przewody z przekaźnika świec są sprawne. Diagnoza padła na przekaźnik wymieniłem go i dalej nie dochodzi napięcie, blaszki zabezpieczające przekaźnik nie są odlutowane w starym i nowym przekaźniku, więc zacząłem sprawdzać napięcia dochodzące do przekaźnika. Znalazłem taki oto schemat
    Opel Corsa C - Brak grzania lewej strony świec żarowychm9des2..jpg Download (35.16 kB)
    wg niego nie dochodzi mi napięcie sterowania 5v. Pytanie brzmi co steruje załączeniem świec żarowych i gdzie to się znajduję. Dokąd dochodzi przewód doprowadzający napięcie 5v i czy jest możliwe że przez brak tego napięcia lewa strona świec nie działa a prawa pracuje bez zarzutu. Przydałby się też schemat instalacji. Z góry dziękuje za pomoc.

    0 10
  • #3 05 Paź 2016 17:40
    igor2908
    Poziom 12  

    Czy możliwe jest że bez sterowania jedna strona świec nie działa ? Po co by miały być od siebie niezależne ? Aż nie chce mi się wierzyć że drugi przekaźnik też jest padnięty. Boję się pomyśleć o wymianie komputera.

    0
  • #4 05 Paź 2016 21:26
    frankrom
    Poziom 16  

    Proszę sprawdzić czy któraś ze świec po lewej stronie nie ma zwarcia do masy lub ma inną rezystancję od pozostałych.

    0
  • #5 06 Paź 2016 07:52
    piotrekwoj1
    Poziom 37  

    Wymieniłeś ten sterownik co wrzuciłeś fotkę i nadal nie działa? Tam jest jedno sterowanie nie dwa i ono będzie przez chwile po włączeniu stacyjki nie cały czas. Na moje to albo ten sterownik ma zwarcie albo Ty coś źle mierzysz bo niby skąd na dwóch świecach napięcie bez sterowania?

    0
  • #7 06 Paź 2016 12:01
    igor2908
    Poziom 12  

    Po odpięciu złącza na środku silnika w którym 2 przewody rozdzielają się na 4 świece na jedną strone przychodzi napięcie na drugą nie. Więc narazie próbuję doprowadzic napięcie. Mozliwe ze modul który kupiłem używany też jest uszkodzony ale aż nie chce mi sie wierzyć że ta sama strona. Widać czeka mnie kupno nowego orygniału.

    0
  • #8 06 Paź 2016 14:25
    piotrekwoj1
    Poziom 37  

    Te napięcie idzie z tego właśnie przekaźnika wiec w nim jest problem. Tak jak kolega wyżej napisał zamiast świec wepnij dwie żarówki po jednej na kabel i włącz zapłon jak jedna się zapali i po czasie zgaśnie a druga nie i wiązka jest ok to winny jest moduł ten który wymieniałeś.

    Dodano po 2 [godziny] 19 [minuty]:

    Ustalenie usterki to raptem 5 minut.

    0
  • #9 08 Paź 2016 14:43
    adam_es
    Poziom 27  

    Podepnę się do tematu: Mam uszkodzony sterownik j.w. Czy ktoś ma opis sygnałów B9 i B43? Jeden z nich załącza moduł, drugi potwierdza poprawne działanie, ale który jest który i jakie poziomy sygnałów na nich występują? Tylko domyślam się, że DI to sterowanie, a ST - status. Układ ma rozdzielone świece na dwie grupy. Na zimnym silniku po odpaleniu a przed osiągnięciem 35° załączane są na przemian 1 i 3 oraz 2 i 4. Dla ciekawskich dołączam schemat modułu:
    Opel Corsa C - Brak grzania lewej strony świec żarowych

    0
  • #10 09 Paź 2016 07:17
    piotrekwoj1
    Poziom 37  

    Trzeba by sprawdzić ale jak się nie mylę to do załączenia wystarczy 5V, co do ST to raczej to też nie będzie jakiś cyfrowy sygnał tylko typu ,, obciążenie się zgadza" to nie wysyłam nic, jak się nie zgadza (spalona świeca) wysyłamm 5V. To jest tylko gdybanie.

    0
  • #11 11 Paź 2016 23:28
    igor2908
    Poziom 12  

    Zamówiłem 3 przekaźnik założylem i dalej brak napięcia na lewej stronie. Mierząc multimetrem przewód wyszlo mi zwarcie do masy i znalazłem winowajce Opel Corsa C - Brak grzania lewej strony świec żarowych20161011_1..433.jpg Download (1.26 MB) . Objawy były takie że podczas pracy świec migaly mi wszystkie światła myślałem że to stabilizator, lecz po naprawie miganie ustało. Najdziwniejsze jest to że podczas zwarcia nie odlutowało blaszek zabezpieczających w przekaźniku. Dziekuje za pomoc. Temat zamykam.

    0