Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xBlitz iSee - duże opóźnienia po odłączeniu od routera

alex.morph 05 Paź 2016 16:05 645 7
  • #1 05 Paź 2016 16:05
    alex.morph
    Poziom 6  

    Witam. Mam problem,
    Otóż zakupiłem dzisiaj kamerkę WiFi xBlitz iSee. Podłączyłem wszystko, zainstalowałem co trzeba, przez przeglądarkę śmiga idealnie. Komputer na którym wyświetlam jest podłączony kablem do routera, natomiast jeśli odłączam kamerkę od routera i włączam aplikacje na telefonie wszystko zaczyna mulić i działać ze strasznym opóźnieniem. To samo na tablecie. Czy jest szansa że to wszystko przez jakieś złe ustawienia sieci? Nie znam się na tym tak bardzo więc jeśli trzeba coś podać to napiszcie.

    Pozdrawiam.

    edit. ściągnąłem program Network Video Monitor, wgrałem tam kamerkę, wszystko działa płynnie lecz najbardziej zależy mi na telefonie i tablecie gdzie dalej wszystko muli.

  • #4 05 Paź 2016 18:14
    sosarek
    Poziom 43  

    alex.morph napisał:
    nie wiem nawet jak to sprawdzic.

    Poczytaj instrukcję, zapytaj dystrybutora, nie miałem tego"cuda" w rękach więc nawet nie wiem na jakie możliwości pozwala jeśli chodzi o konfigurację.

  • #5 05 Paź 2016 20:41
    jpl
    specjalista-kamery przemysłowe

    alex.morph napisał:
    aplikacje na telefonie wszystko zaczyna mulić i działać ze strasznym opóźnieniem. To samo na tablecie


    W aplikacji kamerę dodajesz jak ? Poprzez jakiś kod QR ? p2p czy wpisujesz jej wewnętrzne IP?

  • #7 06 Paź 2016 07:59
    suworow
    Admin Zabezpieczenia Stacjonarne

    Czy jest nadzieja że kolega informatyk, opisze nam swój problem w sposób jasny i klarowny jak na informatyka przystało.
    Pozdrawiam

  • #8 06 Paź 2016 08:30
    jpl
    specjalista-kamery przemysłowe

    alex.morph napisał:
    W aplikacji skanowalem QR, podawalem login i haslo i tyle.


    Czyli łączysz się poprzez serwer p2p, tzw chmurę.
    Dlatego masz takie opóźnienia - bo sygnał z kamery musi przelecieć do serwera w chinach (gdzie pewnie jeszcze traci klatki itp) a następnie wrócić do twojej sieci i do twojego telefonu.

    Poszukaj w programie czy możesz dodać kamerę po adresie IP - jeżeli tak - to sróbuj ją tak dodać i zobacz jak wtedy wszystko działa.

    A jaki masz telefon / tablet ? Czy w kamerze masz włączony strumień komórkowy ?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME