Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłaczenie prądnicy rowerowej

06 Paź 2016 10:39 1161 7
  • Poziom 2  
    Cześć.

    Zamieniłem dynamo na prądnicę w piaście. Podłączyłem przednie światło i wszystko działa ładnie. Problem pojawił się gdy postanowiłem podpiąć tylnie światło. Moja lampka przednia posiada dwa wyjścia na lampkę tylną "+" i "masa" standardowo)))

    Oryginalnie lampka tylna którą posiadam posiada izolowany "+" a "masa" idzie na ramę (śruba mocująca lampkę jest połączona z "masą" lampki tylnej i ramą). Podpoiłem "+" z lampki przedniej na "+" lampki tylnej a "masę" z lampki przedniej do śruby mocującej.

    Lampki przednia i tylna świecą. Czy podłączenie "masy" z lampki przedniej do ramy nie będzie miało negatywnego wpływu na lampkę przednią oraz na prądnicę? A może powinienem zrobić izolowaną "masę" w lampce tylnej?
  • Pomocny post
    Poziom 28  
    EDIIII napisał:
    Czy podłączenie "masy" z lampki przedniej do ramy nie będzie miało negatywnego wpływu na lampkę przednią oraz na prądnicę? A może powinienem zrobić izolowaną "masę" w lampce tylnej?

    Nie będzie złego wpływu. Wiele starszych rowerów tak właśnie miało rozwiązane sprawę "masy".
  • Poziom 31  
    EDIIII napisał:
    Czy podłączenie "masy" z lampki przedniej do ramy nie będzie miało negatywnego wpływu na lampkę przednią oraz na prądnicę? A może powinienem zrobić izolowaną "masę" w lampce tylnej?

    Obejrzyj film - takie podłączenie nie zmienia nic w działaniu prądnicy.
  • Pomocny post
    Poziom 29  
    Żadnego. Kiedyś były właśnie wyłącznie prądnice i lampki, które miały "masę" na mocowaniu do ramy. Prowadziło się tylko jeden przewód - "gorący". Ty masz lampkę z dwoma stykami, bez "masy" w mocowaniu. Dołączyłeś przewód masy do ramy, zamykając obwód - postąpiłeś całkowicie prawidłowo.
  • Poziom 2  
    jaszczur1111 napisał:
    Piszesz że pojawił się problem. Jaki właściwie? Skoro wszystko świeci jest ok.


    Skoro lampka przednia posiada wyjścia "+" oraz "masę" izolowane na tylną lampkę to zacząłem się zastanawiać czy tylna też nie powinna posiadać dwóch izolowanych złączy. Lampka przednia jest lampką diodową więc przypuszczam że jest nafaszerowana elektroniką (po podłączeniu do prostownika nie świeciła).

    Może to niepotrzebne ale tak właśnie zrobię. Przerobię tylną lampkę na dwa izolowane złącza i podepnę do przedniej.
  • Pomocny post
    Poziom 31  
    EDIIII napisał:
    Przerobię tylną lampkę na dwa izolowane złącza i podepnę do przedniej
    Nie jest to potrzebne ale skoro musisz :). ale sprawdź jaki prąd wychodzi z tej przedniej bo to może być tylko do podpięcia następnej LED a nie tradycyjnej z żarówką .
  • Poziom 28  
    Tylko, że kiedyś w starszych dynamach z dynama i tak wychodziły dwa przewody i jeden (masowy) od razu podłączony był do ramy (przez mocowanie dynama), natomiast drugi szedł gdzieś ukryty w ramie. Natomiast w przypadku dynama w piaście nie podłączenie przewodu masowego może spowodować, że pojawią się prądy błądzące w ramie. A ponieważ łożysko dynama nie ma bezpośredniego kontaktu z ramą (jest przez smar), może to powodować korozję konusów i kulek w łożysku.