Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS N73SV - migoczący obraz, wyłączanie matrycy

bdv 06 Paź 2016 14:40 312 1
  • #1 06 Paź 2016 14:40
    bdv
    Poziom 7  

    W lapku jw. mam dwie grafiki - Intel HD 3000 zintegrowana z procem i7-2630QM i GF540M.
    Na Intelu lata cały sys. (dedykowana), GF przejmuje aplikacje i gry.
    Od niedawna zaczął migać obrać pod systemem - tj. migoczące czarne pasy, czarny ekran na parę-naście sek., czasem szary, jasnoszary albo bladoróżowy.
    Dzieje się to tylko pod systemem, czyli kiedy pracuje grafika Intela.
    W grach, kiedy chodzi GF nic takiego nie występuje.

    Parę dni temu go rozebrałem i przeczyściłem, więc to raczej nie problem z chłodzeniem. Samo chłodzenie - wspólny radiator + wiatrak dla Intela i GF, po jednym heatpipe na każdy z nich.

    Podejrzewałem, że Intel ma się ku końcowi i trzeba by go wymienić, ale spotkałem się z podobnym problemem w necie (ten sam lapek) i sugestią wadliwej matrycy lub jej taśmy.

    Miganie pojawia się to na tyle losowo, że ciężko coś wskazać. Intel pod systemem ma znikome obciążenie, a sam lapek jest prawie non stop otwarty w jednej pozycji więc i taśma nie powinna się uszkodzić...

    Podłączyłem stary monitor CRT przez D-Sub. Lapek i monitor ustawione na powielanie ekranu i rozdziałkę 1920x1080.
    Obraz na lapku perfekcyjny, jak gdyby nigdy nic. Za to monitor CRT przejął na siebie całe migotanie, przygasanie etc.
    Wszystko cały czas dzieje się pod windowsem na zintegrowanej grafice.

    I jeszcze jedno - w chwili przygasania czy poszarzenia ekranu w monitorze CRT, lapek w tym czasie łapie chwilowego freeza, reaguje z opóźnieniem na klik myszy, a filmy z YT etc. pauzuje.

    Poprawcie mnie jeśli się mylę...
    Jeśli walnięta jest taśma lub matryca w lapku, obraz na zewnętrznym monitorze powinien być ok.
    Jeśli pada Intel, to samo powinno się dziać na obu ekranach.
    Co w takim razie może być przyczyną?

    0 1
  • #2 06 Paź 2016 15:52
    lord232!
    Poziom 27  

    Taśma raczej odpada.
    Nie koniecznie obraz będzie migał na obu ekranach.
    A system? Instalowałeś od nowa?
    Pamięci testowałeś?

    0