Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo TX-SR600E - Jak podłączyć 5.1

cravixix 06 Paź 2016 17:26 606 7
  • #1 06 Paź 2016 17:26
    cravixix
    Poziom 3  

    Witam posiadam ampli Onkyo TX-SR600E i chciałem zrobić zestaw 5.1
    Moimi głośnikami frontowymi są Jamo studio 180
    Jako surroundy i centralny chciałem podłączyć głośniki z mojego starego zestawu: Genius SW-HF5.1 5000 https://www.google.pl/search?q=genius+5.1&cli...2v2V_HZD4qtswGQ9IegDQ#imgrc=fVn0FsoTFiBUfM%3A

    Podłączyłem,ale żadnej reakcji i nie wiem czy nie zgadza się jakaś specyfikacja czy może trzeba w opcjach coś pozmieniać? Bardzo proszę o pomoc

    0 7
  • #2 07 Paź 2016 09:23
    Polon_us
    Poziom 40  

    Na miejscu kolegi nie podłączałbym tych kolumn - przednich i surround - do tego wzmacniacza.

    W instrukcji jest wyraźnie napisane, że minimalna impedancja podłączonych głośników musi wynosić 6 ohm.

    Głośniki z zestawu Genius mają impedancję 4 ohm.

    Również podłączenie kolumn Jamo moim zdaniem jest ryzykowne. Co prawda w specyfikacji pisze, że nominalna impedancja wynosi 8 ohm.
    Ale jak popatrzy się na tabliczkę umocowaną do kolumny to widać tam wyraźnie 4 - 8 ohm.
    Wartość impedancji tych kolumn zależy od rodzaju podłączenia do wzmacniacza - standardowe czy bi-wiring.
    Przy standardowym połączeniu ta impedancja wynosi 4 ohm, moim zdaniem.

    Przy tych kolumnach uszkodzenie wzmacniacza może nastąpić przy głośnym słuchaniu muzyki.
    Przy rozsądnym użytkowaniu możliwość uszkodzenia ze względu na nieodpowiednie kolumny jest zdecydowanie mniejsza, choć wciąż jest to nie zalecane.

    0
  • #3 10 Paź 2016 11:23
    cravixix
    Poziom 3  

    Kolumny Jamo grają na tym wzmacniaczu od kilku lat czasem słuchane mega głośno,ale szukam czegoś, żeby mieć zestaw 5.1 brakuję mi w filmach tego momentu jak jedzie powiedzmy pociąg i słychać najpierw z lewej i jak jedzie do prawej strony,dlatego zacząłem sie rozglądać za brakującymi głośnikami,.

    0
  • #4 10 Paź 2016 11:53
    spokojan
    Poziom 18  

    No tak ale jak wspomniał kolega powyżej kolumny masz 4 a wzmak ma podane min. 8Ohm i tylko czekać kiedy odpalisz końcówki mocy.

    0
  • #5 10 Paź 2016 11:55
    haderach
    Poziom 16  

    Nie znam tego modelu ONKYO, jednak być może, masz ustawiony jedynie tryb stereo.

    0
  • #6 10 Paź 2016 12:10
    cravixix
    Poziom 3  

    spokojan napisał:
    No tak ale jak wspomniał kolega powyżej kolumny masz 4 a wzmak ma podane min. 8Ohm i tylko czekać kiedy odpalisz końcówki mocy.


    Nie wiem czy to ma cokolwiek do tego,ale wzmacniacz nigdy nawet ciepły nie był mocno,zawsze jak słucham mega glosno jest jedynie letni.

    Rozumiem,że do tego ampli zestaw 5.1 to taki problem jesli mam te 2 kolumny Jamo?

    0
  • #7 10 Paź 2016 12:26
    spokojan
    Poziom 18  

    Ogólnie problem z impedancją kolumn bo jeżeli końcówki przeżyły przy dwóch 4Ohm to przy pięciu wątpię.

    0
  • #8 10 Paź 2016 17:17
    Polon_us
    Poziom 40  

    spokojan napisał:
    a wzmak ma podane min. 8Ohm i

    Gwoli ścisłości, wzmacniacz ma podane 6 Ohm minimalnej impedancji.
    I kolumny o takiej impedancji lub wyższej powinny być podłączone do tego Onkyo.

    Dodatkowym aspektem jest moc wyjściowa tego wzmacniacza. Wynosi ona typowo 80W na kanał.
    Z drugiej strony kolumny (satelity) Gremius mogą tylko przenieść 15W.
    To chyba ostatecznie dyskwalifikuje one kolumny.

    Reasumując, autor tematu potrzebuje kolumny o impedancji 6 Ohm lub więcej, moc minimum 50-60W, aby podłączyć je do Onkyo. Takie jest moje zdanie.

    W sumie z tego zestawu można bez obaw wykorzystać subwoofer.
    Podłączając go do wyjścia Subwoofer Pre-Out w wzmacniaczu.

    0