Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Oko-Lavamat 70340 przestała działać

wojciech_pi 06 Paź 2016 23:49 513 6
  • #1 06 Paź 2016 23:49
    wojciech_pi
    Poziom 11  

    Witam i proszę o wsparcie,

    Wezwany serwisant do pralki Oko-Lavamat 70340, która po kilku latach pracy stanęła i nie dawała żadnych oznak życia stwierdził konieczność wymiany modułu elektroniki za ok 600 zł.

    Podjąłem próbę naprawy uszkodzenia po zapoznaniu się z podobnymi przypadkami na naszym forum. W tryb serwisowy pralka nie wchodzi, żadnej reakcji.

    1/ Wymieniłem na płytce modułu kilka elementów (układ scalony TOP209P , rezystor R98 100Ω (bezpiecznik), kondensatory C34 i C4, dławik L3 i warystor VDR1) Niestety to nic nie dało - pralka nie startuje.

    2/ Dotarłem też do komory hydrostatu, ale były czyste.

    3 /Efekt dalszych działań to stwierdzenie braku zasilania 230V na płycie elektroniki
    (szkoda , że nie od tego zacząłem).

    4/ Po pomiarach podstawowych elementów, które są "po drodze" stwierdziłem, że kondensator P/Z na wejściu jest OK, Programator - OK, zamek drzwi frontowych też OK, grzałka - OK (upływy brak).

    5/ Mierząc kolejne drogi dojścia zasilania do modułu elektroniki stwierdziłem, że główny hydrostat (typ 40 - 54/30 50/35) jakby nie przepuszczał napięcia dalej, bo na wyjściu było 120V.

    Pytanie - czy idę w dobrą stronę, czy może gdzieś pobłądziłem.
    Będę wdzięczny za porady i sugestie.

    Pozdr
    Wojtek

    0 6
  • #2 07 Paź 2016 00:11
    nares
    Specjalista AGD

    wojciech_pi napisał:
    Pytanie - czy idę w dobrą stronę , czy może gdzieś pobłądziłem.

    Oj, pobłądziłeś. Podstawowe pytanie: dlaczego moduł nie dostaje zasilania. Na pewno nie przez hydrostat.
    wojciech_pi napisał:
    /Efekt dalszych działań to stwierdzenie braku zasilania 230V na płycie elektroniki
    (szkoda , że nie od tego zacząłem)

    Więc zacznij ponownie. Czym dokonujesz pomiarów?

    0
  • #3 07 Paź 2016 10:49
    wojciech_pi
    Poziom 11  

    No właśnie nie wiem dlaczego moduł nie dostaje zasilania, a do pomiarów używam multimetra cyfrowego
    Pozdr

    0
  • #4 07 Paź 2016 14:48
    peter falk
    Specjalista AGD

    Gdzie poszukiwałeś tego napięcia na module. Opis rozwiń :!:

    0
  • #5 07 Paź 2016 15:49
    wojciech_pi
    Poziom 11  

    Brak napięć stałych np na kondensatorze C4 (220uF/400) , na układzie scalonym TOP209

    0
  • #6 08 Paź 2016 15:32
    zhudomel
    Specjalista AGD

    Nadal nie ta kolejność. Dochodzi do modułu 230V, czy nie?

    0
  • #7 08 Paź 2016 17:00
    wojciech_pi
    Poziom 11  

    Wysłałem moduł do firmy serwisowej , od której nabyłem tzw zestaw naprawczy, aby zdiagnozowali uszkodzenie.
    Własne próby diagnostyki i pomiarów bez schematu i serwisówki , chyba nie ma sensu. Jak okaże się , że moduł jest sprawny będę szukał dalej .

    Na razie więc zawieszam temat

    Pozdr

    0