Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KDL-32V5610 - włącza się brak obrazu i podświetlenia brak napięcia na T-con

michas 08 Paź 2016 18:26 1995 12
  • #1 08 Paź 2016 18:26
    michas
    Poziom 23  

    Witam, Sony KDL-32V5610 załącza się, świeci zielona dioda, brak obrazu i podświetlania matrycy. Brak także napięcia zasilania na T-con. Reaguje na polecenia z klawiatury lokalnej jak i na pilota.
    TV obsadzony jest:
    Main: A-1663-964-B
    T-con: FS_HBC2LV2.4
    Co było robione:
    - sprawdzone lampy testerem
    - stwierdzony brak napięcia sterującego BL_on /ena/
    - stwierdzony brak napięcia zasilania na T-con - ( myślę,że to jest przyczyną całego zamieszania)

    Napięcie do zasilania logiki matrycy ma być pozyskiwane z klucza P-chan TPC8109, który sterowany jest za pośrednictwem tranzystorów npn z nóżki19 MB91F313A.
    Klucz P-chan jest dobry, natomiast brak jest jedynki logicznej z nogi MB91F313A.
    Czy koledzy mieli już taki przypadek??

    EDIT: znalazłem na elektrotanya to chassis sony_ex2l-basil jest do tego nawet schemat. Moje śledzenie po main'ie się potwierdziło, lecz ze schematem będzie prościej :)

    Pozdrawiam Michał

    0 12
  • Katalog Megger
  • Katalog Megger
  • #3 08 Paź 2016 22:56
    michas
    Poziom 23  

    Masz racje ic2003 to bramka AND ,powinna w takim razie dostać sygnał z IC2001 X_BOOT_RST (Hi) i z nóżki R4 (Hi) tego samego układu żeby włączyć Q1312 (PANEL_VCC_SW), to już robi pewnie ten BGA pod radiatorem.
    Sprawdziłem zasilanie na IC 2003 jest 3,3V.
    Na razie nic mi nie przychodzi do głowy dziwne, że TV nie wydaje żadnego błędu.
    Chyba ,że T-con jest szybko podpytywany ,wyrzuca błąd i wszystko blokuje.
    Sprawdzę jeszcze inwerter bo tam coś wypluwa na inv_error jakieś impulsy.
    Na razie to wszystko co mi przychodzi do głowy.

    Trochę ciężki temat :(

    Pozdrawiam
    Michał

    0
  • #4 08 Paź 2016 22:58
    mailo
    Poziom 26  

    Witam.

    Ten tv zgłasza błędy z tcon jak i z backlight .

    Wszystko opisane w serwisowce.

    Skoro tego nie zgłasza, to problem jest gdzieś w innym miejscu.
    Tyle niepotrzebnej pracy wykonano.

    0
  • #5 08 Paź 2016 23:32
    michas
    Poziom 23  

    Nie zgłasza błędów nawet jak wypnę wtyk z maina od T-con.

    EDIT zauważyłem że ten TV ogóle nie wchodzi w tryb st-by. Po włączeniu wtyczki sieciowej od razu załącza się przekaźnik, natomiast cały czas jest 3,3V na power on. Wszystkie napięcia obecne wraz z power_on=3,3V nawet gdy pilotem przejdzie się w tryb stby (czerwona dioda). Moduł zasilacza to PSC10265H. Schematu nie mogę znaleźć(tylko jakiś skrawek krąży po sieci) choć niedziwne jest, ze on jest cały czas włączony jak ma sygnał z MB power_on na HI. Coraz bardziej podejrzewam uszkodzoną zawartość flasha lub EEproma.

    Zrobiłem próbę uruchomiłem zasilacz z wyjętą wtyczką od zasilania MB uruchomiła się tylko przetworniczka od st-by 3,3V więc zasilacz ok - to MB włącza Power_on nie zważając na nic.

    Pozdrawiam
    Michał

    0
  • #7 09 Paź 2016 10:40
    mailo
    Poziom 26  

    Schemat tej płyty ogólnie dostępny.
    W jakim celu datasheet MB91F313A, skoro jest na schemacie z opisanymi pinami ?

    Będziecie pisać oprogramowanie dlań czy disasemblować kod zawarty w nim ? ;)

    0
  • #8 09 Paź 2016 10:47
    lisek
    Spec od monitorów

    Tak dla ciekawych z Link
    * nikt nie będzie ingerował w ... MB91
    Tam problem albo w NAND, albo na main min.IC2003
    Main: 1-878-942-12 (A-1663-964-B)
    KDL-37V5500
    KDL-52W5500
    KDL-40V5500

    Cytat:
    in the manual all of the signals associated with the inclusion (INT_I_POWER_KEY, POWER_ON) is tied on subprocessor. On his feet O_POWER1, O_POWER2 a constant level regardless of the power button (ie the led is lit or extinguished is still there constantly hanging 3,28). At the foot INT_I_POWER_KEY of 3.28 in by clicking on the button power_key lost to 0..

    * for model
    Main: 1-878-942-12 ( sticker A1702863A)
    cpu (EMMA) MC10147F1 410
    sub_cpu MB91F313A
    NAND Flash K9F1208UOC
    EEPROM 24c32 ( K4T51163QG )

    0
  • #9 09 Paź 2016 22:51
    michas
    Poziom 23  

    Witajcie ponownie przeczytałem link od przyjaciół zza wschodniej granicy przypadek wręcz taki sam.
    Może nie wszystko zrozumiałem toczka w toczkę. Ale kolega Rosjanin wgrał oprogramowanie umieszczając plik w domyśle firmware.upd na karcie Memory stick czy może zwykłym pendrivie. I dopiero po tym zabiegu płyta zgłaszała kody błędu 8 potem 7 wymienił cyfrową końcówkę mocy TAS5602 oraz bramkę and IC2003 i dopiero po tych zabiegach TV wrócił do normalnej pracy.
    Chyba miał wielkie szczęście z tym wgraniem firmware lub robił to jakimś magicznym sposobem bez całej procedury zalecanej przez sony do której potrzebne jest przecież wyświetlanie na LCD, a on po prostu podłączył memory stick diodki radośnie zamigały na front panelu i firmware cudownie się wgrał, czegoś tutaj nie rozumiem.
    Ja do tej pory zrobiłem eksperyment zgrałem zawartość eeproma 24c32 ic5505 zapisałem go FF-ami wlutowałem ponownie Risk nagrał do tego eeproma prawie identyczną zawartością, lecz nic to nie wniosło do sprawy. Wymieniłem ową bramkę and IC2003 ale tez bez rezultatu brak napięcia na T-con.
    Próbowałem wgrać update z pendriva metodą Rosjanina ale tak jak myślałem nie miałem tyle szczęścia co on :) płyta nawet nie włącza napięcia na USB

    Edit: jednak jest jakaś metoda z kartami Memory Stick od Sony żeby płyta sobie zassała sobie update będę zgłębiał temat.

    Pozdrawiam
    Michał

    0
  • #10 22 Paź 2016 00:02
    michas
    Poziom 23  

    Witam ponownie , wszelkie próby postawienia oprogramowania za pomocą karty Memory stick zawiodły. Nawet zrobiłem kabel pod uart i podglądałem logi. Jedyna szansa odratowania tego TV to wgranie od nowa zawartości pamięci FLASH.
    Stąd prośba gdyby któryś kolegów miał dumpy do flashy pod chassis EX2L-basil tuner standard w swoim przepastnym HDD i się ze mną podzielił to byłbym wdzięczny.

    Pozdrawiam Michał

    0
  • #11 22 Paź 2016 07:07
    mailo
    Poziom 26  

    Witam.

    Logowanie było z procesora EMMA, czy MIMAS ?
    Jakie wnioski wyciągnięte z patrzenia na logi ?

    Przeprogramowanie NAND nic nie da.
    Kolejnym krokiem będzie wymiana procesora ?

    Z każdym Twym nowym pomysłem i kolejnym grzebaniem gdzie popadnie, oddala się możliwość naprawy tego TV.

    Mam nadzieję, że to nie klienta sprzęt, tylko własny.

    09 Paź oferowałem na PW pomoc, dziś TV już by działał.

    0
  • #12 22 Paź 2016 17:20
    michas
    Poziom 23  

    Uszkodzona jest zawartość flasha z powodu niedostępności zaniechałem naprawy.

    Pozdrawiam wszystkich którzy niosą bezinteresowną pomoc na forum.

    Pozdrawiam Michał

    0
  • #13 09 Lis 2016 19:56
    tomasz wojcicki
    Poziom 19  

    Musi się dać memory stick pro duo tylko z mało którymi to działa trzeba próbowac stare 512 mb itp.

    0
  Szukaj w 5mln produktów