Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESF4510 błąd i20 (problem z odprowadzaniem wody).

mdeska 08 Paź 2016 21:01 1614 12
  • #1 08 Paź 2016 21:01
    mdeska
    Poziom 9  

    Jak w tytule. Zmywarka przy pierwszym wylewaniu wody, pompuje pompuje i pokazuje błąd 20 (problem z odprowadzaniem wody).

    Rozebrałem syfon, przepłukałem wąż, zdemontowałem pompę i wyczyściłem. Zmywarka dalej pokazuje i20. W wężu spustowym cały czas jest woda.

    Proszę o sugestie...

    0 12
  • #2 08 Paź 2016 22:16
    Chupacabra
    Poziom 28  

    Problem z hydrostatem - urządzenie, które pilnuje poziomu wody w zmywarce. Prawdopodobnie zwarte jakieś styki, stąd wysyła sygnał o obecności wody w komorze i moduł po ustalonym czasie pokazuje błąd. W wężu spustowym zawsze będzie woda, pytanie, czy zostaje też w komorze zmywania?

    0
  • #3 09 Paź 2016 05:53
    mdeska
    Poziom 9  

    Witam. Hydrostat jest nowy . Wymieniłem go ponieważ zmywarka pokazywała najpierw błąd 40 i wylewała się z niej woda

    0
  • #5 09 Paź 2016 09:11
    mdeska
    Poziom 9  

    Właśnie to jest ciąg dalszy naprawy . Czy ten hydrostat jakoś się ustawia ?

    0
  • #7 09 Paź 2016 10:15
    mdeska
    Poziom 9  

    Kupiony w serwisie elektroluxa.

    0
  • #9 09 Paź 2016 14:32
    mdeska
    Poziom 9  

    Jak sprawdzić czy na 100% dobrze podłączone, wtyczka siedzi wężyk tez chyba ok...

    0
  • #11 10 Paź 2016 21:15
    mdeska
    Poziom 9  

    a czy może być taki problem, że z biegiem użytkowania pompa osłabła, a mam za długi wąż spustowy i jest trochę zawinięty, i zmywarka nie daje rady wypompować wody.

    0
  • #13 10 Paź 2016 21:56
    mdeska
    Poziom 9  

    dziś otwarłem ją, to było trochę piany

    0