Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto Air Top 2000 S-D 24V jak podłączyć

rafalFFB 09 Oct 2016 16:53 10797 17
Relpol
  • #1
    rafalFFB
    Level 12  
    Witam jak w temacie posiadam webasto air top 2000 s-d chciałbym go zamątować w samochodzie osobowym problem w tym że nie za bardzo wiem jak szukałem na elektrodzie i innych stronach ale ciągle piszą o jakimś czerwonym cieńkim przewodzie którego nie ma

    Webasto Air Top 2000 S-D 24V jak podłączyć
  • Relpol
  • #2
    Hart3
    Level 26  
    Rafał... pokaż kostkę przy ogrzewaniu bo tej nie bardzo kojarzę.W każdym razie ta przy ogrzewaniu 8 pin-owa 1-czerwonycieńki zasilanie włącznika,2-czerwony grubszy stałe zasilanie,3-niebieski potencjometr,4-zielony pompka paliwa,5- biały potencjometr,6-pomarańczowy pompka paliwa,7-czarny załączanie ogrzewania,8-brązowy MASA.przy takim podłączeniu ogrzewanie będzie pracowało.Gdybyś zajrzał w dziale ogrzewania i klimatyzacje z pewnością coś byś znalazł.
  • #3
    rafalFFB
    Level 12  
    Przesyłam zdjęcia kostki, wczoraj trochę pogrzebałem w ciężarówce renault magnum bo z takiej właśnie webasto pochodzi po numerach przewodów doszedłem że do potencjometra idą czarny biały i żółty, chciałem zaznaczyć że jest tam taka sana kostka z takimi przewodami jak u mnie. Webasto Air Top 2000 S-D 24V jak podłączyć Webasto Air Top 2000 S-D 24V jak podłączyć Webasto Air Top 2000 S-D 24V jak podłączyć

    Cieńkie przewody jedyne jakie są to: czarny, biały, nienieski w kostce ośmio pinowej czarnej, zaś w sześcio pinowej białej pod spodem: zielony z białym paskiem i fioletowy, czerwonego cieńkiego nigdzie nie ma.
  • Helpful post
    #4
    Hart3
    Level 26  
    Wszystko się zgadza zamiast cienkiego czerwonego masz żółty.Białą kostkę 6 pin pomijasz jako nieistotną do pracy ogrzewania ,zielono-biały linia diagnostyczna natomiast fioletowy wysterowanie przekaźnika w czasie pracy ogrzewania.
  • #5
    rafalFFB
    Level 12  
    Wielkie dzięki kolego za pomoc, mało takich jak ty, prawdopodobnie w przyszłym tygodniu będę miał resztę części tzn. potencjometr i pompę paliwa i dam znać czy wszystko działa, i jeszcze jak dobrze zrozumiałem do potencjometra idą czarny biały i żółty kabelek?
  • #7
    rafalFFB
    Level 12  
    Dostałem już resztę części potrzebnych do podłączenia ale o tym później, na chwilę obecną webasto wogule nie działa po próbie włączenia, podłączałem jak wyżej czerwony gruby i brązowy gruby zasilanie stałe po styknięciu żółtego z czarnym słychać tylko tyknięcie i nic więcej jedynie jak zdejmę obudowę to wiatrak załączy się na ok. sekudnę i nic więcej, w czym może tkwić problem?
  • #9
    syriusz
    Level 14  
    Może to zbyt banalne, ale rozumiem że zdajesz sobie sprawę z różnicy napięcia? Piszesz że chcesz to włożyć do osobówki, a piec z Renault Magnum...
  • #10
    rafalFFB
    Level 12  
    syriusz wrote:
    Może to zbyt banalne, ale rozumiem że zdajesz sobie sprawę z różnicy napięcia? Piszesz że chcesz to włożyć do osobówki, a piec z Renault Magnum...


    Oczywiście, zdaję sobie sprawę z różnicy napięcia mam do tego odpowiedni zasilacz z 12 na 24v, a gdzie zostanie zamątowane? Tego jeszcze nie wiem takie są plany że w osobówce ale myślę też że może pódzie do ogrzewania warsztatu, narazie chodzi mi o to żeby go uruchomić potem będe myślał dalej. :D


    Hart3 schematy czytam dobrze tylko nie znam tych oznaczeń które narysowałeś tam gdzie dioda i potencjometr gdyż nie jestem elektronikiem dlatego szukam pomocy gdzie indziej, zamątowałem diodę która po pałączeniu żółtego z czarnym ciągle świeci, jak rozłączę pompkę paliwową to mrugnie 7 razy wolno i 5 razy szybko na elektrodzie wyczytałem że to jest przerwa lub zwarcie pompy paliwa czyli powinno wszystko być dobrze podłączone, prosiłbym o szczegóły gdyż jestem zielony w tej sprawie a nie chcę uszkodzić sprzętu za kilkaset złotych.:(
  • #12
    rafalFFB
    Level 12  
    Raz nic nie działa :cry: a w następnym wszystko działa poprawnie nawet diagnozuje :D

    Ciągle gdybie nad tym webastem dlatego chciałem się dowiedzieć dlaczego jak pąpa paliwa jest podłączona to dioda ciągle świeci a webasto nawet się nie załączy a po rozłączeniu pokazuje błąd (dlaczego pokazuje błąd to wiem bo ją rozłączyłem), ale dlaczego nie chce odpalić jak jest podłączona a dioda świeci?
  • #16
    rafalFFB
    Level 12  
    Dobra zrozumiałem dioda u mnie ciągle świeci po załączeniu żaden kod migowy się nie pokazuje, tak sobie dzisiaj pomyślałem czy nie dlatego się nie włącza że nie ma potencjometru?
  • #17
    rafalFFB
    Level 12  
    Witam wszystkich, chciałbym odświeżyć trochę temat, ostatni problem został rozwiązany webasto działa jak należy, problemem okazała się za słaba przetwornica dlatego nie startowało. Ostatnio dokupiłem do niego potencjometr żeby nie grzało na full, nie jestem do końca pewien jak podłączyć szkoda uszkodzić sterownik, z tego co mi się wydaje to biały niebieski i czerwony z pieca podpatrzyłem trochę w ciężarówce stąd takie moje przypuszczenia.
  • #18
    mateuszwiorko
    Level 1  
    Witam.
    Co musze wstawić miedzy pinem 3 a 5 żeby webasto ruszyło ? mam teraz dwa wolne i piec przekaźnik pyka i zegar kombi się wyłącza resetuje i włącza. Sterownik to kombi z zegarem i potencjometrem, które z 12 pinów ze sterownika do 3 i 5 do czarnej kostki?