Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410

marcos1212 13 Paź 2016 22:32 1308 29
  • #1 13 Paź 2016 22:32
    marcos1212
    Poziom 7  

    Witam.
    Mam problem z magnetofonem Aiwa AD-F410. Po włączeniu przycisku "power" miga trzy razy na pomarańczowo dioda na przycisku "pause". Ktoś z kolegów może zasugerować o co chodzi ? Za każdą sugestię naprowadzającą na ewentualną usterkę będę wdzięczny. A może ma ktoś z szanownych kolegów zdjęcia ustawienia zębatek mechanizmu tego magnetofonu ? Wymienianie były paski napędowe i coś chyba się w mechanizmie poprzestawiało ... Zaznaczę, że dioda na przycisku "pause" miga trzy razy nawet przy odpiętym od elektroniki mechanizmie. Pozdrawiam.

    0 29
  • #3 14 Paź 2016 20:59
    marcos1212
    Poziom 7  

    Dzięki za info , posprawdzam i dam znać.

    Dodano po 7 [minuty]:

    Jeśli by były inne sugestie rozwiązani problemu to proszę pisać . Może ktoś ma fotkę ustawienia mechanizmu, bo po wymianie paska napędowego magnetofon przewija poprawnie w prawo, ale na inne funkcje nie reaguje , tzn. stara się , ale nic z tego nie wynika ...

    Dodano po 14 [minuty]:

    Kolego mariuszw19640717, możesz mnie naprowadzić z lekka gdzie szukać tych czujników ? Nie jestem zaawansowanym elektronikiem, trochę dziubię amatorsko czerpiąc wiedzę z zasobów elektrody, więc byłbym wdzięczny za naprowadzenie ...Pozdrawiam.

    0
  • #4 14 Paź 2016 21:24
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    możesz mnie naprowadzić z lekka gdzie szukać tych czujników

    Schemat str.10, 11, 20 PCB-E, F.

    0
  • #5 15 Paź 2016 03:52
    marcos1212
    Poziom 7  

    Sensory o których kolega pisze występują w modelu AD-R507 , w modelu AD-F410 nie występują. Będę wdzięczny za jakiekolwiek sugestie.

    0
  • #6 15 Paź 2016 10:50
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Sensory o których kolega pisze występują w modelu AD-R507 , w modelu AD-F410 nie występują.

    Dobrze, brak płytki F i R1, S6, ale pozostałe są.
    Płytka E jest połączona z mechanizmem kasety i raczej nie jest tam w celach ozdobnych, rys. str.20.
    Procesor IC801 sam z siebie nie wie jaka funkcja jest aktualnie włączona, muszą tam być jakieś czujniki.
    Masz sprzęt na stole to, masz przewagę, możesz skorygować co jest w manualu, a co w rzeczywistości.
    Przed wymianą paska magnetofon działał prawidłowo?

    0
  • #7 15 Paź 2016 14:09
    marcos1212
    Poziom 7  

    Ok , zdemontuję tę płytkę PCB-E i dołączę foto, być może tam jest jakiś czujnik foto ... Dołączę również fotkę z zębatkami mechanizmu, być może ktoś mi doradzi jak to ustawić prawidłowo ... Czy sprzęt działał przed wymianą paska , tego niestety nie wiem, bo to zakup z serwisu aukcyjnego. Oglądając filmik na yt zaobserwowałem, że po włączeniu zasilania zaświeca się wskaźnik poziomu dźwięku i magnetofon jest gotowy do pracy, w moim przypadku zaświeca się wskaźnik poziomu dźwięku i dodatkowo miga trzy razy pomarańczowa dioda przycisku "pause" ... być może to jakiś kod serwisowy ...

    0
  • #8 15 Paź 2016 15:49
    398216 Usunięty
    Poziom 43  

    marcos1212 napisał:
    być może to jakiś kod serwisowy
    Moim zdaniem informacja raczej o zablokowaniu mechaniki.

    0
  • #9 15 Paź 2016 19:52
    marcos1212
    Poziom 7  

    Wrzucam fotki PCB-E oraz mechaniki:

    Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410

    0
  • #10 15 Paź 2016 21:05
    mariuszw19640717
    Poziom 34  

    Wygląda, że te elektromagnesy sterują tymi łapkami przez te czarne kółka, a łapki włączają te przełączniki z płytki.
    Pierwsza łapka jest niżej, możne to, jest problem, ale to, tylko domysły, ze zdjęć trudno ustalić jak to, naprawdę działa.

    0
  • #11 15 Paź 2016 22:29
    398216 Usunięty
    Poziom 43  

    mariuszw19640717 napisał:
    Wygląda, że te elektromagnesy sterują tymi łapkami przez te czarne kółka, a łapki włączają te przełączniki z płytki.
    Na pewno nie. Ruchoma kotwica ma zaczep u góry i zarówno jeden jak i drugi elektromagnes sterują krzywkami zabieraków na kółkach funkcyjnych. To znaczy lewy na pewno, a prawy tylko się domyślam, bo zdjęcie nie oddaje w pełni rzeczywistości (odblaski i prześwietlenie).
    mariuszw19640717 napisał:
    ze zdjęć trudno ustalić jak to, naprawdę działa.

    Ze zdjęć może i tak, ale zawsze w takich wypadkach należy przeanalizować zachowanie się mechanizmu przez ręczne przekręcanie kółek napędowych i przesuwanie kotwic elektromagnesów. Ja w każdym razie w razie podobnych sytuacji tak robiłem i zawsze z pozytywnym skutkiem. Trochę cierpliwości i dokładna analiza zachowania się każdego z elementów mechaniki i powinno się udać ustawić odpowiednio.
    Dość często otwory w kółkach są wskazówką - powinny się pokrywać z podobnymi w chassis magnetofonu. O ile są zbieżne - znaczy, że tak należy ustawić kółko podczas montażu.

    0
  • #12 15 Paź 2016 23:42
    marcos1212
    Poziom 7  

    Dzięki Panowie za wskazówki. Będę próbował analizować ten mechanizm, a jak się uda to postaram się zamieścić lepszej jakości foto. Gdyby był jakiś manual poglądowy jak to ustrojstwo ustawić, to było by dużo łatwiej. Nadal nie wiem co może być przyczyną trzykrotnego migania przycisku "pause" , mechanizm odłączony , a przycisk nadal miga ... Brak kodów serwisowych , brak manuala ustawienia zębatek mechanizmu magnetofonu, owszem jak kolega 3982.... wspomniał, na zębatkach występują otwory, ale względem jakiego punktu mają być ustawione, to już niestety nie kumam ...

    0
  • #13 16 Paź 2016 12:49
    398216 Usunięty
    Poziom 43  

    marcos1212 napisał:
    na zębatkach występują otwory, ale względem jakiego punktu mają być ustawione, to już niestety nie kumam ...
    Nie wiem czy w tej mechanice otworki są wykorzystywane do tego (ustawienia położenia "zerowego") , ale w innych mechanikach są - w zębatce otwór pokrywa się z otworem na chassis tak, że można włożyć na wylot w oba otworki np. spinacz do papieru/drucik. Powtarzam - nie wiem jak w tej konkretnej. Czasem przy skomplikowanych mechanizmach takich bez otworków technologicznych (montażowych) nie da się złożyć - właśnie dlatego, że składając po kolei zębatki trzeba je zablokować w konkretnym położeniu - właśnie przez wsunięcie w otwór w zębatce pokrywający się z otworem pod spodem w chassis "przyrządu" w postaci odpowiednio wyprofilowanego drutu blokującego od razu dwie współpracujące zębatki.
    W prostszych mechanikach otworek w zębatce wystarczy żeby się pokrywał z otworkiem w chassis - bez blokowania, a tylko wystarczy, żeby uważać przy montażu pozostałych części, żeby się nie przesunął.
    Jak mówiłem - nie wiem jak w tej mechanice - na pewno wyjdzie to jednak podczas analizowania działania.

    0
  • #14 17 Paź 2016 13:24
    marcos1212
    Poziom 7  

    Dorzucam fotkę zębatek w mechanizmie, może ktoś doradzi jak to ustrojstwo ustawić, bo metoda prób i błędów nie daje efektu ... Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410

    Dodano po 7 [minuty]:

    Dodatkowe foty :

    Dodano po 5 [minuty]:

    Dodatkowe foty : Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410 Migająca trzy razy dioda przycisku "pause" Deck Aiwa AD-F410

    0
  • #15 17 Paź 2016 13:43
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    może ktoś doradzi jak to ustrojstwo ustawić,

    Nie doradzę bo to, inaczej pewnie działa niż myślałem, zapytam tylko, czy te przełączniki (czujniki) na płytce "E" są sprawne?

    0
  • #16 17 Paź 2016 14:53
    marcos1212
    Poziom 7  

    Czujniki na PCB E sprawne, głównym problemem jest ustawienie tych zębatek w mechanizmie

    0
  • #17 17 Paź 2016 15:23
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Czujniki na PCB E sprawne

    Dobrze, a sprawdź jeszcze te mikro styki S801 do S808 i diody przy nich.

    0
  • #18 17 Paź 2016 15:55
    marcos1212
    Poziom 7  

    Sprawdzone, są OK

    0
  • #19 17 Paź 2016 18:11
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Sprawdzone, są OK

    Jak włączasz poszczególne funkcje to, elektromagnesy próbują włączyć te czujniki
    Warto by sprawdzić, czy są prawidłowe przebiegi w podanych punktach str. 10, było by wiadomo, na pewno co jest problemem mechanizm, czy elektronika.

    0
  • #20 17 Paź 2016 18:21
    marcos1212
    Poziom 7  

    Problemem jest mechanizm, próbuję na różne sposoby ułożyć te zębatki mechanizmu i efekt jest taki, że zaczyna np przewijać w prawo, a w lewo już nie chce, bo niby chce przełączyć ale najwyraźniej nie są zsychronizowane zębatki mechanizmu, próbuje i po chwili odłącza.

    0
  • #21 17 Paź 2016 21:25
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Problemem jest mechanizm, próbuję na różne sposoby ułożyć te zębatki mechanizmu i efekt jest taki, że zaczyna np przewijać w prawo, a w lewo już nie chce, bo niby chce przełączyć ale najwyraźniej nie są zsychronizowane zębatki mechanizmu, próbuje i po chwili odłącza.

    Próbuj kręcić ręcznie i zwracaj uwagę co powoduje problem.
    Nigdy przy wymianie paska nie zdarzyło mi się by mechanizm sam się przestawił, nawet jak była potrzeba demontażu paru elementów.
    Jak już był jakiś problem to, przyczyną był źle dobrany pasek, lub elektronika.
    Sprawdź, czy podane napięcia są prawidłowe na Q801, Q802, Q803.

    0
  • #22 17 Paź 2016 22:54
    marcos1212
    Poziom 7  

    No i jednak mechanika ... Uszkodzona część to nr 8 na stronie 20 service manuala, zwie się to lever fr ... No i teraz pytanie czy można gdzieś zakupić ową część ?

    0
  • #23 18 Paź 2016 09:13
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    No i jednak mechanika ... Uszkodzona część to nr 8 na stronie 20 service manuala, zwie się to lever fr ...

    Chodzi o element 3?
    Jak złamany, pęknięty, można próbować skleić.
    marcos1212 napisał:
    No i teraz pytanie czy można gdzieś zakupić ową część ?

    Małe szanse, raczej należy szukać dawcy.

    0
  • #24 18 Paź 2016 09:57
    marcos1212
    Poziom 7  

    Element nr 8 na manualu. Tak myślałem, że szanse będą małe, więc trzeba szukać dawcy. Pytanie czy to sensowna inwestycja i czy warto się w to pchać ? Jak ten sprzęt chodzi, czytając fora to sobie chwalą jakość dzwięku, choć to segment tzw. vintage, jak by ktoś miał styczność z tym modelem, to prosił bym o jakiekolwiek info lub recenzję ... Sprzęt wiekowy, to fakt, ale ma w sobie duszę :) Pozdrawiam i dziękuję za wsparcie w ogarnięciu tematu.

    0
  • #25 18 Paź 2016 11:59
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Element nr 8 na manualu.

    Co się podziało z tym elementem?, jak nie da się skleić to, może się uda go wydrukować w 3D.
    marcos1212 napisał:
    Pytanie czy to sensowna inwestycja i czy warto się w to pchać ?

    Tego nie wiem, nigdy tego sprzętu nie słyszałem.

    0
  • #26 18 Paź 2016 12:34
    marcos1212
    Poziom 7  

    Ten element powinien mieć taki cypel ( sorry, nie wiem jak to się zwie fachowo) który wchodzi w wyprofilowane w zębatce rowki, niestety cypla brak , wiec mechanizm nie ma możliwości przełączenia zębatek. Jeśli jeszcze zbiorę siły na ponowne rozebranie tego ustrojstwa, to wstawię fotkę. Ten mechanizm magnetofonu to alfa-14, ponoć podstawowy mechanizm Aiwy, może ktoś z kolegów ma na stanie, to odkupię.

    0
  • #27 18 Paź 2016 15:57
    mariuszw19640717
    Poziom 34  

    marcos1212 napisał:
    Ten element powinien mieć taki cypel

    A nie da się dorobić tego ,,cypla" na podstawie rysunku?

    0
  • #28 25 Kwi 2017 14:24
    marcos1212
    Poziom 7  

    Po zakupie dwóch "dawców" okazało się, że migająca 3 razy dioda po włączeniu jest standardem w tym modelu. Problemem w tym modelu są plastikowe zębatki, które niestety z upływem lat tracą swoje właściwości i potrafią się połamać, powodując nieprawidłową pracę mechanizmu kasetowego. Dzięki koledzy za wsparcie, pozdrawiam. Ps. Może ktoś wie jak w tym modelu podregulować obroty silniczka napędzającego kasetę ?

    0
  • Pomocny post
    #29 25 Kwi 2017 15:02
    398216 Usunięty
    Poziom 43  

    Regulator obrotów jest w silniku. Dostęp do PR'ka regulacji obrotów jest przez otwór w obudowie (widać w nim czarną gumę naciętą na krzyż) - należy delikatnie wsunąć mały wkrętak płaski i wyczuć gdy wsunie się w nacięcie potencjometru. Nie zewrzyj wkrętaka z masą (obudową silnika) przy tej regulacji.

    0
  • #30 28 Kwi 2017 00:01
    marcos1212
    Poziom 7  

    Dzięki za pomoc i pozdr.

    0
  Szukaj w 5mln produktów