Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Optiplex 745 wolne ładowanie plików z dysku przez modem (?)

14 Paź 2016 20:34 477 9
  • Poziom 12  
    Mam kompa Dell Optiplex 745.

    Na początku działał ładnie, szybko i stabilnie do internetu na modemie Huawei (modelu nie pamiętam, bo już nie mam tego modemu). Potem jak dostałem modem Alcatel Onetouch X230L 05 Z30 po podłączeniu do kompa (był wyłączony) nie włączył się, było standardowe "Trwa wczytywanie systemu Windows", ale tylko to. Animacja ładowania Windowsa włączyła się po paru minutach, i kilka minut był ekran logowania "Zapraszamy!". Internet działa tragicznie (Chrome) (jak ktoś się czepia do laptopa Acer, to on był na Wi-Fi z telefonu), a ładowanie np. Menu Start włącza się po paru sekundach zamiast od razu. Bez modemu wszystko to samu oprócz ładowania systemu (Win 7 Ultimate 64-bit) i ciągle jest na obudowie lampka używania dysku... da się to jakoś zrobić, aby komp działał jak kiedyś?

    Intel Pentium D 3.40 GHz

    Ram 2Gb DDR2 DIMM KINGSTON

    Windows 7 Ultimate 64-bit


    Pomocy nie wiem dlaczego tak jest, ale chcę mieć szybkiego kompa a jeśli to modem to mogę sobie kupić jakiś Huawei.
  • Poziom 43  
    Ciężko uwierzyć że to działało szybko. Jeden rdzeń to za mało od 5 lat mniej więcej. Niemniej skoro komputer tak bardzo zwolnił to opcje widzę dwie.
    Sprzętowa to dysk twardy. Pokaz więc cały SMART dysku odczytany programem CrystalDiskInfo. http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    Jeśli dysk okaże się sprawny to problemem pewnie będzie sam system - infekcja lub wadliwe sterowniki skoro problem bezpośrednio wiążesz ze zmianą modemu.
  • Red. Komputery FAQ
    Dokładnie, Celeron D jest jednordzeniowy a pentium D zawsze był dwurdzeniowy. Z dyskiem jest wszystko w porządku. Z twojego opisu rozumiem, że po odłączenie modemu system równiez jest spowolniony? Może czas zdefragmentować dysk twardy?
  • Poziom 43  
    No faktycznie mój błąd. Jakoś ominęła mnie ta seria procesorów a faktycznie wygląda imponująco wręcz jak swoje lata.
    http://ark.intel.com/products/27520/Intel-Pen...D-Processor-945-4M-Cache-3_40-GHz-800-MHz-FSB
    Aż strach pomyśleć jak to by latało po OC ;)

    Wracając do tematu - Skoro problem zaczął się z zainstalowaniem nowego modemu to zacząć trzeba od usunięcia oprogramowania z nim instalowanego. Masz może punkt przywracania systemu z dnia instalacji modemu? To powinno skutecznie odkręcić wszystkie zmiany jakie wprowadziła instalacja. Jeśli uda się je cofnąć to później pomyślimy jak go używać.
  • Poziom 12  
    Nie przywrócę już systemu, bo używałem kreatora oczyszczania dysku (w końcu 40 GB na te czasy to prehistoria) i usunąłem niepotrzebne dane i punkt przywracania.

    Nie da się usunąć oprogramowania modemu?
  • Poziom 12  
    A w ogóle komp teraz zachowuje się jakby "przyzwyczaił się do modemu", ALE działa jak odrzutowiec, bez modemu jak odkurzacz.

    A mam pytanie, są takie przejściówki z SATA na IDE? bo mam dysk 250 GB (Sprawny) z win XP.

    Dodano po 1 [minuty]:

    Takie coś próbowałem tylko mi chodzi o sterowniki do modemu bo był przeznaczony wyłącznie do systemów Windows XP max.

    Dodano po 1 [minuty]:

    sylweksylwina napisał:
    Może czas zdefragmentować dysk twardy?


    A jak to się robi?
  • Poziom 12  
    Dysk zdefragmentowany, pobawiłem się w biosie i znalazłem, dysk był ustawiony na quietly (cichy) oczywiście pisało, że będzie cichy, ale wolny, więc przestawilem na faster(szybszy)