Elektroda.pl
Elektroda.pl
X
Elektroda.pl
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp-link TD-W8970 ogranicza szybkość Wi-Fi

mazur8724 17 Lis 2016 20:50 3498 73
  • SterControlSterControl
  • #62
    mazur8724
    Poziom 8  
    Poradziłem sobie już :) ale powiem Ci ze radość nie trwała zbyt długo...prędkość spadła, restart routera i znowu jest ok .Dziwna sytuacja....
  • SterControlSterControl
  • #63
    KOCUREK1970
    Specjalista Sieci, Internet
    A przestawić w routerze kanał na inny kanał, jaki region ustawiony w TP Linku?
  • #64
    mazur8724
    Poziom 8  
    W jakim sensie region? Przed konfiguracją ustawiałem tylko kraj i strefę czasową. Zmiana kanału nic nie daje. Jeszcze jakieś pomysły?:)

    Dodano po 7 [minuty]:

    Byłem dzisiaj u tak zwanego fachowca od internetu i urządzeń internetowych;) wystawił tezę że router posiada wbudowany stabilizator łącza i obniża prędkość ponieważ mam błędy na linii telefonicznej;) czego to się człowiek może dowiedzieć...
  • #65
    KOCUREK1970
    Specjalista Sieci, Internet
    mazur8724 napisał:
    Byłem dzisiaj u tak zwanego fachowca od internetu i urządzeń internetowych;) wystawił tezę że router posiada wbudowany stabilizator łącza i obniża prędkość ponieważ mam błędy na linii telefonicznej;) czego to się człowiek może dowiedzieć...

    Dziwne, że tylko ta "stabilizacja" działa na wifi ;) .

    Hmm, a może to nie wina routera, tylko karty sieciowej w komputerze?
  • #67
    mazur8724
    Poziom 8  
    Problem nie występuje tylko na jednym sprzęcie tylko na każdym podłączonym do wifi więc odpada

    Dodano po 4 [minuty]:

    Może źle sformulowalem zdanie;) chodzi o to że słaba jakoś linii powoduje dużo błędów co skutkuje mniejsza prędkością internetu generowana przez router

    Dodano po 3 [minuty]:

    Jimasek bandwitch Control ogarnięty bez problemu a prędkość internetu wróciła do poprzedniego stadium czyli nie przekracza 3mb/s po restarcie jest ok ale wraca po kilku minutach to samo

    Dodano po 2 [minuty]:

    Zastanawiam się jak zmusić techników neostrady do zmiany portów w centrali może to coś pomoże:)
  • #68
    KOCUREK1970
    Specjalista Sieci, Internet
    mazur8724 napisał:
    Zastanawiam się jak zmusić techników neostrady do zmiany portów w centrali może to coś pomoże

    mazur8724 napisał:
    Może źle sformulowalem zdanie;) chodzi o to że słaba jakoś linii powoduje dużo błędów co skutkuje mniejsza prędkością internetu generowana przez router

    mazur8724 napisał:
    Po kablu jest ok

    mazur8724 napisał:
    Co najśmieszniejsze że po podłączeniu starego routera neostrady wszystko działa jak należy i prędkość wifi sięga 16Mb/s.

    Przecież wspominasz, że na innym routerze jest ok i na przewodzie.
    Więc sama linia jest ok.
    Skoro na innych sprzętach po wifi jest problem - to wskazuje na coś z samym routerem - szukaj może czegoś z Asusa, albo Netgeara (ten ma dobre routery ADSL).
  • #69
    mazur8724
    Poziom 8  
    ten też miał być dobry ;)

    Dodano po 2 [minuty]:

    A co byś polecił? Koniecznie coś z możliwością dzielenia łącza :)
  • #70
    KOCUREK1970
    Specjalista Sieci, Internet
    Co ustawiłeś w zakładce DSL Settings - zrób fotkę i wstaw tutaj.
    Co ustawiłeś w zakładce Wireless - zrób fotkę i wstaw tutaj.
    Co ustawiłeś w zakładce Wireless LAN Advanced Settings - zrób fotkę i wstaw tutaj.
  • Pomocny post
    #72
    KOCUREK1970
    Specjalista Sieci, Internet
    W DSL Settings zmień na ADSL2+, i wybierz odpowiednią wersję annexa: Annex A.
    Restart routera i testuj
  • #73
    mazur8724
    Poziom 8  
    Dwie godziny testowania i póki co muszę przyznać że wszystko jest ok.
  • #74
    mazur8724
    Poziom 8  
    Koniec dobroci dziś nastąpił przełom i prędkość znowu spadła...Sądzę ze to jest dobry moment żeby zamknąć temat:) sprzedam go i kupię coś innego ale na pewno nie z tp-linka ;P Także dziękuję za pomoc.:)