Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fisher CR-W223R deck szukam schematu

Grzegorz3773 15 Oct 2016 15:39 1179 12
  • #1
    Grzegorz3773
    Level 6  
    Witam ponownie. Szukam schematu do tego magnetofonu jak w tytule. Znalazłem pare stron ale albo nie można pobrać bo wyskakuje jakiś błąd albo cza zapłacić za pobranie. Zaczne od począdku, Kupiłem deck jak w tytule sprawny z tym że kiedy wcisłem PLAY w kieszeni B nawet jeśli nie było w niej kasety to w prawym głośniku słychać było głośne buczenie a w lewym cisze. Dało się ściszyć ten brum suwakiem głośności we wzmacniaczu. Zaczołem grzebać przy przewodach łączące głowice z płytą główną magnetofonu. Porozłączałem i popodłączałem jak przedtem i zadziałało ale po jakiejś chwili grania magnetofon ucichł mi na amen. Nie mam pojęcia co się stało. Napewno nie zrobiłem żadnego zwarcia i nic się nie upaliło. Czyli moja usterka polega na tym że nie mam dźwięku na wyjściu. Zimnych lutów nie ma bo sprawdzałem dwa razy. Podpowie ktoś jak naprawić ta usterke?
    Zasilanie tego decka brało się ze wzmacniacza ale ja nie mam w swoim takich wejść więc dorobiłem zasilacz jak na zdjęciu poniżej.
  • #2
    mariuszw19640717
    Level 35  
    Grzegorz3773 wrote:
    Podpowie ktoś jak naprawić ta usterke?

    Sprawdź przełącznik Z/O.
    Jakie są tam układy?
  • #3
    Grzegorz3773
    Level 6  
    W całym magnetofonie są dwa układy scalone oznaczone znaczkiem Dolby. Mechanizmy są w porządku, zimnych lutów nie ma. A czy jest jakiś sens sprawdzenia samych głowic multimetrem w zakresie oporność lub ciągłość? I co powinno pokazać
  • #4
    mariuszw19640717
    Level 35  
    Grzegorz3773 wrote:
    W całym magnetofonie są dwa układy scalone oznaczone znaczkiem Dolby.

    Jakie mają oznaczenie, i ten z załącznika?
    Grzegorz3773 wrote:
    A czy jest jakiś sens sprawdzenia samych głowic multimetrem w zakresie oporność lub ciągłość? I co powinno pokazać

    Głowice zostaw w spokoju, raczej jednocześnie obie się nie uszkodziły.
    Grzegorz3773 wrote:
    Zasilanie tego decka brało się ze wzmacniacza ale ja nie mam w swoim takich wejść więc dorobiłem zasilacz jak na zdjęciu poniżej.

    Napięcie stałe, czy zmienne ma ten zasilacz?
  • #5
    Grzegorz3773
    Level 6  
    Nie mam możliwości sprawdzić. Później napisze. Zasilanie znamionowe magnetofonu to 16V stałe, dorobiłem zasilacz który daje 15V stałe i 2,5A. To chyba nie był dobry pomysł.
  • #6
    mariuszw19640717
    Level 35  
    Grzegorz3773 wrote:
    Zasilanie znamionowe magnetofonu to 16V stałe,

    A gdzie tak pisze?
    Znalazłem, że ma być zmienne AC16V/ MAX.
    Daj zdjęcie tego magnetofonu bo, może piszemy o inny modelach.
    To pierwsze zdjęcie to, raczej nie jest magnetofon.
  • #7
    Grzegorz3773
    Level 6  
    To pierwsze to mój wzmacniacz audio. I tak masz racje AC16V sort za pomyłkę. Oznaczenie magnetofonu to CR-W233R jak dobrze pamiętam
  • #8
    mariuszw19640717
    Level 35  
    Grzegorz3773 wrote:
    I tak masz racje AC16V sort za pomyłkę.

    Zasil magnetofon napięciem zmiennym AC15-16V, może będzie działał prawidłowo, jak nie to, ten zasilacz z napięciem stałym coś uszkodził, lub był już uszkodzony.
  • #9
    Grzegorz3773
    Level 6  
    W tym właśnie problem że nie mam takiego zasilacza i że nic nie spaliło wśrodku nic nie spaliło bo sprawdzałem. Jutro sprawdzę i dam znać.
  • #10
    mariuszw19640717
    Level 35  
    Grzegorz3773 wrote:
    W tym właśnie problem że nie mam takiego zasilacza

    Transformator 16V/ 0,6A wystarczy, lub możesz podać napięcie z transformatora tego wzmacniacza ze zdjęcia, jeśli tam takie jest dostępne.
    Grzegorz3773 wrote:
    wśrodku nic nie spaliło bo sprawdzałem

    To, że nie ma zwęglonych elementów nie oznacza, że nic się nie uszkodziło, a będzie wiadomo po podaniu prawidłowego zasilania.
  • #11
    Grzegorz3773
    Level 6  
    Być może. Nie chce grzebać we wzmacniaczu bo jeszcze i jego przypadkiem uszkodzę. Mam trafi 2x12V. Jakbym podłączył jeden taki odczep też by stykło nie? Czy to będzie za mało.
  • #12
    mariuszw19640717
    Level 35  
    Próbuj, może ,,styknie".
  • #13
    Grzegorz3773
    Level 6  
    Zadziałało. Podłączyłem to trafo i magnetofon i tuner( z którym też miałem problem z zasilaniem) działają prawidłowo. Dzięki za porady.