Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV/Monitor LG Flatron m2394d i dekoder UHD88

daro80103 16 Paź 2016 22:41 1074 18
  • #1 16 Paź 2016 22:41
    daro80103
    Poziom 14  

    Witam, zakupiłem monitor/telewizor LG Flatron m2394d. Nie mogę podłączyć dekodera z orange model UHD88. Problem polega na tym że znaczek Orange się pojawia i później staje na opcji "init" w dekoderze i pojawia się niebieski ekran i dalej nic się nie dzieje. Dekoder jak i kable i wszystkie połączenia są ok, sprawdzane na innym telewizorze, również podmieniane wejścia HDMI1/HDMI2. Gdy podłącze dekoder pod wejście Euro wszystko działa tylko wiadomo jaka fatalna jest jakość obrazu. Pytanie dlaczego ten dekoder nie działa pod HDMI. Format obrazu też zmieniany i w dekoderze i w tv 16:9 ; 4:3 i nic nie pomaga. W momencie wypięcia kabla HDMI rusza dalej i pokazuje się godzina. Więc z dekoderem i innymi kablami jest ok bo jak napisałem pod innym odbiornikiem wszystko działa. Jakieś pomysły ktoś ma? Podpięcie pod HDMI komputera wszystko działa jaki w jednym tak i w drugim wejściu więc wejścia HDMI też ok. Coś się gryzie po prostu pomiędzy dekoderem a telewizorem.

    0 18
  • #3 17 Paź 2016 19:42
    daro80103
    Poziom 14  

    Tak UHD88. Ale przeleciałem całe menu w dekoderze i niema opcji zmiany rozdzielczości. Jest tylko możliwość zmiany formatu obrazu: 16:9/ 4:3.

    0
  • #5 17 Paź 2016 20:32
    daro80103
    Poziom 14  

    Czyli to normalne że pod wejściem Euro wszystko działa a pod Hdmi nie. No chyba że ktoś ma inny pomysł to niech mnie oświeci.... PS. dzięki za odzew...

    0
  • #7 17 Paź 2016 21:04
    daro80103
    Poziom 14  

    Pytam i dociekam bo jest tak fatalny obraz że masakra pod tym Euro... :cry:

    0
  • #9 17 Paź 2016 22:10
    daro80103
    Poziom 14  

    "Funkcja zmiany rozdzielczości działa w następujących trybach: RGB[PC]."

    0
  • #11 18 Paź 2016 23:42
    daro80103
    Poziom 14  

    PITERRR napisał:
    Zmień tryb na PC i podepnij ten dekoder i sprawdzisz czy będzie obraz.
    Brak sygnału. Jak telewizor ma wykryć sygnał z RGB jak dekoder jest podłączony pod HDMI? Trochę dziwna propozycja...

    0
  • #12 18 Paź 2016 23:46
    sosarek
    Poziom 43  

    To monitor FullHD - podepnij inne źródło sygnału poprzez HDMI(np.komputer) i sprawdź czy działa prawidłowo, jeśli nie pozostaje Ci jeszcze do sprawdzenia gniazdo DVI.

    0
  • #14 29 Paź 2016 09:55
    daro80103
    Poziom 14  

    sosarek napisał:
    To monitor FullHD - podepnij inne źródło sygnału poprzez HDMI(np.komputer) i sprawdź czy działa prawidłowo, jeśli nie pozostaje Ci jeszcze do sprawdzenia gniazdo DVI.
    Działa prawidłowo. Komputer mam właśnie podpięty pod HDMI. A jak podłączyć dekoder orange pod DVI w telewizorze jak w dekoderze jest tylko EURO, HDMI i CHINCZ?

    Dodano po 1 [minuty]:

    PITERRR napisał:
    daro80103 napisał:
    Jak telewizor ma wykryć sygnał z RGB jak dekoder jest podłączony pod HDMI? Trochę dziwna propozycja...
    Ja nie pisałem żeby podpinać pod RGB tylko wejście PC HDMI .
    Mam 2xHDMI w tym monitorze. Proszę o wyjaśnienie czym różni się HDMI od PC HDMI bo ja w monitorze/telewizorze mam tylko HDMI1 i HDMI 2.

    0
  • #15 30 Paź 2016 23:39
    daro80103
    Poziom 14  

    Zmieniłem tuner na WHD 80. Teraz podłączając pod HDMI obraz i głos jest ale co 2-3 sekundy miga i przerywa wizje i fonie i tak w kółko. W załączniku pokazane co się dzieje (filmik). Na EURO jak poprzednio wszystko ok tylko obraz taki że nieda się oglądać. :(

    0
  • #16 31 Paź 2016 19:30
    KOCUREK1970
    Poziom 43  

    @daro80103
    Zabezpieczenie HDCP - musisz sprawdzić, czy ten monitor w ustawieniach komputera ma aktywny ten tryb (to zabezpieczenie) i go obsługuje.

    0
  • #17 01 Lis 2016 08:11
    daro80103
    Poziom 14  

    KOCUREK1970 napisał:
    @daro80103
    Zabezpieczenie HDCP - musisz sprawdzić, czy ten monitor w ustawieniach komputera ma aktywny ten tryb (to zabezpieczenie) i go obsługuje.
    Szukałem na google jak to sprawdzić w komputerze i niema nigdzie instrukcji w co wejść aby to sprawdzić. Możesz podpowiedzieć jak to zrobić?

    0
  • #18 01 Lis 2016 15:57
    KOCUREK1970
    Poziom 43  

    daro80103 napisał:
    Szukałem na google jak to sprawdzić w komputerze i niema nigdzie instrukcji w co wejść aby to sprawdzić.

    Nie wiem, czy masz Nvidia czy AMD - ale w programie do obsługi ustawień karty musi to być.
    No i trzeba pamiętać o odświeżaniu ekranu - dekodery generują obraz 50 Hz, monitor może też tego nie obsługiwać (mieć fabrycznie więcej - bo w komputerach mamy już 60/75 Hz).

    U mnie Nvidia:
    TV/Monitor LG Flatron m2394d i dekoder UHD88

    0
  • #19 01 Lis 2016 16:37
    daro80103
    Poziom 14  

    KOCUREK1970 napisał:
    daro80103 napisał:
    Szukałem na google jak to sprawdzić w komputerze i niema nigdzie instrukcji w co wejść aby to sprawdzić.

    Nie wiem, czy masz Nvidia czy AMD - ale w programie do obsługi ustawień karty musi to być.
    No i trzeba pamiętać o odświeżaniu ekranu - dekodery generują obraz 50 Hz, monitor może też tego nie obsługiwać (mieć fabrycznie więcej - bo w komputerach mamy już 60/75 Hz).

    U mnie Nvidia:
    TV/Monitor LG Flatron m2394d i dekoder UHD88

    Identycznie mam jak Ty. "Ten monitor obsługuje HDCP".
    Cytat:
    ...dekodery generują obraz 50 Hz, monitor może też tego nie obsługiwać.

    Tylko że jak pisałem na wstępie to jest monitor i telewizor. Mam do niego normalnie pilota jak w telewizorze.

    Dodano po 21 [minuty]:

    A może w menu serwisowym uda mi się coś przestawić żeby było ok bo udało mi się w nie wejść?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo