Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Electrolux EWT 135410W- błąd E52 brak obrotów

artur9419 18 Oct 2016 19:10 2478 24
  • #1
    artur9419
    Level 14  
    Witam.
    Mam problem z pralką jak wyżej, nie wykonuje ona w ogóle obrotów ani wirowania wywala wtedy E52, silnik, wiązka, tachometr zostały sprawdzone i są sprawne. Chwilami gdy moduł chyba sobie odpocznie pojawiają się lekkie i nierówne szarpnięcia silnika, ale to zdarzyło się podczas prób tylko dwa razy. Został także podmieniony triak silnika jednak dalej nie ma obrotów. Proszę o pomoc w zlokalizowaniu usterki lub propozycje sprzedaży podobnych modułów, które mogą być różne, ale pasujące do niej (zależy mi także żeby 1300 obrotów zostało).
    Z góry dziękuję za wszystkie wskazówki :)
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    Krzysiekh40
    Level 11  
    W jaki sposób sprawdziłeś silnik? Czy podłączałeś go elektrycznie? Sprawdź długość szczotek, być może się zawiesiły, albo są za krótkie i nie sięgają do komutatora, ale wtedy wyskoczy błąd
  • #3
    Piotr2608

    Level 40  
    Opcja "szukaj" jak widać gryzie :)

    E52 Tachogenerator przerywa, silnik blokuje się, podłączenie silnika uszkodzone
    Tachogenerator wymienić, silnik wymienić, przewody wymienić, wymienić płytę elektroniki
  • #4
    artur9419
    Level 14  
    Sprawdzalem podmieniajac na inny, w oryginalnym szczotki długie, tachometr tez podmienialem i dalej to samo, tacho ma ok 135 Omów,
  • Multimetr Fluke
  • #5
    Piotr2608

    Level 40  
    To pozostaje moduł niestety.
  • #6
    artur9419
    Level 14  
    To teraz pytanie, ma ktoś taki?
  • #7
    Krzysiekh40
    Level 11  
    Allegro, lub OLX
  • #8
    Piotr2608

    Level 40  
    artur9419 wrote:
    To teraz pytanie, ma ktoś taki?


    Sprawdź, zanim kupisz czy moduł nie posiada zimnych lutów, widocznych uszkodzeń.
  • #9
    artur9419
    Level 14  
    Pomierzyłem napiecie miedzy zaciskami szczotek czy w momencie klikniecia przekaznika jest jakieś napięcie, a napiecia brak. Zatem co odpowiada na module za silanie silnika?
  • #10
    Piotr2608

    Level 40  
    Same przekaźniki lub triak. Na przekaźnikach mogą być zimne lutowia a triak można profilaktyczne wymienić, nie jest drogi.
  • #11
    zhudomel
    Home appliances specialist
    artur9419 wrote:
    Pomierzylem napiecie miedzy zaciskami szczotek
    Napięcie nie jest podawane na szczotki, tylko na jeden koniec stojana i jedną szczotkę.
  • #12
    artur9419
    Level 14  
    Dziś pralka sie sama od siebie naprawila, tylko zauwazylem jedna rzecz, sterownik przez całą noc leżał w takiej pozycji jak na zdjęciu (o 20 18 października podlaczylem i puscilem i dalej byl blad, dzis rano o 9 włączyłem i pralka jak nowo narodzona), i tak samo bylo wtedy jak mi silnik lekko drgnal podczas prób, w tych mometach modul leżał tak samo. Czyli coś nie łączy, tylko co? Triak wymieniłem na początku.
  • #13
    Krzysiekh40
    Level 11  
    Mogły nie łączyć kostki od silnika wchodzące do modułu
  • #14
    artur9419
    Level 14  
    Daje zdjęcie bo o nim zapomniałem...
    Pralka Electrolux EWT 135410W- błąd E52 brak obrotów
  • #15
    Krzysiekh40
    Level 11  
    Takie zdjęcie właściwie niczego nie pokazuje, ale skoro zaczęło pracować to na razie nie doszukuj się niczego więcej.
  • #16
    artur9419
    Level 14  
    Kostki na pewno sa dobrze, bo zresztą jak wywala błąd, to jak kliknal przekaźnik i krecilem ręcznie to obroty były zczytywane przez tachometr, co zapewnia silnikowi napięcie?
  • #17
    Krzysiekh40
    Level 11  
    Tachometr to zwykła prądniczka, która im większe obroty tym większe napięcie produkuje, służy do ustalania (weryfikowania) obrotów zadanych przez procesor i to właśnie procesor steruje triakiem przez sygnał impulsowo- fazowy i to triak wysyła do silnika odpowiednie napięcie do silnika.
  • #18
    Pietiauqq
    Level 1  
    W mojej pralce Electrolux EWT 1015 występował podobny problem. Pralka nie kończyła cyklu. Przed płukaniem i wirowaniem następowało szarpnięcie bębna, po czym wyświetlał się błąd E52, czyli błąd komunikacji z tacho. Problem rozwiązał się gdy wymontowałem tacho, przeczyściłem wszystko wraz z komutatorem, ponieważ osadził się na nim pył ze szczotek. Złożyłem tacho i szczotki. Przy montażu tacho należy mocno puknąć w blaszkę zabezpieczającą żeby wszystko do siebie idealnie dolegało. Jak na razie wszystko jest ok.
  • #19
    triasun 1
    Level 7  
    Witam serdecznie odświeżę temat i proszę o radę.
    Mam pralkę Elektrolux 1062TDW. Po uruchomieniu jakiegokolwiek programu słychać było pyknięcie przekaźników i zapalała się pauza - silnik nie ruszał. Po wejściu w tryb serwisowy pięć mignięć czerwona dwa zielona dioda czyli błąd 52.

    Wyjąłem silnik pomiar uzwojeń ok, szczotki ok. cewka tacho rezystancja 87Ω jak zakręcę wirnikiem rośnie max do 95Ω. napięcie na stykach cewki podczas kręcenia ręką ok. 0,3V przedmuchałem silnik, przeczyściłem komutator i po ponownym podłączeniu i włączeniu programu silnik rusza z impetem (szybko) po czym znowu nie kontynuuje cyklu zapala się pauza i błąd 52. Sprawdziłem płytkę jest ok. podmieniłem profilaktycznie triaka i nadal to samo.

    Moje pytanie jest następujące w.w parametry cewki są prawidłowe, a dodam że silnik ma kod 108531400.
    Pozdrawiam i proszę o pomoc.
  • #20
    Piotr2608

    Level 40  
    - Usterka przewodów
    - Usterka silnika
    - Usterka układu falownika

    Rezystancja tachogeneratora osiąga w przybliżeniu 119 Ω.
    Rezystancja uzwojeń silnika można zmierzyć między stykami podłączenia silnika m4-m5 / m4-m6 / m5-m6.
    W każdym przypadku powinna osiągnąć wartość ok. 5,5 Ω. Przesunięcie fazowe pomiędzy poszczególnymi fazami wynosi 120° a amplituda 310V.
  • #21
    Kenworth 18
    Level 41  
    W Twoim przypadku jeśli silnik nie podejmuje pracy w ogóle to uczepił bym się szczotek.
    Czasem szczotki o długości 10 mm mogą już być zbyt krótkie. Wszystko wyjaśni podłączenie silnika na "krótko" poza pralką, oczywiście przy zastosowaniu napięcia 230V silnik może pracować tylko krótką chwilę.
    Cewka tacho raczej powinna mieć w okolicach 150-180Ω. Sprawdź wrzucając cewkę do szklanego naczynia z wrzątkiem czy nie pojawia się przerwa podczas pomiaru.
    Jeśli silnik ożyje poza pralką to do wylutu i sprawdzenia przekaźniki silnika.
  • #22
    Piotr2608

    Level 40  
    triasun 1 wrote:
    Mam pralkę Elektrolux 1062TDW

    Robi się misz masz.
    Trzeba podać dokładny model pralki oraz PNC. Pralka występuję w wersji z silnikiem szczotkowym
    oraz trójfazowym na inwerterze.
  • #23
    Kenworth 18
    Level 41  
    Autor wspominał o szczotkach, ale numer PNC rozwieje wszelkie wątpliwości.
    Zdjęcie tabliczki znamionowej i będzie możliwa dalsza pomoc.
  • #24
    Piotr2608

    Level 40  
    Umknęły mi szczotki, więc przyczyny podane są na górze a Kenworth 18 podał rezystancję tachogeneratora.
  • #25
    triasun 1
    Level 7  
    Jest to silnik szczotkowy UAH 382300 kod 108531400. Jeżeli rezystancja prądniczki powinna wynosić ok 180Ω, a u mnie jest 87Ω to spora różnica i stawiałbym na prądniczkę tym bardziej, że po czyszczeniu silnik wystartował.