Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Latitude E 6400 - Dziwne zachowanie podczas podania zasilania.

20 Paź 2016 07:00 1479 3
  • Poziom 15  
    Drodzy czytelnicy. Komputerów i laptopów człowiek narobił się już nie mało. Ale z takim przypadkiem mam do czynienia pierwszy raz. Wydaje mi się że to już wina będzie stać po stronie " głębszej " elektroniki, chociaż mogę się mylić.
    Otóż problem dotyczy wysłużonego już laptopa marki Dell serii Latitude E6400. Podczas uruchamiania, nie ma obrazu, słychać że startuje dysk oraz sygnał daje napęd. Jednak nie zapalają się żadne kontrolki po lewej stronie na panelu że dysk pracuje czy cokolwiek. Słychać rozruch wentylatora i po chwili laptop się wyłącza. Sekundę później uruchamia się ponownie, i po chwili słychać " pyknięcie " głowicy dysku, laptop się wyłącza jednocześnie podając mrugającą diodę na panelu przednim ( Kłódka z literką A ). Przez jakiś czas ona mruga, później świeci się stale.

    Wyciągane były wszystkie podzespoły jak pamięć, dysk, dvd, a nawet sam procesor. Za każdym razem dzieje się to samo. Z wyjątkiem świecących i migających diodek na panelu przednim, które domyśliłem się, sugerowały brak zainstalowanej pamięci.
    Przeszukałem sporo " internetów " i takich opisanych objawów nigdzie nie znalazłem. Może ktoś z Was ma jakiś pomysł, sugestie ? Jaki błąd może wskazywać mrugająca dioda z kłódką A, która po czasie świeci się stale ? Dlaczego laptop po chwili sam się wyłącza ?

    Dodaję do sprawy film obrazujący, jak to wygląda w praktyce.
  • TermopastyTermopasty
  • TermopastyTermopasty
  • Poziom 15  
    Z tego co się dowiedziałem, pojawił się na chwilę blue screen i laptop siadł. ( Nie jest mój i trafił w końcu w moje ręce. )

    Dodano po 5 [godziny] 46 [minuty]:

    Dell Latitude E 6400 - Dziwne zachowanie podczas podania zasilania. Dell Latitude E 6400 - Dziwne zachowanie podczas podania zasilania.


    Czy widoczna na zdjęciach " korozja " może się przyczyniać do takiego a nie innego zachowania ? W innych częściach płyty głównej nic podejrzanego nie widać. Cewki bez podejrzanych cech, luty z płytą główną mają przewodność. Kondensatory całe.

    Dodano po 1 [godziny] 38 [minuty]:

    Dell Latitude E 6400 - Dziwne zachowanie podczas podania zasilania.


    Problem wstępnie został odnaleziony. Wiadomo już o co chodzi. Z racji iż nie posiadam odpowiednio specjalistycznego sprzętu do diagnostyki, laptopa składam i zwracam właścicielowi.

    ( Trzy mrugnięcia a następnie ciągłe świecenie - Awaria płyty głównej ).
  • Poziom 1  
    Mam ogromny problem z laptopem Dell Latitude E 6400. Gdy chcę go włączyć zapala się lampka power. 10 sekund nic nie słychać potem uruchamia się wiatraczek chwilę chodzi po czym Power klawisz gaśnie wiatrak przestaje chodzić i włączają się trzy kłódki z 9 w środku z A i strzałką w dół. Pierwsza miga przez 30 sekund po czym tak jak reszta świeci stale. Przy ponownej próbie uruchomienia wszystkie 3 kłódki gasną i caly proces zaczyna się od nowa. Czy wie ktoś jak i czy w ogóle można to samodzielnie naprawić? Z góry dziękuję za podpowiedzi.