Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Ducato 2012 2.3 150KM - bład czujnika położenia pedału sprzęgła p0704

tetewe 20 Paź 2016 21:56 1878 5
  • #1 20 Paź 2016 21:56
    tetewe
    Poziom 3  

    hej, mam problem z moim ducato, ciągle dostaje błąd p0704-cluth switch.
    Po skasowaniu błedu jest ok, przez 20-30 km i pojawia się bład.
    Wymieniłem czujnik położenia pedału sprzęgła na nowy (od dealera wiec nowy i oryginalny)
    Nic nie pomogło :(

    Dalem samochód do elektryka powiedział ze zrobił, ale zadziałało na 20-30 km i błąd
    Dałem samochód do autoryzowanego serwisu coś zrobili, przejechali sie samochodem, lampka sie zaświeciła i powiedzieli ze nie maja już pomysłów.

    Problem z tym błędem jest taki, że ciągle świeci mi się kontrolka check engine a dodatkowo przestaje działać tempomat.

    Dziwne jest to ze po skasowaniu błędu, tempomat normalnie działa do momentu wystąpienia błędu. Błąd po 30 km wystapuje niezaleznie czy tempomat jest włączony czy nie

    Powoli kończą mi sie pomysły :(

    1) Czy da sie jakimś interfejsem sprawdzić odczyty z tego czujnika położenia sprzegła. Nie chodzi mi o błąd bo to potrafie odczytać i skasować. Chodz mi zeby podczas jazdy diagnozować odczyt z tego czujnika. Jego stan. Z tego co wiem to on przyjmuje wartości liniowe a nie tylko 0 i 1
    2) czy przyczyną może być położenie sprzęgła. czy np jak trzymam delikatnie noge na sprzegle lub sprzęgło nie odbija do góry to może to być przyczyną wystepowania tego błędu ?
    3) moze znacie jakiegoś machera z okolic Poznania który dałby rade temu tematowi ?
    4) czy ten błąd wyskakuje po 1 błędzie odczytu czy może komputer to jakiś zlicza i dopiera jak za np 10 razem czy po jakims czasie gdy nie moze odczytać nic z tego czujnika wskazuje błąd ?
    5) tam sa 3 wejścia, czy ktoś wie może która jest masa ?
    6) może ktoś ma schemat elektryczny podłączenia tego czujnika ?

    ps błąd nie kasuje sie po wyłączeniu i włączeniu kluczyków, tylko przez obdII trzeba go skasować.

    Z góry dzieki za wskazówki ...

    0 5
  • #2 21 Paź 2016 12:16
    piotrekwoj1
    Poziom 38  

    Czujnik porządnie zamocowany? Pedał dociska czujnik?

    0
  • #3 21 Paź 2016 12:31
    tetewe
    Poziom 3  

    piotrekwoj1 napisał:
    Czujnik porządnie zamocowany? Pedał dociska czujnik?

    tak, sprawdzałem wielokrotnie, po błedach dalej był na swoim miejscu

    0
  • #4 14 Cze 2018 14:41
    .Chudy.
    Poziom 1  

    Miałem podobną sytuację na kilkanaście kilometrów było dobrze a potem zapalał się check z powrotem. Wymienione 5 czujników przez 2 tygodnie i okazała się przebicie na przewodzie idącym od sterownika do czujnika. A propo czy da się sprawić czujnik, jeśli jest wiązka sprawna to się da bynajmniej w serwisie jak byłem to widziałem na własne oczy jak sprawdzał sprawność czujnika wciskając pedał sprzęgła.

    0
  • #5 15 Cze 2018 09:30
    tetewe
    Poziom 3  

    teamt rozwiazany, okazało sie ze miałm sterownik komutera euro5 a czyjnik położenia pedału od euro5+ .... czyjnik położenia sprzegła jest inny w euro5 i euro5+.

    0
  • #6 16 Cze 2018 21:58
    damian475
    Poziom 16  

    Zgadza się, jeden w parametrach działa 0-1 a drugi procentowo od 0-100%. Pozdrawiam.

    0