Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran w monitorze po wykonaniu OC

gieniapierda 20 Paź 2016 20:35 588 16
  • #1 20 Paź 2016 20:35
    gieniapierda
    Poziom 19  

    Mam podobny problem. Ostatnio grzebałem w BIOSie komputera i postanowiłem zabawić się w "niedzielny owerkloking". Znieniłem CPU Frequency na 133 MHz. Po tym zabiegu monitor nie reaguje albo wyrzuca na czarnym ekranie takie coś: P/N133-PC2603-06B
    Nie ma charakterystycznego Bip! kiedy monitor zmienia kolor diody na zielony (bo nie zmienia). Nie ma też Biiiip! kiedy monitor nie łączy. Brak alertów dźwiękowych.
    Wszystko sprawdzałem, wyjmowałem: kartę graficzną (Radeon 9200), baterię z płyty głównej do restartu, monitor i kabel jest sprawdzony na OK. Wina PCta. Nie wiem co to może być.
    Chociaż chyba wiem: Overclocking nie dla Idiotów!!! :D

    Moderowany przez RADU23:

    Wydzieliłem z dyskusji archiwalnej jako nowy temat.
    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

    0 16
  • #2 20 Paź 2016 20:55
    310artur
    Poziom 43  

    Reset BIOS do ustawień fabrycznych musisz wykonać.
    Nie wiem dlaczego podpiąłeś się do wykopanego tematu. Podaj chociaż co to za sprzęt bo tak to wróżki potrzebujesz. Nie wiedząc co o ile i jak podkręciłeś to nie można nic więcej pomóc.

    0
  • #3 20 Paź 2016 22:02
    gieniapierda
    Poziom 19  

    Reset BIOSu do ustawien fabrycznych czyli ....wyjęcie baterii z płyty głównej i ponowne włożenie. Ja to robiłem po wielokroć (patrz 2 posty wyżej). Płyta Biostar, karta graf ATI Radeon 9125. procesor Intel Celeron 1,33Ghz.......i tyle.
    Ps Temat spójny i niezakończony. To się podpiąłem. :D

    0
  • #4 20 Paź 2016 23:01
    310artur
    Poziom 43  

    No to jeżeli ta płyta biostar ma zworkę resetu to jeszcze jej użyj. Jeżeli ma głośnik systemowy to wyjmij RAM i sprawdź czy robi "beep" kilka razy.
    PS powaga taki opis sprzętu miał mi pomóc w jednoznacznej identyfikacji podzespołów? Domniemam że to jeszcze soket478 antyk trochę już. Do czego to ma służyć w ogóle? Toż to tak z 4 razy słabsze niż chiński smartfon za 300PLN ;)
    Tak nawiasem mówiąc podkręcanie tego sprzętu to jak tuning hulajnogi - szybciej nie pojedzie ;)

    0
  • #5 21 Paź 2016 11:43
    gieniapierda
    Poziom 19  

    Zworki nie ruszałem. Głośnik robi Biiiiip po wyjęciu RAMu. Dzisiaj wieczorem otworzę skrzynkę i podam bardziej szczegółową specyfikację. A sprzęt generalnie oparty na Win XP służy do prac biurowych i słuchania muzyki. To chyba nie tak źle jak na komputer z roku 2003.....o ile jeszcze ruszy? :-/

    0
  • #6 21 Paź 2016 12:09
    RADU23
    Moderator - Komputery Serwis

    gieniapierda napisał:
    Płyta Biostar

    Podaj dokładny model płyty głównej.
    Możesz odczytać go z laminatu płyty.

    0
  • #7 21 Paź 2016 18:49
    310artur
    Poziom 43  

    gieniapierda napisał:
    To chyba nie tak źle

    Niby nie - na pocieszenie w razie co - marna strata. Jest nic nie wart w zasadzie. Sprzedasz w razie czego kartę graficzną bo te na AGP wymierają więc mają wartość i kupisz podobny komputer (lepszy) za 100-200PLN.

    Poszukaj tej zworki jeśli jest. To lepszy patent niż bateryjka. Jeśli to nie podziała to podaj chociaż jak robiłeś OC - jeśli zmieniałeś napięcia to mogłeś coś ubić. Jeśli coś w nim padło to poważnie poszukaj innej maszyny, tej nie naprawiaj już bo to ani antyk ani współczesne.

    0
  • #8 22 Paź 2016 15:11
    gieniapierda
    Poziom 19  

    Dzięki za wydzielenie tematu. Zworkę wyjąłem i wsadziłem w drugą pozycję na 30s. Na razie nie robiłem powtórnego rozruchu. Jeśli chodzi o oznaczenia na płycie głównej to udało mi się odczytać następujące info:
    PhoenixBios
    D686BIOS
    110194180

    Karta graf: Radeon 9200 128SE DDR

    No i centralne oznaczenie płyty dużymi literami: P4 SDP
    To ostatnie to chyba to o co pytał Radu23
    I tyle.

    0
  • #10 23 Paź 2016 13:18
    gieniapierda
    Poziom 19  

    Ten link nie odnosi się to płyty głównej która jest w moim komputerze. Niby taka sama ale jednak to nie to. Dobrze podałem model płyty czyli: BIOSTAR P4SDP. Znalazłem jeszcze ID płyty: 02/17/2003-SiS-645DX-6A6IXBOBC-00
    Procesor to Intel Celeron 2400 MHz

    0
  • #11 23 Paź 2016 21:05
    310artur
    Poziom 43  

    Czyli to?
    http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=333

    Dobra mniejsza z tym. Robi beep bez pamięci RAM rozumiem że beep robi więcej niż raz?
    Jeśli tak to zgłasza błąd pamięci ram. Zapamiętaj jak piszczy bez RAM. Następnie wsadź jedną kość RAM. I uruchom ale bez karty graficznej w AGP. Powinien się zmienić kod beepów. Jeśli będzie milczeć to wyjmij te kość RAM i włóż w drugi slot. Jeśli nadal będzie milczeć to wyjmij kość weź te drugą i powtórz w obu slotach aż się odezwie.
    Jeśli zgłosi brak karty graficznej to można domniemać że to ona jest problemem. Jeśli z jedną z kości RAM zachowa się inaczej niż z drugą to jedna z nich może być uszkodzona.

    0
  • #12 24 Paź 2016 08:58
    atomic99
    Poziom 31  

    Jak przełożyłeś zworkę, to wciskałeś przycisk POWER ?
    Samo przełożenie zworki często nic nie daje.

    Ewentualnie odłączyć komputer całkowicie od prądu i wyjąć baterie na 20-30min, można jeszcze między czasie nacisnąć POWER żeby napięcie szybciej zeszło z kondensatorów.

    0
  • #13 26 Paź 2016 18:42
    gieniapierda
    Poziom 19  

    http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=333
    Tak dokładnie to jest ta płyta główna.
    Sprawdziłem działanie komputera po wyjęciu DDR RAM. Komputer reaguje Biiiiip na wyjęcie DDRa RAMu (są dwa po 512mb). Karta graficzna (jej brak) nie daje sygnału. Jakby system nie widział grafiki komputera przy starcie? Nadal Black Screen albo komunikat: P/N133-PC2603-06B

    0
  • #15 27 Paź 2016 19:22
    gieniapierda
    Poziom 19  

    Brak karty graficznej zintegrowanej. Wejścia do monitora i S Video obecne tylko w Karcie Radeon i nie ma ich fizycznie kiedy karta jest wyjęta z DDRu.

    0
  • #16 27 Paź 2016 20:25
    310artur
    Poziom 43  

    Może karta graficzna jest uszkodzona albo niekompatybilna z płytą. To jest AGP jakie w ogóle? Nie jest to czasem AGP 4x? Albo jeszcze wolniejsze?
    To technologia starsza od mojego hobby więc nawet nie pamiętam jak tam było z kompatybilnością wsteczną ale wiem że coś było.

    0
  • #17 01 Lis 2016 17:48
    gieniapierda
    Poziom 19  

    Dzisiaj udało się uruchomić grafikę komputera. Co było robione:
    - wyjęcie kości RAM i Radeona z DDRów
    - przemycie gniazd i styków alk. propylowym
    - solidne przedmuchanie całej skrzynki sprężonym powietrzem
    - reset komputera poprzez wyjęcie baterii, przekładkę zworki, odłączenie od sieci (na 1/2 h)
    No i pomogło. Własnie skończyłem oglądać film DVD na komputerze. Wszystko gra tylko dzięki poradom kolegów z forum. Serdecznie dziękuję i pozdrawiam.
    PS AGP x4 ;-)

    0