Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik nie działa, kolumna.

lismen 21 Paź 2016 12:39 546 6
  • #1 21 Paź 2016 12:39
    lismen
    Poziom 6  

    Witam podłączyłem dwie małe kolumny pod wieżę. W jednej kolumnie są 4 głośniczki po 5W 4Ω. Są połączone szeregowo. Jeden charczy, jest to spowodowane najprawdopodobniej tym że drugi sąsiedni nie działa. Dodam jeszcze że gra głośniej niż inne, charczy tylko przy większym ''podgłośnieniu muzyki''. Czy ktoś może ma pomysł dlaczego jeden nie gra? Wina jest w 100% w głośniku. Ma ktoś jakiś pomysł żeby go ożywić?

  • #2 21 Paź 2016 12:57
    wtełek1
    Poziom 14  

    Najpierw podaj szczegóły co do wieży i wtedy pomyślimy.
    Na moje to obstawiam że podłączyłeś głośniki 4Ω po dwa na kanał co dało 2Ω i wykańczasz tym wieże.

    Spróbuj połączyć dwa głośniki ale szeregowo aby ich impedancja wynosiła 8Ω

    A głośnik może charczeć z wielu różnych powodów, jeśli wykluczysz sam wzmacniacz w udziale i jesteś pewien że to sam głośnik to możesz sprawdzić połączenie licy do cewki. Czasami się zdarza że ten splot się niszczy i zaczyna iskrzyć co powoduje charczenie głośnika.

  • #3 21 Paź 2016 13:34
    lismen
    Poziom 6  

    Wieża ma 365W, speaker imp: 6Ω, z możliwością aux input level. Druga kolumna taka sama gra normalnie pod drugim kanałem. Podłączenie głośników jest szeregowe. Dodam że jeśli podepnę się bezpośrednio pod ten nie działający lub charczący to gra tylko charczący a powinny raczej wszystkie. A jeśli podepnę się pod dobre inne to wyłącza się wieża, następuje zwarcie. Ktoś wie co może być z tym głośnikiem? Lice sprawne, przykładałem kable do samej membrany. Przyczyna raczej w środku głośnika.

  • #4 22 Paź 2016 08:29
    aksakal
    Specjalista - urządzenia lampowe

    Często taki efekt bywa przy przegrzewaniu cewki głośnika . Przy czym zwoje cewki odlepiają się od karkasa, lecz nie do końca i przy małej głośności głośnik brzmi normalnie, a przy zwiększeniu głośności - charczy. Również cewka przy zwiększeniu amplitudy dyfuzora może zderzać się z metalowymi elementami głośnika . Akuratny naciśnij na membranę ręką i sprawdź jej przemieszczenie.Dziwi również to, co włączyłeś głośniki 4х 5W do wzmacniacza z sumaryczną moc 365W .I którego wyniku przy czym czekałeś? . Otrzymałeś to, co miało być.

  • #5 22 Paź 2016 11:29
    idek24
    Poziom 28  

    lismen napisał:
    Wieża ma 365W

    To pobór prądu.
    lismen napisał:
    Ktoś wie co może być z tym głośnikiem? Lice sprawne, przykładałem kable do samej membrany. Przyczyna raczej w środku głośnika.

    aksakal napisał:
    Często taki efekt bywa przy przegrzewaniu cewki głośnika . Przy czym zwoje cewki odlepiają się od karkasa, lecz nie do końca i przy małej głośności głośnik brzmi normalnie, a przy zwiększeniu głośności - charczy.

    Jest uszkodzony. Albo regeneracja albo zakup nowego. Tyle.

  • #6 22 Paź 2016 11:41
    aksakal
    Specjalista - urządzenia lampowe

    Nawet jeśli 365W to pobór prądu to moc wzmacniacza nie mniej 80-100W na kanał . Tego wystarcza, żeby spalić takie głośniki.

  • #7 22 Paź 2016 11:53
    wtełek1
    Poziom 14  

    Na miejscu autora podałbym model wieży i byśmy wiedzieli co i jak.
    Czy dobrać do tego jakieś nowe głośniki o odpowiedniej mocy, czy może zostawić to i uskładać na nowy sprzęt.

    Głośników 5W chyba aż tak mu nie szkoda :P chyba że to jakieś zabytki po pradziadku w co powątpiewam :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME