Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Krzaki na liście użytkowników - Integra 128

xury 21 Oct 2016 21:23 4497 22
Optex
  • #1
    xury
    Automation specialist
    Przestały działać wszystkie hasła więc podłączyłem się pod centralkę.
    Po podłączeniu do komputera centralka ładnie się połączyła i zamiast użytkowników mam takie oto krzaki:
    Krzaki na liście użytkowników - Integra 128
    No to zresetowałem i ustawienia sobie wprowadziłem na nowo tylko problem jest z hasłami, bo niestety takie już zostały w pliku pomimo, że nie dałem zapisu.
    I jest problem, bo by je ustawić trzeba zebrać do kupy kilkunastu użytkowników.
    Czy to problem baterii czy centralki.
    Dodam jeszcze, że ustawieniu kilku haseł i wyłączeniu zasilania krzaki powróciły.
    W czym problem? W centrali czy w baterii od RTC?
    Dodam, że data i zegar też ma krzaki po wyłączeniu i włączeniu na nowo, lub po czyszczeniu do zera.
    A w zdarzeniach mam coś takiego:
    Krzaki na liście użytkowników - Integra 128
  • Optex
  • Helpful post
    #2
    User removed account
    Level 1  
  • #3
    sosarek

    Level 43  
    Odsyłaj płytę na serwis.
  • Helpful post
    #4
    Misiekfu
    Level 12  
    Zanim odeślesz na serwis wymień bateryjkę w centrali, ustaw ze 2 hasła i ściągnij zasilanie ( akumulator i trafo ). Jeżeli po włączeniu centrali dalej będą krzaki - centrala do serwisu, jeśli będzie wszystko ok to znaczy że jest ok :D ( i na 90 % tak będzie )
  • Optex
  • Helpful post
    #5
    Rob888
    Level 18  
    Wymień bateryjkę i zresetuj uzytkowników. (Restart haseł)

    Z opcji Restarty
    Restart wszystk
    Restart ustawie
    Restart haseł
    Ustaw. z FLAS
    STARTER

    wybierasz tylko Restart haseł - wtedy krzaczki znikną. Niestety użytkowników będzie trzeba wprowadzić na nowo ale cały programi ustawienia centrali zachowasz.
    (wielokrotnie po restarcie haseł - krzaczki z użytkowników mi znikały i centrala działała prawidłowo)
  • Helpful post
    #6
    sosarek

    Level 43  
    @Rob888 Co z listą zdarzeń? Nieznane zdarzenia same z siebie nie znikną - Flash posypał się na płycie, zresztą było o tym wielokrotnie, choćby tutaj:
    https://www.elektroda.pl/rtvforum/topic3221064.html
  • #8
    xury
    Automation specialist
    Heh. Wstyd się przyznać :oops:
    Rok temu kiedy wymieniałem tę płytę, źle jej włożyłem bateryjkę. Styki od plusa podwinęły się pod spód. I działało pięknie do teraz do czasu kiedy nie nastąpił chwilowy zanik napięcia na akumulatorze i centrali jednocześnie spowodowany chwilowym zwarciem na 12V przez gryzonia.
    Po chwili centrala się zresetowała, ale już bez danych użytkowników i nie wchodziło żadne hasło.
    Miałem się nie przyznawać, ale niech będzie dla potomnych, by uważali jak mocują bateryjkę do gniazda. :)
  • #9
    User removed account
    Level 1  
  • #10
    Gutek1512
    Level 20  
    xury wrote:

    Miałem się nie przyznawać, ale niech będzie dla potomnych, by uważali jak mocują bateryjkę do gniazda. :)

    Brawo TY :) sztuka to znaleźć błąd, ale przyznać się do niego jest sztuka w sztuce :)
  • #11
    fred4u
    Level 26  
    ...pewnie gdyby nie obecne hurtowo występujące problemy z pamięciami, to łatwiej byłoby namierzyć właściwy trop, ale widać centrala jeszcze z tych starych, porządnych ;)
  • #12
    avision
    Level 12  
    To samo się dzieje jak padnie bateria.
  • #13
    maniek_ole
    Level 9  
    Tak przy okazji :) Mam pytanko odnośnie wymiany baterii. Co ile powinno się wymieniać baterię i czy jest jakaś specjalna procedura :)? Integra 64 i działa na jednej baterii już 4,5 roku.
  • #14
    avision
    Level 12  
    Wyjmij baterię przy działającej centrali i zmierz napięcie. Jak będzie poniżej 2,7V to wymień na nową. I koniecznie zmierz napięcie nowej baterii !!! Nowe potrafią być także padnięte. Miałem tak właśnie z nówką od Satela :D Dołączona do nowej centrali 128WRL miała 0,4V i sypała się pamięć przy wyłączeniach.
    BTW. Satel milczy w sprawie tych awarii choć przy wszystkich innych zgłoszeniach odpowiada natychmiast :P
  • #15
    maniek_ole
    Level 9  
    avision wrote:
    Wyjmij baterię przy działającej centrali i zmierz napięcie. Jak będzie poniżej 2V to wymień na nową. I koniecznie zmierz napięcie nowej baterii !!! Nowe potrafią być także padnięte. Miałem tak właśnie z nówką od Satela :D Dołączona do nowej centrali 128WRL miała 0,4V i sypała się pamięć przy wyłączeniach.
    BTW. Satel milczy w sprawie tych awarii choć przy wszystkich innych zgłoszeniach odpowiada natychmiast :P

    Dzięki bardzo :) Pozdrawiam
  • #16
    maniek_ole
    Level 9  
    avision wrote:
    Wyjmij baterię przy działającej centrali i zmierz napięcie. Jak będzie poniżej 2V to wymień na nową. I koniecznie zmierz napięcie nowej baterii !!! Nowe potrafią być także padnięte. Miałem tak właśnie z nówką od Satela :D Dołączona do nowej centrali 128WRL miała 0,4V i sypała się pamięć przy wyłączeniach.
    BTW. Satel milczy w sprawie tych awarii choć przy wszystkich innych zgłoszeniach odpowiada natychmiast :P


    Sprawdziłem napięcie i ma 3,1 V :) to chyba dobrze jak na baterie, która ma 4,5 roku? :)
    A tak w ogóle to jakich producentów baterie polecasz?

    Może inni mają jakieś propozycje i pewne firmy baterii?
  • #17
    synology1
    Level 16  
    avision wrote:
    Wyjmij baterię przy działającej centrali i zmierz napięcie. :P

    Coś mi się wydaje że baterię powinniśmy wymieniać przy wyłączonej centrali
  • #18
    avision
    Level 12  
    I utracisz datę i hasła użytkowników :)
  • #19
    synology1
    Level 16  
    avision wrote:
    I utracisz datę i hasła użytkowników :)

    zgadzam się z kolego w 100% że utracę godziny,byłem w podobnej sytuacji i chciałem wymieni baterię tak jak kolega pisze.Ale postanowiłem zadzwonić na wsparcie Satela aby się upewnić, kazano wymianę wykonać przy wyłączonej centrali tak więc zrobiłem według ich instrukcji efekt -taki jak kolega pisał utrata zegara.
  • #20
    avision
    Level 12  
    A to ciekawe, bo mi Satel odpowiedział dokładnie odwrotnie, że można przy włączonej centrali.
  • #21
    JerzyR
    Level 12  
    A jaka jest bateria (symbol) w centrali Integra 128wrl? Chciałem kupić nową, ale nie mam teraz jak otworzyć obudowy?
  • #23
    sickape
    Level 10  
    Co do krzaków. Mi pomogło zresetowanie wszystkich ustawień.
    Po tej operacji centrala Integra łączyła się (przez RS lub ETHM) ale nie wymieniała żadnych danych i wywalało błąd "centrala nie odpowiada" albo "centrala nie gotowa"
    Pomógł Flash firmware.