Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacn. AB International 200 - Ciche brumienie

mauzer 24 Paź 2016 13:28 501 2
  • #1 24 Paź 2016 13:28
    mauzer
    Poziom 9  

    Dzień dobry!

    Jestem w posiadaniu takiego wzmacniacza studyjnego o bardzo dobrych parametrach, kupiłem go już z tą wadą i muszę się za to w końcu zabrać.

    Objaw:

    Brumienie 100Hz równo w obu kanałach bardzo słyszalne na wyj. słuchawkowych lecz na głośnikach z ok 30cm.

    Po podwieszeniu masy przełącznikiem powiększa się znacznie.

    Brumienie daje się regulować potencjometrami wzmocnienia a w dodatku kanał 1 brumi bardziej.

    Wymienione lub podmienione zostały wszystkie elektrolity łącznie z dwoma dużymi na mostku, nic się nie grzeje, jedynie tranzystory te z radiatorami przy końcówce mocy są lekko ciepłe ale nic szczególnego.

    Ciekawostką jest że jeśli odepnę 3-pinową wtyczkę od tranzystorów zaznaczonych na schemacie idącą do wprost na potencjometry to brumienie znacznie sie zmniejsza i już nie da się go "regulować" pot. wzmocnienia, lecz pozostaje w tle.

    Wzmazniacz nigdy nie był naprawiany itd.


    Bardzo proszę o wskazówki bo kończą mi się pomysły.
    A w dodatku nie wiem jakie mają zadanie tranzystory które są zaznaczone na schemacie a ktore mają dodatkowy wpływ na brumienie.

    Serwisówka:
    Wzmacn. AB International 200 - Ciche brumienie Wzmacn. AB International 200 - Ciche brumienie Wzmacn. AB International 200 - Ciche brumienie Wzmacn. AB International 200 - Ciche brumienie

    0 2
  • #2 24 Paź 2016 20:45
    000andrzej
    Poziom 37  

    Ten układ MUTE ma za zadanie zewrzeć sygnał do masy w momencie włączania wzmacniacza. Nic dziwnego, że zmniejsza się buczenie.
    Z opisu wynika, że przydźwięk masz już od przedwzmacniacza. Sprawdź lub wymień kondensatory C819 i C919. Poza tym możesz mieć złe ekranowanie sygnału. Czy ten bardziej buczący kanał to ten bliżej trafa zasilającego? Czy po odłączeniu sygnału z gniazdek dalej jest przydźwięk? Sprawdź to przy założonej obudowie.

    0
  • #3 25 Paź 2016 02:25
    mauzer
    Poziom 9  

    Dziękuję za odpowiedz.
    Z tym podnoszeniem masy to napisałem na odwrót, podniesienie masy zmniejsza brumienie (nieczytelny opis przełącznika z tyłu).

    Wzmacniacz testuję bez jakichkolwiek kabli wejściowych więc zew. źródła problemów wykluczam.

    Kondensatory wszystkie elko są wymienione.

    Kanał głośniej brumiący leży dalej od trafa.

    Wyłączenie czy to z gniazdka czy z przełącznika momentalnie ucina przydzwięk.

    Z ciekawostek to to że w momencie włączenia przydzwięk jest dosyć głośny w słuchawkach i po ok 0.5-1 sekundy przybiera stałą postać. Wygląda na to że układ o którym kolega pisał działa dobrze - masuje chwile po zgaszeniu i w trakcie włączania.

    Przy potencjometrach skręconych do zera przy włączaniu w głośnikach nie ma tego sekundowego brumienia, przy odkręconych jest słyszalne ale nie tak mocno jak w słuchawkach.

    Przełączanie w pozycję pracy w Mono wzmaga brumienie w kanale prawym.

    Obracanie trafa 0-90 stopni ani trochu nie zmieniło brumienia.

    Dziś będę próbował zasilić przedwzmacniacz z obcego źródła i dojść do jakichś wniosków.

    Jeśli mam coś zobrazować na oscyloskopie chętnie to zrobię. Wstępnie poziom tętnień na zasilaczu wygląda dobrze.

    Ewidentnie coś leży na lini zasilacz, przedwzmacniacz..

    0