Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)

JokoPS 28 Paź 2016 16:41 2967 59
  • #31
    aaanteka
    Poziom 38  
    Freddy jednak warto się zapoznać z danymi podanymi przez producenta, zanim coś się pisze o danym produkcie.
    Ja bym powiedziała ,że jest wręcz odwrotnie .
    W wentylatorach spadek obrotów i wydajności w funkcji zasilania to raczej skutek uboczny prostego rozwiązania najtańszych modeli .
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • #32
    Freddy
    Poziom 43  
    @aaanteka Znasz konstrukcję tej pompy, jaki tam jest układ scalony? - Nie, więc nie przytaczaj DS byle jakich układów, bo nie ma to żadnego związku z tematem.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • #33
    aaanteka
    Poziom 38  
    Dokładnie znam i używam kilkunastu takich pomp , akurat w całkowicie innym komercyjnym zastosowaniu .
    Problem jest chyba w tym ,że oznaczenie podane w temacie odnosi się konkretnie do modelu z literką T na końcu , o której niektórzy zapominają.

    Dodatkowo na rynku są dostępne różne klony tego produktu.

    Podałam przykładowy sterownik wykorzystywany w takich konstrukcjach ,dla uwidocznienie różnicy w ich działaniu , a kolegi rozumowaniu o ich działaniu.
  • #34
    Freddy
    Poziom 43  
  • #35
    aaanteka
    Poziom 38  
    A mnie jakoś nie wyglada to na pompę z tematu. Proszę kolegę o zaprzestanie zbędnej dyskusji. Generalnie wiadomo ,ze konstrukcja takich sterowników pomp jest o wiele bardziej złożona niż wentylatorów . W większości przypadków pozwala to na osiągnięcie różnych wydajności przy różnych warunkach pracy. Wszyscy sobie zdają sprawę z ograniczenia tych parametrów w danym zakresie , o czym było już wielokrotnie pisane.
  • #36
    Freddy
    Poziom 43  
    aaanteka napisał:
    A mnie jakoś nie wyglada to na pompę z tematu. Proszę kolegę o zaprzestanie zbędnej dyskusji.

    Polecam nauke czytania ze zrozumieniem, symbol napisany na płytce, a płytka wyjeta z takiej właśnie uszkodzonej pompy, jak w temacie.
    Nie uważaj się za osobę, która wszystko wie i miej odwage przyznania się do swojego błędu :).

    Poniżej masz inną, częściej spotykaną wersję PCB do tejże właśnie pompy, o której pisze autor, na układzie LB11683.

    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)

    Opis autora wskazuje właśnie na pompę DDC-1, a nie DDC-1T.
    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC) Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)

    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)
  • #37
    aaanteka
    Poziom 38  
    To nie jest żadna spotykana wersja, a modernizacyjna płytka do naprawy uszkodzonych pomp:dostępna tu .

    Nowsza wersja tej płytki DDC-3 ,jak również popularna Barrow DDC wykonane są właśnie na sterowniku Toshiby .
  • #38
    Freddy
    Poziom 43  
    Fakt, pierwsze zdjęcie z postu #36, to "zestaw naprawczy", mój błąd, ale pozostałe w tym poście to już zdjęcia rzeczywistych pomp.
    Może nowsza wersja DDC-3 jest na innym sterowniku, ale my rozmawiamy o DDC-1.
    Autora proszę o zdjęcie pompy.
  • #39
    JokoPS
    Poziom 15  
    Witam,

    Przepraszam że dopiero teraz, a więc pompa wygląda tak:
    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)

    Jest to wersja DDC-1T 10W


    Testowałem także podpisanie pompy przez przetwornice XL6009 której obciążalność to 2A a z radiatorem 3A, ale nie pracuje to ok. Na przetwornicy muszę ustawić ponad 12V żeby pompa ruszyła (mierzone bez obciążenia). Jak pompa się włączy to napięcie spada do ok 7.2V. Przetwornica grzeje się wtedy mocno i napięcie bardzo skacze.


    Mój zasilacz to TT smart SE 530W. Zaobserwowałem że napięcie na lini 7V wacha się od 6.70 do ok 7V. Jeżeli napięcie jest 7V to pompa startuje bez problemu, jeżeli natomiast spadnie to pompa ma problem z startem...
    Napięcie na 12V to ok 11.95 a na 5V to 5.25V.

    Jak widać pompie brakuje ok 0.2V do spokojnego startu.
  • #40
    aaanteka
    Poziom 38  
    JokoPS napisał:
    Jak pompa się włączy to napięcie spada do ok 7.2V. Przetwornica grzeje się wtedy mocno i napięcie bardzo skacze.


    A zastosował kolega odpowiednio dobrane kondensatory elektrolityczne na wejściu i wyjściu przetwornicy? Powiedzmy o wartości 1000 do 3300µF ?
    Zastosował kolega radiator na układzie ,prąd 2A wymaga jego zainstalowania.
  • #41
    JokoPS
    Poziom 15  
    przetwornica ma kondensatory coś ok 330uF, myślałem że to wystarczy. Radiatora nie zdawałem ponieważ pobòr nie powinien przekroczyć 1A przy takim napięciu.


    W moim zasilaniu linia 5V nie jest zbytnio obciążona dalatgo moim zdaniem, napięcie 7V jest trochę niższe ( 5V ma ok 5.2V), a dodatkowo spada podczas startu pompy.
    Czy jeżeli zastosował bym kondensator wpięty równolegle z pompą spadki napięcia przy rozruchu będą mniejsze? jak tak to czy przyczyni się to do pewniejszego startu pompki?
  • #42
    aaanteka
    Poziom 38  
    Nie przetwornica ,a moduł przetwornicy . Pojemności tam zamontowane są za małe , a ich montaż podyktowany jest notą aplikacyjną - poprawnym funkcjonowaniem modułu w aplikacji docelowej.
  • #43
    JokoPS
    Poziom 15  
    W porządku ,w takim razie jest to jasne ( szukałem informacji o stosowaniu dodatkowych kondensatorów ,ale nie znalazłem, tak samo jak oglądałem filmy na Youtube i nikt nie używał ich), ale logiczne wydaje się ich zastosowanie.


    Proszę jeszcze o odpowiedź na temat kondensatora równolegle wpiętego z pompą, czy zapobiegnie spadką napięcia przy starcie?



    Podpiołem dziś pomkę pod zasilacz laboratoryjny. Okazało się ,że pobiera przy 12V prąd 1.5A czyli 18W , a miała być 10W.

    Testowałem też dokładnie od jakiego napięcia startuje za pierwszym razem i jest to 6.9V a pobór w momencie startu 1.15A po starcie ok 0.68A.

    Pompa zatrzymuje się przy 5.5V , jednak elektronika zaczyna głupieć i prąd wzrasta do ok 0.8A.
  • #44
    aaanteka
    Poziom 38  
    JokoPS napisał:
    ok w takim razie jest to jasne ( szukałem informacji o stosowaniu dodatkowych kondensatorów ale nie znalazłem, tak samo jak oglądałem filmy na Youtube i nikt nie używał ich), ale logiczne wydaje się ich zastosowanie.


    Z noty katalogowej:




    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC) Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)
    Wprawdzie masz przetwornicę na XL6009 teoretycznie pracującą na wyższej częstotliwości ,ale można się tymi danymi wspomagać.
    Co do stosowania kondensatorów na zasilaniu ,to wiadoma sprawa że ich rola jest nieodzowna szczególnie w zmiennych poborach mocy(załączanie wyłączanie urządzenia zasilanego) .Stanowią one można powiedzieć dodatkową rezerwę energii,która w krótko trwałym poborze mocy jest wykorzystywana. Wiadomo,ze sam kondensator musi być doładowywany i wtedy on sam pobiera prąd. Trzeba dobrać optymalną pojemność do warunków pracy.
    Jak nie dodasz tych pojemności to się nie dowiesz ,czy pompa zacznie pracować prawidłowo.
  • #45
    JokoPS
    Poziom 15  
    Teraz, wszystko jasne. Dziękuję za pomoc. Kupię kondensator np o pojemności 4700uF i zobaczymy co osiągnę ( czy na + czy - start pompy) a jeżeli to nie wyjdzie to wykorzystać wtedy przetwornice z dodatkowymi kondensatorami.
  • Pomocny post
    #46
    aaanteka
    Poziom 38  
    Proponuję kupić na początek dwa 2200µF, albo 3-4 sztuki 1000-1500µF. Będziesz miał większą swobodę dobrania pojemności.
    Cenowo wyjdzie podobnie albo nawet taniej.
    Na wyjście przetwornicy / wejście pompy dobrze jest zastosować kondensatory o odpowiednim ESR, przykładowo dedykowane do płyt komputerowych ( pamiętaj o napięciu pracy).
    Nie zapomnij o radiatorze na przetwornicę ewentualnie wymuszonym chłodzeniu .
  • #47
    JokoPS
    Poziom 15  
    Testowałem wczoraj start pompy z kondensatorami równolegle wpiętymi z pompą jednak po dołeżeniu pojemności ok 5000uF napięcie zasilania spadało podczas rozruchu do takich samych wartości jak bez kondensatorów.
  • #48
    aaanteka
    Poziom 38  
    Kolego nadal wprowadzasz chaos do własnego tematu. Jakbyś mógł pisać bardziej oznajmująco i spójnie ,a nie zdaniami oderwanymi od rzeczywistości. Rzeczywistości twojej ,ale dla nas jednej niewiadomej.
    Proszę jak piszesz o jakimś rozwiązaniu , to napisz co gdzie wpiąłeś , z czego i co zasilałeś.
    Najlepiej jeszcze dodaj schemat , choćby blokowy.

    A tak nie ma nikt poza tobą pojęcia jaką opcje zasilania wybrałeś,jaką testujesz w danej chwili.

    Jeżeli zasilanie jest za mało wydajne , to zwiększanie pojemności może powodować skutek przeciwny od zamierzonego - duża pojemność , to powiedzmy również jest dodatkowym obciążeniem w trakcie doładowywania w przypadku źródła zasilania o znikomo małej wydajności.
    Znów nawiązując do teorii kłania się "Zasada zachowania energii". Obrazowo to ujmując:
    - jak w studni nie ma wody ,to zwiększanie dzbana do nabrania wody jest bezsensowne".
  • #49
    JokoPS
    Poziom 15  
    W takim razie już wyjaśniam. Pompa była podpięta pod 7V w zasilaczu do tego były wpięte kondensatory o łącznej pojemności od 1000uF do 5000uF. Podczas rozruchu pompy napięcie spadało do tych samych wartości.



    Zrobiłem dziś także drugą próbe z przetwornicą. Przetwornica wpięta pod zasilanie 5V, na wyjściu i wejściu przetwornicy dołożone kondensatory 2200uF. Zastosowałęm także radiator na układ by się bardzo nie grzał, ale mimo wszystko pompa startuje dopiero po ustawieniu ok 12V na przetwornicy (przy rozruchu napięcie spada do 7V po starcie wynosi ok 8V).
  • #50
    aaanteka
    Poziom 38  
    Kolego, kolego - proszę zajrzyj do postu #1 przez siebie napisanego .
    Jak to zrobisz to następnie przeczytaj posty # 19 oraz # 22 .
    Postępując merytorycznie i praktycznie realizując zaproponowane rozwiązania miałbyś już dawno rozwiązany problem.
    Układ sprawdzony praktycznie z taką samą przetwornicą XL6009 i softstartem 12V/7-8V output przeze mnie .Działa poprawnie bez zarzutu przy obciążeniu chwilowym nawet 3,5A( na czas rozruchu) .

    JokoPS napisał:
    Zrobiłem dziś także drugą próbe z przetwornicą. Przetwornica wpięta pod zasilanie 5V, na wyjściu i wejściu przetwornicy dołożone kondensatory 2200uF. Zastosowałęm także radiator na układ by się bardzo nie grzał, ale mimo wszystko pompa startuje dopiero po ustawieniu ok 12V na przetwornicy (przy rozruchu napięcie spada do 7V po starcie wynosi ok 8V)

    Odpowiedź masz podaną:

    aaanteka napisał:
    Jeżeli zasilanie jest za mało wydajne , to zwiększanie pojemności może powodować skutek przeciwny od zamierzonego - duża pojemność , to powiedzmy również jest dodatkowym obciążeniem w trakcie doładowywania w przypadku źródła zasilania o znikomo małej wydajności.
    Znów nawiązując do teorii kłania się "Zasada zachowania energii". Obrazowo to ujmując:
    - jak w studni nie ma wody ,to zwiększanie dzbana do nabrania wody jest bezsensowne
    ".


    JokoPS napisał:
    Mam pewien problem, posiadam pompe do chłodzenia wodnego dokładnie to Laing DDC-1T 10W (jest to silnik BLDC)
    Chciałbym ją zasilać napięciem 7V, jednak napięcie startowe pompy to ok 7.5V, ale jak pompa ruszy zatrzymuje się przy napięciu 6.4V.
  • #51
    JokoPS
    Poziom 15  
    aaanteka napisał:
    Układ sprawdzony praktycznie z taką samą przetwornicą XL6009 i softstartem 12V/7-8V output przeze mnie .Działa poprawnie bez zarzutu przy obciążeniu chwilowym nawet 3,5A( na czas rozruchu) .


    Czyli mam rozumieć że u mnie problem z przetwornicą wynika z słabego zasilania? (spadek na lini 5V z podłączoną przetwornicą i pompą która próbuje startować jest do wartości 4,35V).

    aaanteka napisał:
    Jak to zrobisz to następnie przeczytaj posty # 19 oraz # 22 .
    Postępując merytorycznie i praktycznie realizując zaproponowane rozwiązania miałbyś już dawno rozwiązany problem.


    Nie bardzo rozumiem o które rozwiązanie chodzi, skoro u mnie przetwornica/zasilanie nie daje rady. Chyba że piszesz o układzie od kolegi PPC (post #16) zmodyfikowanym według uwag z postu #19?




    edit/ Chyba łapie o co mogło Tobie chodzić teraz.
    Moja przetwornica na moim zasilaczu ma problem z startem pompy, ale jak pompa wystartuje to wszystko działa idealnie.
    W takim razie sugerujesz wykorzystanie schematu z Twojego postu z P-MOS #22??

    Czyli start na 12V a potem pompa przez przetwornice.
  • #52
    aaanteka
    Poziom 38  
    Proszę jeszcze raz przeczytać swój pierwszy wpis post # 1 , a następnie wszystkie wpisy , a realizację kolega znajdzie w prawidłowej formie.
    Konkretne rozwiązanie zostało przeze mnie podane w poście #22 - nawet w dwóch sposobach realizacji.
    Również w poście # 13 też masz dość prymitywne rozwiąznie(-nia) na przekaźniku.

    Proszę też uważnie zapoznać się z możliwościami pracy przetwornicy XL6009- parametry wejściowe - wyjściowe. Trzeba brać realne parametry zasilania przy obciążeniu ,a nie postulowane ,teoretyczne, czy pracy jałowej ,bez obciążenia.

    Jeżeli to nie pomoże, to :
    -proponuję w związku z brakiem odpowiedniej wiedzy zlecenie realizacji osobie to potrafiącej .
    Z pewnością znajdzie się w pobliżu serwisant ,który sobie z tym poradzi w przeciągu 15-20 minut.
  • #53
    JokoPS
    Poziom 15  
    Czyli tak jak napisałem w "edycji posta" przeanalizowałem sobie wszystko i zastosuje układ podany przez Ciebie w poście #22 wykorzystujący przetwornice zasilaną z 5V i zasilanie 12V.

    Czy do tego ukłądu nada się ten MOSFET IRF9510? (potrzebuje coś łatwo dostępnego)
    Diody mogą być schottky?

    btw// do czego służy dioda bliżej mosfeta wpięta między źródłem, a drenem? Czy to jest zabezpieczenie Mosfeta by się nie uszkodził podczas rozłączania? Jeżeli tak to czy nie wystarcza do tego tzw dioda pasożytnicza wbudowana w tranzystor?


    Czy rezystor 1k wraz z kondensatorem ma działać jako opóźnienie przełączenia? Jeżeli tak czy wartość rezystora nie powinna być znacznie większa (zakładam kondensator ok 100-220uF) by pompa zdążyła wystartować i się rozkręcić?
  • #54
    aaanteka
    Poziom 38  
    Tranzystor przykładowo IRF4905, chociaż i IRF 9640/9540 również wystarczy .Ceny zbliżone.
    Diody dowolne 3-5A / 100-1000V przykładowo 1N5408, 1N5401 , BY500-100, SB560, P600 , BY550/1000 , 6A60 , BY255,BY399 .

    Stałą RC trzeba dobrać , pisał już o tym jeden z kolegów. Dobrze może układ działać z rezystorem 1 kiloom.
  • #55
    JokoPS
    Poziom 15  
    aaanteka napisał:
    Pisałam o zastosowaniu tranzystora P-Mos w konfiguracji jak na rysunku- odnośnie konkretnego zastosowania wskazanego w tym temacie. Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)

    aaanteka napisał:
    chociaż i IRF 640/540 również wystarczy

    W schemacie podany jest Mosfet typu P, a dwa powyższe to Mosfety z kanałem N. No chyba że proponujesz przerobienie ukłądu tak by działał z NMos? Wtedy tranzystor będzie włączony tylko przez chwilę, a nie tak jak PMOS czyli włączony cały czas (nie licząc startu). Z NMos to chyba wtedy było by coś takiego:
    Przekaźnik tranzystorowy - start pompy chłodzenia wodnego (silnik BLDC)


    aaanteka napisał:
    Tranzystor przykładowo IRF4905

    Czy taki Mosfet to nie przerost formy nad treścią (on jest do 200W)?


    aaanteka napisał:
    Diody dowolne 3-5A / 100-1000V

    Czyli zastosuje diody schottky, aby ograniczyć spadek napięcia. Proszę jeszcze o odpowiedz na pytanie z postu wcześniejszego:
    JokoPS napisał:
    do czego służy dioda bliżej mosfeta wpięta między źródłem, a drenem? Czy to jest zabezpieczenie Mosfeta by się nie uszkodził podczas rozłączania? Jeżeli tak to czy nie wystarcza do tego tzw dioda pasożytnicza wbudowana w tranzystor?
  • #56
    aaanteka
    Poziom 38  
    Czy kolega nic nie potrafi sobie znaleść? Oczywiście ,że omyłkowo umknęła w oznaczeniu cyferka 9 , czy tak trudno znaleść odpowiednik o przeciwnej polaryzacji , parę komplementarną?

    Dioda jest konieczna , a dioda w tranzystorze może być nie wystarczająca w przypadku skrajnych warunków pracy , nadmiernej temperatury , przepięcia przy uruchamianiu układu prototypowego.
    Czy koledze chodzi o jakieś 0,2- 0,8 zł oszczędności? Nie warto, dwa tranzystory to trochę większy koszt .
  • #57
    JokoPS
    Poziom 15  
    To nie chodzi o oszczędność tylko dostępność w pobliskim elektroniku (ale znając lokalne ceny będzie to raczej 2-3zł ).

    Dla mnie nei problem znaleźć odpowiednik tylko wolałem spytać.
    Proszę powiedz mi jak możesz dlaczego zastosować układ zbudowany na PMos a nie NMos?
  • #58
    aaanteka
    Poziom 38  
    To kup 3 diody 1N4007 ( 1A) na pewno i u ciebie będzie to kwota groszowa.
    Zastosuj opcję przełączania napięcia wyjściowego przetwornicy , a wtedy będziesz mógł zastosować tani tranzystor, nawet jakić bipolarny typu BC 547/ 557 . Bo w takiej konfiguracji przełączasz praktycznie dzielnik napięcia . Była taż o tym mowa .
  • #59
    JokoPS
    Poziom 15  
    Wiem, że było proponowane. Ale przetwornica ma problem przy rozruchu pompy, dlatego zastosuje rozwiązanie z tranzystorem PMOS.
  • #60
    JokoPS
    Poziom 15  
    Złożyłem układ i z rezystorem ok 100k i kondensatorem 100uF działa całkiem fajnie.
    Problem jest tylko taki, że muszę w jakiś sposób rozładowywać kondensator, ponieważ po odcięciu zasilania utrzymuje się w nim ładunek i tranzystor się nie przełącza. Czy wpięcie równolegle rezystora z kondensatorem załatwi sprawę? Jak tak to jaka powinna być orientacyjna wartość tego rezystora?

    edit. Wpiąłem równolegle do kondensatora rezystor ok 300K i wydaje się w miarę ok. Podczas działania kondensator nie rozładowuje się (przy 200k kondensator szybciej się rozładowywał niż ładował i tranzystor się nie przełączał), a po odcięciu zasilania po ok 10s kondensator jest rozładowany.