Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bizhub C250 - Nie kopiuje i drukuje w kolorze

27 Oct 2016 07:16 993 11
  • Level 6  
    Witam, problem jak w temacie, przy kopiowaniu lub drukowaniu w kolorze, kartki wychodzą w odcieniach szarości, proszę o poradę co sprawdzić na początku aby rozwiązać problem.
    Pozdrawiam
  • Photocopiers specialist
    Masz na pewno ustawiony pełen kolor lub kolor automatyczny a oryginał jest kolorowy ? Jeżeli tak to sprawdź czy maszyna nie pokazuje w lewym dolnym rogu ekranu symbolu oliwiarki i czy po jego naciśnięciu nie pojawia sie komunikaty ostrzeżeń . Sprawdź także czy nie uciekł deweloper z unitów i jakie masz odczyty pod Level History.

    C.
  • Level 6  
    Ustawienia drukowania poprawne jako pełen kolor, status urządzenia P-5, poniżej odczyt z Level History 1:
    TCR-C 0,40%
    TCR-M 2,18%
    TCR-Y 0,09%
    TCR-K 6,43%
    IDC1 4,33V
    IDC2 0,33V
    TEMP HEAT 167C
    TEMP PRESS 167C
  • Photocopiers specialist
    Czyli sam juz widzisz gdzie jest problem ... Teraz jeszcze dla pewności wydrukuj testy gradacji poszczególnych kolorów i sprawdź pokrycie deweloperem wałków magnetycznych w unitach.

    C.
  • Level 6  
    Zbyt mała ilość dewelopera w stosunku do tonera przy Cyan i Yellow? A ten czujnik IDC 2 zbyt niskie napięcie, gdzie on się znajduje?
    Przy drukowaniu gradacji tylko Black drukuje, reszta białe kartki.
    Mam jeszcze pytanie, jak w tej maszynce ustawić aby po włączeniu jej na panelu domyślnie pojawiał się tryb czarno biały bo muszę wciąż zmieniać z koloru którego i tak nie używam.
  • Photocopiers specialist
    Czujniki masz pod pasem transferowym - zajrzyj do serwisowki. Tak jak pisałem wcześniej , nie masz dewelopera w unitach C,M,Y . Nie pozostaje nic innego jak wymiana deweloperów i ich reset chipami a także profilaktycznie założenie nowych bębnów z listwami. Często takie sytuacje maja miejsce gdy unit jest resetowany a bęben nie wymieniony . Przez zużyty bęben maszyna wyciąga deweloper z unitu do śmietnika .

    C.
  • Level 6  
    Jak w tej maszynce ustawić aby po włączeniu jej na panelu domyślnie pojawiał się tryb czarno biały bo muszę wciąż zmieniać z koloru którego i tak nie używam.
  • Photocopiers specialist
    Ustaw tryb czarno-biały , wciśnij narzędzia/licznik , ustawienia użytkownika , ustawienia kopiowania i zmień domyślne ustawienia z fabrycznych na aktualne.

    C.
  • Level 6  
    Nie mogę namierzyć tych czujników po wyciągnięciu pasa transferowego, czy coś jeszcze trzeba rozkręcić aby się do nich dostać?
  • Photocopiers specialist
    Są ukryte pod ruchomą osłoną po tej stronie która styka się z rolką transferową. Jeżeli nadal nie możesz ich zlokalizować zajrzyj do serwisowki.

    C.
  • Level 25  
    goprinter wrote:
    Nie mogę namierzyć tych czujników po wyciągnięciu pasa transferowego, czy coś jeszcze trzeba rozkręcić aby się do nich dostać?

    Witam

    1. Bliżej unitu czarnego jest listwa i o nią pewnie Ci chodzi. Tylko, że łatwiej je znaleźć od strony klapy z rolką transferową lecz po stronie maszyny (nie na klapie)
    2. Nie zmienia to faktu że bez tych wszystkich developerów, a potem bębnów nie poradzisz sobie z tematem i będziesz "kręcił się w kółko"...

    Pozdrawiam
    "serwek ;)
  • Level 6  
    W związku z dużymi kosztami doprowadzenia maszynki do pełnej sprawności zamieniłem ją na Bizhub C280.