Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y500 - brak obrazu na matrycy (czasem pojawia się napis Lenovo)

a_jablon 27 Paź 2016 11:07 1416 3
  • #1 27 Paź 2016 11:07
    a_jablon
    Poziom 20  

    Witam!

    Wczoraj dostałęm do naprawy laptopa Lenovo Y500. Objaw dość ciekawy - mam problem żeby ustalić czy to wina grafiki czy matrycy: Po włączeniu laptopa pojawia się na matrycy (albo nie - losowo) napis Lenovo, po czym następuje ciemność... Jak podłączę pod wyjście VGA monitor, obraz jest, całkowicie prawidłowy.

    Zauważyłem, że jak laptop jest "zimny", jest większa szansa, żeby zobaczyć w/w napis Lenovo. Jak jest ciepły (pochodzi chwilę), szansa ta spada.

    Próbowałem ustawiać matrycę pod różnymi kątami, aby potwierdzić / wykluczyć kwestię taśmy matrycy, ale (przed rozebraniem) wygląda na to, taśma jest niewinna.

    Jeżeli ktoś z szanownych forumowiczów walczył z tym laptopem proszę o info jak sobie z tym poradzić.

    Istotny update:
    obraz na matrycy pojawi się tylko wtedy, gdy włączy się podświetlenie. Jak podświetlenie na starcie klawiatury nie ruszy, nie ma opcji, żeby to zadziałało... Próbuję podświetlać lampką matrycę i jak nie ruszy podświetlenie, obrazu nie ma.

    Teraz udało mi się na tej matrycy wejść do biosu. Wszedł, świeci, działa, nie gaśnie. Problem jest "ze złapaniem" obrazu.
    Teraz, ku mojemu zaskoczeniu, dało się zapisać ustawienia bios, restart, matryca nie odpaliła... Wyłączyłem, włączyłem, ekran ładowania systemu Windows 8.....
    Ciekawe...

    0 3
  • Pomocny post
    #2 27 Paź 2016 13:11
    sk1977

    Spec od komputerów

    Takie zachowanie może być spowodowane brakiem (nie zawsze) prawidłowej indentyfikacji matrycy (odczyt EDID). Do sprawdzenia na początek tasiemka matrycy - przemierz ze szczególnym naciskiem na żyły odpowiedzialne za odczyt EDID - sda, scl, masa i zasilanie eepromu. Możesz też podstawić na próbę inną matrycę - może być zbita, ale tak aby było cokolwiek widać.

    0
  • #3 27 Paź 2016 13:53
    a_jablon
    Poziom 20  

    W międzyczasie kombinowałem z tym laptopem na wszelkie sposoby i zauważyłem, iż matryca odpala jak laptop jest "ledwo co" otwarty, tj: jak matryca jest blisko klawiatury. Niniejszym oczywista diagnoza: taśma matrycy.

    Za radą kolegi zdemontowałem tą taśmę, przemierzyłem, i wygląda na to, że mamy winowajcę ;)

    Taśma już zamówiona na ALEDROGO ;) - uwaga!!! W y500 są dwa rodzaje: DC02001ME0J oraz DC02000CL00 - wymaga organoleptycznego sprawdzenia. Ja mam wersję numer 1...

    Jak tylko przyjdzie taśma, podsumuję wynik naprawy, podziękuję komu należne ;)

    0
  • #4 31 Paź 2016 09:02
    a_jablon
    Poziom 20  

    Tak więc "dla potomności" ogłaszam wszem i wobec, iż wymiana taśmy matrycy stanowiła rozwiązanie w/w problemu.

    BTW: wymiana taśmy w Y500 wiąże się z rozebraniem laptopa w części pierwsze, bo producent tak sprytnie poprowadził tabel od taśmy, iż bez wyjęcia płyty głównej wymienić się tego nie da. Aż się łezka w oku kręci za starymi dobrymi laptopami, gdzie wymiana taśmy matrycy to była chwila (wszystko na wierzchu, idealny dostęp) i nie trzeba było zdejmować nic więcej niż listwa nad klawiaturą, ewentualnie klawiatura + rozbiórka matrycy oczywiście... Tu zabawy na godzinę czasu (co prawda z testami, ale godzinę)!

    1