Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z710 - Wolno działa

baksiczek 29 Paź 2016 10:20 651 13
  • #1 29 Paź 2016 10:20
    baksiczek
    Poziom 7  

    Witam :)
    Mam problem z laptopem mamy. Laptop ma 2 lata i jest używany tylko do internetu(gier przeglądarkowych), muzyki, filmów. Internet mamy w granicach 6-12Mega. Laptop nie był nigdy naprawiany ani nic z nim się nie działo.
    Od 2-3 miesięcy zaczął chodzić tak wolno, że szok. Żartuję już nawet, że w mojej stacjonarce szybciej uruchamia się system niż tam ,,okienko,, po naciśnięciu prawo-kliku myszki. Strony ładuję się bardzo wolno, otwieranie folderów itp. - jakby laptop przeistoczył się w żółwia albo miał z 20 lat...Co może być tego przyczyną i co można zrobić?
    Zainstalowałem wczoraj program Drive Booster i zaktualizowałem sterowniki, do tego to samo programem Intel Driver update Utility. Avast, Hitman Pro, CCcleaner poszły w ruch, defragmentacja dysku(choć tu jest automatycznie ustawione co tydzień), aktualizacje Windows włączone i systematycznie się robią - na nic więcej nie miałem pomysłu.
    Parametry laptopa:
    Lenovo Z710 i5-4200M/4GB RAM/1000(5400 obr./Win8X/NVIDIA GeForce GT 745M.
    Pozdrawiam

    0 13
  • #2 29 Paź 2016 10:28
    kokapetyl
    Poziom 43  

    baksiczek napisał:
    jakby laptop przeistoczył się w żółwia albo miał z 20 lat...Co może być tego przyczyną i co można zrobić?

    Podaj SMART dysku, z Crystal disk info.
    Temperatury z HWMonitor.
    Sprawdź system na okoliczność występowania infekcji, za pomocą Malwarebytes, ADWcleaner.

    0
  • #4 29 Paź 2016 11:48
    kokapetyl
    Poziom 43  

    Dysk jest OK, temperatury też są w normie.
    Sprawdź jeszcze infekcje.

    0
  • #5 29 Paź 2016 12:01
    baksiczek
    Poziom 7  

    Tym programem?
    Malwarebytes Anti-Malware 2.2.1.1043

    0
  • #6 29 Paź 2016 12:08
    kokapetyl
    Poziom 43  

    Tak tym i jeszcze ADWCleaner.

    0
  • #7 29 Paź 2016 12:29
    safbot1st
    Poziom 43  

    Podaj obciążenie CPU i użycie HDD w spoczynku. Np. z managera zadań/monitora zasobów.
    Zamieść też listę procesów posegregowanych wg. zasobożerności. Najlepiej z Process Explorer,
    bo niektóre bywają ukryte.
    Może zawiesiło Ci się windows update. Zatrzymaj na próbę usługę update.
    W tle mogą działać i inne "zjadacze zasobów" automatyczna defragmentacja, indeksacja i wiele innych... ;(
    Avast może skutecznie obniżać wydajność PC. Te Drive Boostery też. W mojej opini są do natychmiastowego wywalenia.

    0
  • #8 29 Paź 2016 13:54
    baksiczek
    Poziom 7  

    Na razie przeskanowałem lapka tymi programami - było ,,syfu,, - usunąłem ale poprawy zero...

    Drive Booster zainstalowałem dopiero wczoraj - odinstaluję.
    A co zamiast Avasta ,,lżejszego,,?

    0
  • #9 29 Paź 2016 14:00
    safbot1st
    Poziom 43  

    baksiczek napisał:
    A co zamiast Avasta ,,lżejszego,,?

    Zamiast Avasta proponuję ...surfowanie po sieci z uwagą i omijanie podejrzanych stron, linux?, ewentualnie lekki firewall. Ja lubię ZoneAlarm.
    Wykonaj resztę tego, co poradziłem.
    baksiczek napisał:
    Po ponad 2h pracy dziś (jeśli ma to znaczenie):

    To ma być w trackie pracy, a nie po. Właśnie to ma znaczenie.

    0
  • #10 29 Paź 2016 14:14
    baksiczek
    Poziom 7  

    safbot1st napisał:
    baksiczek napisał:
    Po ponad 2h pracy dziś (jeśli ma to znaczenie):

    To ma być w trackie pracy, a nie po. Właśnie to ma znaczenie.

    Wykonywałem w trakcie pracy tylko dodałem, że po 2h pracy bo miałoby to może wpływ na wynik temperatur.
    Dobra robię teraz to co mówiłeś :)

    0
  • #11 29 Paź 2016 14:35
    safbot1st
    Poziom 43  

    baksiczek napisał:
    Wykonywałem w trakcie pracy tylko dodałem, że po 2h pracy bo miałoby to może wpływ na wynik temperatur.

    W takim razie temperatury i utylizacja CPU w stresie prawidłowe. Do sprawdzenia zostało użycie CPU i dysku w "spoczynku" i procesy.

    0
  • #13 30 Paź 2016 15:12
    safbot1st
    Poziom 43  

    Nic złego nie widzę. Procesy nie obciążają dysku ani CPU.

    baksiczek napisał:
    otwieranie folderów itp.

    Co można zrobić to wykonać skan dysku MHDD na obecność "wolnych sektorów"
    http://www.nirvanowiec.republika.pl/MHDD.html
    Być może będziesz musiał wyłączyć na czas testu AHCI.
    Inna mniej skuteczna opcja to wykonać benchmark programem HDtune, ale będzie on niesterylny. Może natomiast wykazać "niewydolność" dysku.
    Inna sprawa, czy wypleniono całe "robactwo" z tego PC, dlatego możesz założyć temat w dziale "Pogotowie Antywirusowe" i zamieścić w logi z programu FRST. FRST.txt i Addition.txt. EDIT zróbmy to w wątku, ponoć tak mniejszy bałagan.
    Możesz też wcześniej odpalić linuxa z USB i będziesz miał pogląd na to, jak szybko naprawdę pracuje ta maszyna od strony hardware.
    baksiczek napisał:
    Strony ładuję się bardzo wolno

    Jeśli mama używa Firefox, możesz go "odświeżyć". Menu->Help->Firefox Help->Fix slowness (mam wersję ang.), lub przez link:
    https://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r
    Polecam też speedyfox, program do automatycznego "czyszczenia" firefoxa.

    I finalnie - wiadomo, że w trakcie użytkowania oprócz w większości zbędnego "crapware" przylepia się sporo niepotrzebnych programów działających w tle (co widać w liście procesów). Jak się nawarstwią mogą powodować spowolnienia. Spróbuj je na logikę normalnie odinstalować np. CCleanerem (ma fajny uninstaller).
    Być może trafiłeś na jakiś update, defrag lub inne potajemne hocki-klocki windowsa. Pamiętajmy, że np. CCleaner czyści pliki cache, które po czyszczeniu muszą się "odnowić". Dlatego czasem po czyszczeniu komputer "jakby" się zacina.
    Dla mnie jest pewnym wyznacznikiem ile trwa otwieranie "Mój Komputer". Mam nadzieję, że po "zabiegach" trwa to ~1 sekundę, ale różnie z tym bywa.

    0
  • #14 30 Paź 2016 15:17
    kokapetyl
    Poziom 43  

    baksiczek napisał:
    Na razie przeskanowałem lapka tymi programami - było ,,syfu,, - usunąłem ale poprawy zero...

    Może wrzuć wyniki z programu FRST, koledzy sprawdzą czy nie ma tam błędów.

    0