Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KM 287 Prospero - działa od przypadku do przypadku

29 Paź 2016 19:22 3315 26
  • Poziom 2  
    Witam
    Od kilku dni ten robot planetarny zwariował. Dział tylko wtedy gdy wykona się następujące czynności: ruchome ramie zostanie odchylone maksymalnie do tyły i zablokowane w tej pozycji po czym odblokowane i ponownie przeniesione w dół w pozycje roboczą - wtedy działa mieszadło i wirnik blender natomiast losowo włącza się wirnik malaksera. Robot pracuje ładnie z płynną zmianą prędkości do momentu przejścia w pozycje 0 - od tego momentu staje się martwy i konieczne są opisane manewry z ramieniem by ponownie zadziałał.
    Może mi ktoś napisać co mu się stało???
    Z góry dziękuję za wszelkie informacje.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 33  
    Od samego początku tak było czy stało się to niedawno ?

    Możliwe że ten robot ma jakąś funkcję bezpieczeństwa że jak wyłączysz całkiem obroty to robot stwierdza że będzie podnoszone mieszadło i nie pozwala włączyć ponownie.

    Takie informacje powinny być zawarte w instrukcji obsługi, jeżeli nie to na gwarancję.
  • Poziom 2  
    Takie dziwne zachowanie to kwestia kilku ostatnich dni. Wcześniej można było normalnie podczas pracy zatrzymać robota dosypać produkty czy nowe owoce i działać dalej - teraz klops. Podejrzewam że to zwariowało jakieś zabezpieczenie które jest resetowane przez całkowite podniesienie ramienia roboczego. Chciałem uniknąć tego całego zamieszania z wysyłka gwarancyjną bo może naprawa tego defektu jest banalne. Dzięki za odpowiedź.
  • Poziom 2  
    Sorry za odgrzebywanie starego wątku ale czy udało się ten problem rozwiązać? Mój mikser kenwood ma takie same objawy :(
  • Poziom 2  
    Mi udało się dojść przyczyny. A pomógł mi w tym film z Youtube. Linka nie mogę podać bo formum mnie blokuje.
    Trzeba wpisać ja youtube "Comment réparer un robot Kenwood sans se ruiner"
    Zrobiłem jak gość na filmie. Otworzyłem tę czarną puszeczkę i poruszałem stycznikiem znajdującym się w niej. Mikser na razie działa.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 31  
    Witam.
    Temat może i stary, ale mój Kenwood KM 28 działał również od przypadku do przypadku. Wymieniłem pojemności w układzie zasilania. Z racji, że robot niema wyłącznika sieciowego to układ zasilania działa stale i pojemności tracą swoje parametry. Poniższy schemat jest trochę od innego modelu KM226, ale w większości pokrywa się z moim modelem.
    Kenwood KM 287 Prospero - działa od przypadku do przypadku
    Głównym powodem rozpoczęcia naprawy był brak działania maszynki do mielenia mięsa. Wymiana pojemności nic nie dała. Końcówka do mielenia mięsa ma wstawiony mały magnes na, który reaguje czujnik pola AST137. Przyłożenie magnesu neodymowego na 30 minut załatwiło problem z końcówką do mielenia mięsa.
    Kenwood KM 287 Prospero - działa od przypadku do przypadku
  • Poziom 12  
    Kurde, u mnie to nie pomaga. Przy włączeniu stycznik na chwilę zaskakuje i wraca do poprzedniej pozycji. Ma ktoś jakiś pomysł?
  • Poziom 12  
    No to tam jest ten czujnik. Nie mam magnesu neodymowego, żeby zrobić tak samo jak Ty. Mam znacznie słabszy. Przykleiłem go i zostawiłem na noc.
  • Poziom 31  
    @DzieX Sprawdź ( pod napięciem ) gdzie przychodzi + - na czujnik i która noga reaguje na zmianę pola magnetycznego.
    Myślę że usterka jest banalnie prosta. Jakiś czujnik lub zasilanie procesora.
    Układ zasilania procesora jest wyżyłowany i jak któraś z pojemności straci swoją pojemność procesor przestanie poprawnie działać.

    Spróbuj w ciemno wymienić elektrolity w zasilaniu.
  • Poziom 12  
    Ten czujnik nie jest drogi. A resztę czujników sprawdziłem. Razem z tym które jest w podstawie. Są ok. Sprawdzę te napięcia. Jak będą ok to wymienię kondensatory
  • Poziom 12  
    Niestety nadal bujam się z tym robotem, głównie dlatego, że nie miałem czasu do tego siąść. Wymieniłem ten czujnik o którym pisaliśmy, ale nic to nie dało. Zrobiłem sobie zdjęcia pojemności kondensatorów. Do ilu zwiększyć pojemności? Oryginalnie dwa mają 100µF / 63V (na schemacie widać 220 ???) a jeden 220µF/16V

    Jeden z nich był sklejony z opornikami (?). To chyba nie musi tak być?

    Kenwood KM 287 Prospero - działa od przypadku do przypadku
  • Poziom 12  
    Wymieniłem kondensatory na takie jak fabryczne, ale nic to nie pomogło.
  • Poziom 12  
    Skończyło się wymianą elektroniki. Robot działa, jednak bardzo dziwnie. Wydaje mi się, że kręci się wolniej. Na dodatek mocno iskrzy na wyższych biegach. Objawia się to takim charakterystycznym dźwiękiem na filmiku:

    Link
  • Poziom 12  
    Nie wiem. Poddałem się. Odesłałem nowy silnik i okazało się że spalony. Oddali pieniądze. Robot idzie na części. Wszystko jest na sprzedaż razem z nową elektroniką. Nigdy więcej nie kupię robota tej firmy a małe agd do kuchni będę kupował niezależne.
  • Poziom 33  
    @dasej To nie pech, teraz podrostu robią takie dziadostwo.

    @DzieX Ja to samo mam z firmą Zelmer, po tym jak mnie potraktował serwis po niecałym roku użytkowania odkurzacza, na którym była wielka nalepka "4 lata gwarancji" która co się okazało była fikcją o formacie Star Trek`a.
    (zepsuła się rozsuwana rura, zwijacz od kabla / otrzymałem informację z serwisu, że te elementy nie podlegają gwarancji)
    Nigdy więcej nie kupię nic tej firmy.
  • Poziom 1  
    U mnie problemem okazał się przekaźnik który się zawieszał. Pomogło ręczne odblokowanie przekaźnika później tylko jego wymiana.
  • Poziom 31  
    @atomic99

    Takie dziadostwo się produkuje?
    A może to chęć większego zysku. I podejście klientów.
    Robili się tak leniwi że zamiast naprawiać to sprzęt trafia na śmieci i zasuwają do sklepu po nowie.
    I szukanie co raz tańszych rzeczy, doprowadziło do sytuacji że producenci dopasowali się do wymagań klienta.
    Tanio na 2 lata po czym nowe.

    I tak jest ze wszystkim. Mercedesy trafiają do serwisu przed przejechaniem 50 tyś km. Co 30 lata temu nie było
    do pomyślenia. Koleżanka kupiła pralkę samsunga z funkcją suszenia za 6000 zł która zaczęła rdzewieć po 9 miesiącach.
    Indyjski gigant produkcji stali, taką tandetę wprowadził na rynek, ale jego stal jest tańsza.

    W elektronice kondensatory ceramiczne dostają zwarć po przejściu przez piec w czasie produkcji urządzeń lub po krótkim
    czasie od wyprodukowania.
    Suma wszystkich czynników sprawia że mamy na rynku już tylko tandetę.
    Renomowaniu producenci dostosowali się do potrzeb rynku i oduczyli się porządnie produkować liczy się tylko niska cena.

    Dlatego podtrzymuję swoje zdanie że @Woly72 miał pecha. Mój udało się naprawić i na razie działa.
  • Poziom 12  
    To nie był najtańszy robot. Najtańszy to właśnie zamierzam kupić, żeby nie żałować potem, że padł zaraz po gwarancji. Naprawiać próbowałem i właśnie próbuję odzyskać pieniądze sprzedając pozostałość.
  • Poziom 33  
    @dasej Akurat odkurzacz Zelmera który kupiłem nie był tani ponad 600zł kosztował bo to miał być wodny. Ale wyszło na to że filtr wodny to porażka i odkurzał na workach.

    Serwis to totalna porażka, 4 lata gwarancji jak wół nalepione na obudowie odkurzacza jak chciałem zareklamować że się zwijak i rura popsuła, to mnie olali że to nie podlega gwarancji.

    Chyba wszystkich klientów tak potraktowali, bo na allegro i olx był wysyp (zresztą teraz też jeszcze są) tych modeli właśnie często z uszkodzonym zwijakiem i informację w opisie że był na gwarancji ale nie naprawili itp.

    Największą bolączką w tym wszystkim jest to, że Polska firma totalnie olewa rodzimego klienta. Kiedyś miałem dużo sprzętów z Zelmera (mikser, maszynka do mięsa, odkurzacz, czajnik, krajalnicę) ale się powoli wykruszają niektóre sprzęty miały po kilkanaście lat,
    ale nowych z tej firmy na pewno nie kupię, jak się ma w razie problemu na mnie serwis wypiąć to ja dziękuję.

    Teraz kupuję sprzęty z firm Tefal, Karcher, Samsung, Philips, Amica.

    Z Amica mam pralkę już prawie 7lat i jest bez zarzutu, pewno w styczniu kupuję zmywarkę i mam nadzieję że też się nie zawiodę.

    Osobiście nie szukam żeby było najtaniej, przeważnie średnia półka żeby mieć trochę więcej pewności o jakość wykonania.


    PS.
    Znalazłem nazwę modelu odkurzacza:
    Zelmer Aquario
  • Poziom 29  
    Dzisiaj znajomy przytargał do mnie model KM280 (płytka wygląda identycznie), objawy jak u autora tematu.

    Sprzęt działa, główny winowajca kondensator C1 - 0,33μF 275V, profilaktycznie wymieniłem też C5 - 0,15μF 280V i elektrolity.