Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie wykrywa zintegrowanej karty sieciowej 7NF-RZ (c)

30 Paź 2016 01:31 675 6
  • Poziom 6  
    Witam
    Komputer nie wykrywa karty sieciowej zintegrowanej. Płyta główna to Gigabyte 7NF-RZ (c). Problem jest taki ze formatuje komputer dysk, instaluje sterowniki z oficialnej strony gigabyte i nie pokazuje mi wgl karty. Raz sie udalo ze wyskoczyla, zainstalowalem sterowniki do karty dzwiekowej i znowu wyrzucilo. System windows XP Prof x32. W biosie BIOS'ie patrzylem nie mam opcji wgl co do zintegrowanej karty sieciowej wiem ze musi byc opcja Onboard LAN cos tam nie mam wgl takiej opcji. Siedze przy tym kompie od rana nie mam pomyslu juz co mam zrobic. Sterowniki to juz pobieralem z kazdej strony, zaznacze raz zadziałaly tylko raz.

    Prosze was o pomoc jak ktos wie o co biega i moze pomoc i z instrukcja oczywiscie :)
    Z gory dzieki :)
  • Pomocny post
    Poziom 43  
    Najprawdopodobniej biega o to że karta padła. Jeśli nie widzisz jej w managerze urządzeń to jej nie ma ;) W tak wiekowym sprzęcie możesz zawsze sprawdzić stan kondensatorów na płycie.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=2797042#2797042
    Sterowników nie instaluj skąd popadnie bo tylko sprawę pogorszysz. Zainstaluj tylko ten ze strony producenta dla nforce2
    http://www.gigabyte.com/products/product-page.aspx?pid=1819#dl
    To nie jest coś niespotykanego że pada urządzenie zintegrowane. Dla testu możesz spróbować odpalić z płyty liveCD linuksa np. mint. Albo internet będzie (to znak że problem masz w systemie) albo nie będzie i to znak że problem sprzętowy.
    Nie zaszkodzi nigdy zresetować BIOS.
  • Poziom 6  
    Sterowniki z tej strony oczywiscie pobralem i je instalowalem przy kazdym formacie pierwsze wlasnie byly te sterowniki do chipsetu pozniej innej ale po 3 formacie po zainstalowaniu sterownikow wykrylo karte internet mi chodzil fakt faktem nie kazda strone mi chcialo otworzyc ale takie podstawowe chodzily. Ale po zainstalowaniu sterownikow od dzwieku rowniez z oficialnej strony poprostu karta sieciowa zniknela z menadzra urzadzen nie mam pojecia o co biega to jest najgorsze ja go formatuje i instaluje sterowniki z oficialnej strony i licze na to ze zalapie internet po czym chce zainstalowac tylko sterowniki z menadzera po to aby nie instalowac smieci niepotrzebnych :) wiem ze to jest zabytek to nie moj komputer kolega mnie poprosil o to czy mu tego nie zrobie on kompa potrzebuje tylko do stron typu (facebook, wp, youtube) nic wiecej po nic mu nie jest ten komp tylko boli mnie to ze ta karta sieciowa sie pierdzieli ;/ masakra nie mam pojecia co mam zrobic mam brak pomysłów ;))))
  • Pomocny post
    Poziom 43  
    Jak pisałem ci. Reset BIOS - od tego zacznij. Resetujesz odpalasz system i patrzysz czy jest karta czy nie.
    Jak nie to rozbierasz gratka i robisz przegląd kondensatorów. W tak wiekowej płycie najmniej 1 spuchnięty pewnie się trafi. Interesują cie te dookoła mostka głównie. A pominąć tu możesz te przy procesorze (choć prawdę mówiąc każdy spuchnięty należy wymienić)
    Jak i to zawiedzie to najlepszym wyjściem będzie zakup karty PCI sieciowa karta LAN to nie fortuna.
    Nie mniej zaraz może paść dźwięk. Zasilacz w tym pewnie też podrzędny i ma 15 lat więc w każdej chwili może wybuchnąć. Ale nie musi może tak działać jeszcze długo. Ciężko zgadnąć.

    A jak w ogóle doszło do awarii? Dlaczego robisz tego PC? Karta przestała działać wcześniej czy dopiero u ciebie? Co się działo z PC? Coś więcej opisz.
  • Poziom 6  
    Dobra to jzu sprawdze sobie jutro jak wstane dzisiaj juz nie mam siły do kompa :) a robie tego PC poniewaz ziomeczek do mnie zawital i nie zapytal czy mu go nie sfuormatuje pytam dlaczego przeciez Ci chodzi a on ze sie wiesza muli i czasami nawet sie wylaczy. No dobra sprobowac to nic nie kosztuje ale mam tak jzu ze jak za cos sie zabiore to staram sie to zrobic do konca a jesli chodzi o kompa to juz muss zeby to chodizlo :) karta niewiem czy działała wczesniej ciezko stwierdzil Ziomek mowil ze mu sie wszystko wieszalo i frezzowalo. U mnie po formacie poprostu wszystko znikneło jesli chodzi o karte tak jak pisałem wcześniej po 3 formacie i zainstalowaniu sterowników pokazało mi karte sieciową i nawet moglem w necie pogrzebac ale instalowalem dalej reszte sterowników czyli dzwiek i poprostu karta zniknęła nie mam pojecia co jest. Co do awarii to moze nie doszlo na moje poprostu komputer strasznie sie freezowal ziomek stwierdzil ze najlepiej go sformatowac i podjolem sie tego ale nie sadzilem ze na necie juz tak malo rzeczy wgl odnosnie xp jest :) zainstalowalem nawet win 7 na kompie odpalil wiadomo trwalo to z 2h zanim sie zainstalowalo ale odpalil karte mi znalazlo ale sterownikow pod win7 na ten zabytek nie bylo i klapa ;) reinstal na xp ;) i znowu zostałem w punkcie wyjscia... Takie troche smutne to bo nie umiem sobie poradzic ze zwyklym formatem chociaz niejednego kompa robilem.
    Naprawde nie mam pojecia co moge zrobic jutro zobacze z tym biosem zrestartuje go z plyty głownej i odpale i zobacze co pokaze :)

    Dzieki za pomoc jak cos to jutro sie odezwe jak wstane okolo 15 rano :))
  • Poziom 31  
    Nie czytasz kolego ze zrozumieniem. Oprócz BIOS, masz również sprawdzić kondensatory na płycie głównej:

    Nie wykrywa zintegrowanej karty sieciowej 7NF-RZ (c)


    Podaj również markę i model zasilacza.
  • Poziom 6  
    Zasilacz to Procomp ATX KY-400W Kondensatory sa ok na płycie głównej. Aktualnie restartuje tam bios poprzez wyciągnięcie baterii na ponad 30 min :)

    EDIT
    Dobra, dzięki chłopaki za pomoc, usterka naprawiona :). Restart biosu i wszystko gra, już mam wszystko zainstalowane :).

    Scaliłem, zamykam.
    RADU23