Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja pogody - Termistor .NO RF

leonarl 30 Paź 2016 12:58 948 0
  • #1
    leonarl
    Poziom 12  
    Witam

    Nawiązując do tego tematu https://www.elektroda.pl/rtvforum/topic3256844.html

    Postanowiłem rozebrać stację i tak jak przypuszczałem jest możliwość podłączenia termistora bezpośrednio pod płytkę stacji.

    Wystarczyło zrobić zworkę przy napisie NO RF i po włączeniu stacji już nie wyszukuje sygnału z nadajnika zewnętrznego tylko pojawia się LL.L kiedy termistor nie przylutowany.

    Podłączyłem 2 termistor,bo ten obok jest od temperatury wewnętrzej.

    Niestety będzie problem,gdyż jak podłącze 2 czujnik to temperatura pierwszego się zmienia z np 23 st na 5 st a czujnika zewnętrznego pokazuje -15st

    Dodatkowo przy obydwu czujnikach były wlutowane równolegle oporniki smd o oznaczeniach 105.(W miejscu gdzie są wyrwane pady pod nie,ale to nie problem,gdyż mogę je przylutować w miejscu lutowania termistorów)
    Próbowałem w miejsca tych oporników wlutować 2 potencjometry w zakresie 10-20 K i przy zmianie oporności jednego jak i drugiego udało mi się ustawić jednakowe temperatury na obydwu wyświetlaczach.
    Niestety jeden termistor zależy od drugiego i jeśli na jednym zmienia się temperatura to również na drugim to następuje.

    Czyli innymi słowy jeden jest zależny od drugiego.

    Czy ktoś ma pomysł jak to rozwiązać ?
    Jeśli jest możliwość podłączenia 2 czujnika po kablu to co powinienem zrobić żeby to działało.

    Proszę nie patrzeć na jakość lutowania,to tylko na próby.

    Stacja pogody - Termistor .NO RF Stacja pogody - Termistor .NO RF Stacja pogody - Termistor .NO RF Stacja pogody - Termistor .NO RF