Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samochód na pilota (zdalnie sterowany) wariuje

TheFandorn 30 Paź 2016 23:18 1440 14
  • #1 30 Paź 2016 23:18
    TheFandorn
    Poziom 4  

    Witam,

    odgrzebałem samochód (a w zasadzie samochody) RC zakupione ok. 2 lata temu (nie znam modelu ale kosztowąły po około 500zł więc jakaś dolna półka to raczej nie jest). Pamiętam, ze juz kiedys mialy taki problem ale nie zgłębiałem. Mianowicie samochody wariują. Czasami same jeżdżą czasami tylko częściowo reagują na polecenia pilota (np reagują z opóżnieniem na polecenie jazdy do przodu - jadąc w tył - a przy próbie jazdy w tyła jadą w tył, czasami silnik przy wydaniu polecenia jazdy w przód działa "skokowo" - sekunda jazdy - stop - jazda), Generalnie autka świrują. Przekładałem moduł odbierający informacje z pilota i na obu odbiornikach i obu pilotach dzieje sie to samo. Bez połączenia z pilotem/bez wpięcia modułu w autkach nie ma żadnych samoistnych reakcji (tzn gdy wepne odbiornik to piczy - znak, ze szuka sygnału z pilota). Ktoś coś doradzi jak to naprawić?

    0 14
  • #2 31 Paź 2016 04:01
    1 PAWEL
    Poziom 41  

    Czy na pewno pakiet akumulatorów naładowany do właściwego napięcia.
    Po tak długim okresie nie użytkowania może się nadawać do utylizacji.
    Proszę wstawić wyrażane zdjęcia elektroniki widok ogólny podwozia.

    ( Prawdopodobnie nie są sparowane aparatura z odbiornikiem oraz aparatura z regulatorem. )

    0
  • #3 31 Paź 2016 08:12
    TheFandorn
    Poziom 4  

    Odrzuciłbym baterię jako przyczynę, gdyż działo się to już kilka miesięcy po zakupie aut i na obu bateriach dzieje się to samo.
    (kabel zaklejony szarą taśmą nie ma nic do rzeczy bo w tym miejscu po prostu zsunęła się taka gumowa izolacja(widoczka na czerwonym kablu obok - to szare) przewodu.

    0
  • #4 31 Paź 2016 09:57
    1 PAWEL
    Poziom 41  

    Odbiornik na kwarc ? Powinieneś mieć wtyczkę do bindowania wygląd jak wtyczka serwa.
    ID SET służy do parowania (Bindowania) odbiornika z nadajnikiem. Do tego jest zworka, wtyczka serwa z kabelkiem mostkującym.
    Są różne oznaczenia.
    B to bind , tam montuje się zworkę do bindowania odbiornika z nadajnikiem , kanał gazu powinien podłączony do odbiornika gniazdo nr2, serwa nr1 .
    Czy po połączeniu dioda w odbiorniku świeci na stałe czy miga ?
    Kabel do bindowania podpinam do wejścia IN SET czy Bind następnie włączam zasilanie modelu, na aparaturze naciskam guzik Bind Set i włączam aparaturę.
    Proszę wstaw wyraźne zdjęcie odbiornika.

    0
  • #5 31 Paź 2016 10:11
    TheFandorn
    Poziom 4  

    Wybacz ale nie jestem taki ogarnięty w tych sprawach i nie do końca rozumiem o czym do mnie mówisz. Szczerze to mam zamiar wymontować wszystko z tego modelu i przełożyć do innej konstrukcji, w której będę potrzebował tylko jazdy do przodu i do tyłu i tak jak mówisz gaz podłączam do drugiego kanał. Podłaczam gaz do odbiornika, uruchamiam auto, dioda miga. Włączam pilot, model piszczy kilka razy (oznaka połączenia z nadajnikiem), dioda pali się swiatlem stałym. Opisze sytuacje z teraz. Połączono i gdy naciskam gaz, model rusza - od razu pełna moc - a gdy chce jechac do tylu nie reaguje albo reaguje szarpiąc bardzo delikatnie i praktycznie sie nie rusza

    0
  • #6 31 Paź 2016 11:00
    kotbury
    specjalista -automatyka bramowa

    Sprzęt AM na kwarce - masz takie same dwa zestawy nadajnik - odbiornik czy przekładasz odbiornik z modelu do modelu. Czy element ze złotą naklejką (z napisem ESC) - czyli regulator prędkości masz też dwa czy jeden i przekładasz?Dla jasności - to co jest na w/w fotce to odbiornik. Który element masz na myśli pisząc:

    Cytat:
    Przekładałem moduł odbierający informacje z pilota
    ?

    Ogólnie opisz wszystko PRECYZYJNIEJ i mniej chaotycznie.

    Jeśli przednie koła reagują normalnie - czyli płynnie skręcają - to padł regulator ESC, jeśli przednie koła przy skręcaniu też wariują - wygląda to na klasyczny pad lub rozstrojenie odbiornika (lub nadajnika) - jeśli nie masz zaprzyjaźnionego dobrego radioelektronika - koszt ponownego strojenia będzie podobny do ceny sprawnej używanej apki.

    0
  • #7 31 Paź 2016 11:02
    TheFandorn
    Poziom 4  

    Próbowałem na wszystkich kombinacjach nadajników i odbiorników

    0
  • #8 31 Paź 2016 11:08
    kotbury
    specjalista -automatyka bramowa

    Ale napisz CO MASZ! - ile odbiornik ów, ile nadajników, ile regulatorów, jak podpinałeś. Jest jeszcze możliwość zamiany kwarców w różnych konfiguracjach.
    Jeśli sprzęt ma powyżej 10 lat to możliwe (choć mało prawdopodobne) że obie apki się rozjechały.

    Jest jeszcze jedna opcja - w sąsiedztwie masz zawołanego CB-radiowca z dopałką i on ci może zagłuszać radia.

    0
  • #9 31 Paź 2016 11:20
    TheFandorn
    Poziom 4  

    Mam 2 takie same nadajniki, 2 takie same odbiorniki. Podpinam gaz do CH2, serwomotor(?) - skręt kół do CH1 (kanały były tak fabryczne i tak pisał kolega wyżej). Przed chwila koła skręcamy poprawnie - według poleceń nadajnika - nawet zanim jeszcze model dał znak, ze odbiornik połączył sie z odbiornikiem. Gdy doszedł sygnał dźwiękowy, ze nadajnik i odbiornik sie połączyły wszystko zaczęło wariować. Koła same sie skręcaly, samochód sam dodawał gazu i czasami prEstawal gdy ja nadusilem gaz na nadajniku a czasami nie. W najbliższej okolicy nie ma żadnego dużego nadajnika radiowego. Mam do was jeszcze pytanie. Pisałem wyżej, ze chce to i tak wymontować. Nie moznaby podpiąć baterii przez jakiś prosty potemcjometr (nawet po przewodzie) do silnika(ale to pytanie tak na marginesie)?

    Dodano po 1 [minuty]:

    Refulaora ESC nie moge przełożyć ale drugi model reagował zawsze tak samo

    0
  • #10 31 Paź 2016 11:34
    1 PAWEL
    Poziom 41  

    Istotne czy aparatura i odbiornik mają o takiej samej częstotliwości kwarce.

    W przypadku tego odbiornika 27,125 MHz aparatura powinna nieć to samo.
    Na wszelki wypadek wyciągnij kwarc parokrotnie w celu oczyszczenia styków.

    0
  • #11 31 Paź 2016 11:35
    TheFandorn
    Poziom 4  

    przekladane z 2 identycznych modeli, opisy tez maja takie same (na obu nadajnikach i odbiornikach jest napisane 27.125MHz)

    0
  • #12 31 Paź 2016 11:41
    1 PAWEL
    Poziom 41  

    Sprawdź oznaczenia

    Tx - kwarc nadawczy
    Rx - kwarc odbiorczy

    0
  • #13 31 Paź 2016 11:45
    TheFandorn
    Poziom 4  

    niestety nigdzie takich oznaczeń nie widze

    0
  • #14 31 Paź 2016 14:14
    1 PAWEL
    Poziom 41  

    Wnioski - być może że masz przestawione trymery na aparaturze, albo uszkodzony odbiornik.
    Czy odbiornik nie był zalany wodą?

    0
  • #15 31 Paź 2016 14:17
    TheFandorn
    Poziom 4  

    nie ale dobra, juz nie wazne, wymontowalem z RCka co chcialem. Nie chce mi sie w to bawic skoro i ta jakos tego nie potrzebuje. Do zamknieia temat

    0
  Szukaj w 5mln produktów