Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Generator pary TEFAL GV7550 migają wszystkie kontrolki

TG.14 31 Paź 2016 00:00 1191 5
  • #1 31 Paź 2016 00:00
    TG.14
    Poziom 10  

    Dzień Dobry,

    Mam problem, z generatorem pary Tefal. Mianowicie w momencie kiedy wcisnę przycisk włączania generatora, zaczynają mrugać wszystkie trzy kontrolki na panelu i kontrolka na żelazku. Przy czym słychać wyraźnie zadziałanie elektrozaworu. Jedno głośnie kliknięcie i miganie kontrolek. Generator nie reaguje na żaden przycisk, dopiero wyłączenie go z sieci powoduje że się wyłącza.

    Co dziwne, zdjąłem obudowę generatora i kiedy leżał na "plecach" znowu uruchomiłem go ponownie i o dziwo, zaczął działać normalnie. Kiedy złożyłem całą obudowę i postawiłem go w normalnej pozycji po chwili znowu zaczęły migać wszystkie kontrolki i teraz nie pomaga mu odwracanie.

    Byłbym bardzo wdzięczny za pomoc w ustaleniu co, może być przyczyną awarii żelazka.

    1 5
  • Pomocny post
    #2 31 Paź 2016 00:03
    nioop

    Specjalista AGD

    "Przygnij" przewód od żelazka przy wejściu od stacji w górę i włącz, jak nie pomoże to zrób tak samo ale w dół i włącz.. - Podejrzewam, że przewód od żelazka ma przerwę na wiązce od czujnika NTC.

    0
  • #3 31 Paź 2016 00:11
    peter falk
    Specjalista AGD

    Jest problem na złączach elektroniki. Stara przypadłość Tefala w tych stacjach ( generatorach ) pary . Bez wymiany modułu nic nie poradzisz bo:
    zaczęły migać wszystkie kontrolki i teraz nie pomaga mu odwracanie

    nioop napisał:
    "Przygnij" przewód od żelazka przy wejściu od stacji w górę i włącz, jak nie pomoże to zrób tak samo ale w dół i włącz.. - Podejrzewam, że przewód od żelazka ma przerwę na wiązce od czujnika NTC.

    No nie wiem :| Jeden na miliard takich uszkodzeń w Tefal/Philips - Jest to możliwe :D
    ALE ...

    0
  • #4 31 Paź 2016 00:22
    TG.14
    Poziom 10  

    Nie pomaga przyginanie, chociaż rzeczywiście kiedy zdjąłem obudowę z generatora to się zdziwiłem, że te przewody które idą do żelazka są bardzo mocno zgniecione przez obudowę i je lekko rozprostowałem. To wtedy właśnie generator okazał znaki życia po ponownym włączeniu. Czy spróbować obciąć te fragmenty żył które są mocno zgniecione i zarobić nową wtyczkę? Dodam, że teraz kiedy odłączyłem żelazko to generator wywala taki sam błąd z diodami.

    0
  • Pomocny post
    #5 31 Paź 2016 21:32
    nioop

    Specjalista AGD

    peter falk napisał:

    nioop napisał:
    "Przygnij" przewód od żelazka przy wejściu od stacji w górę i włącz, jak nie pomoże to zrób tak samo ale w dół i włącz.. - Podejrzewam, że przewód od żelazka ma przerwę na wiązce od czujnika NTC.

    No nie wiem :| Jeden na miliard takich uszkodzeń w Tefal/Philips - Jest to możliwe :D
    ALE ...


    A mi znów 90% uszkodzeń tefal to przewody a w philipsach nowych to 99%.


    A do autora - Warto, warto.. Nie objecuję że to na pewno to, ale objaw wskazuje na brak połączenia z czujnikiem przy stopie..
    Ale to nie sam ten fragment "pogniecionych" tylko musisz troche dalej pojechać, bo zazwyczaj to przerwa jest tak 0,5-1 cm od wyjścia..

    0
  • #6 09 Lis 2016 20:19
    TG.14
    Poziom 10  

    Dobry Wieczór,

    Po dłuższej przerwie spowodowanej wyjazdem, dziś zabrałem się za żelazko. Okazało się że przewód jest uszkodzony gdzieś na długości. Postanowiłem się nie bawić w skracanie, ale zakupiłem od razu odpowiednią długość przewodu w sklepie. W originale jest przewód 6x0,75mm. Ja kupiłem 6x1,5mm i podmieniłem go. Stacja od razu zaczęła współpracować jak nowa :)
    Okazuje się po prostu, że producent daje przewody bardzo słabej jakości. Dla ciekawości- tę stację kupiłem z pewnego serwisu ogłoszeniowego za 50zł. Ma ona dopiero rok, a poprzedni właściciel zgubił gwarancję i paragon i postanowił nie bawić się w naprawy.
    Bardzo dziękuję za pomoc.

    0