Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S3 LTE - ekran nie włącza się po zgaśnięciu

ckfan 01 Lis 2016 00:11 594 2
  • #1 01 Lis 2016 00:11
    ckfan
    Poziom 6  

    Witam,
    Problem jest następujący. Na białym kolorze pojawiły się prążki pionowe, ekran wyświetla jedynie po restarcie telefonu, a po zgaśnięciu wyświetlacza już nic nie wyświetla, jedynie podświetlają się dolne przyciski. Telefon działa, dźwięki powiadomień przychodzą.

    Jakieś 2-3 tygodnie temu miałem trochę inną awarię, mianowicie na ekranie pojawiły się paski pi czym zaczął się wygaszać, po uruchomieniu czasem coś się pojawiało na kilka sekund, po czym gasło, telefon działał, dotyk działał, jedynie wyświetlacz nie pokazywał nic. Serwis nic nie wykazał, rozebrali telefon, złożyli na nowo i wszystko było ok, do dziś.

    Co może być przyczyną? Czy mogę tu zrobić coś osobiście czy lepiej ponownie oddać do naprawy? Telefon po gwarancji (2,5 roku), android 4.4, serwis wykonany przez prywatny komis/sklep.

    Dziękuję za pomoc i pozdrawiam :)

    0 2
  • #2 01 Lis 2016 11:52
    zolwik1985
    Poziom 16  

    Witam. Masz do wymiany LCD. Miałem bardzo podobny przypadek, ekran po wygaśnięciu nie dawał się wybudzić przyciskiem power lub home. Pomagał tylko restart fona ale do momentu ponownego wygaszenia. Mimo, że wyświetlacz był czarny to telefon normalnie funkcjonował. Wymieniłem LCD i usterka została wyeliminowana.

    0
  • #3 02 Lis 2016 18:58
    gsmline
    Poziom 24  

    Ja miałem zalany - wyciągnąć wyczyscic i działa

    0
  Szukaj w 5mln produktów