Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Licznik e46 320d nie ma zasilania na lm2596

ComTom 01 Lis 2016 13:45 501 5
  • #1 01 Lis 2016 13:45
    ComTom
    Poziom 11  

    Witam
    Nie znalazłem odpowiedzi na moja zagadkę na forum dlatego tez założyłem ten temat. Pewnego razu po odpięciu akumulatora zauważyłem ze nie działa mi licznik. Konkretnie to po przekręceniu kluczyka w pozycje 2 zaświeca się tylko AirBag oraz ABS (po chwili ABS gaśnie). Po rozkręceniu licznika nie ma zasilania układ LM2596. PO podmienieniu licznika od kolegi działa normalnie i jest zasilanie na tym układzie. Układ został podmieniony ale dalej jest brak zasilania na tym układzie. Moje pytanie brzmi gdzie są jakieś zabezpieczenia w tym liczniku albo co mogło si popsuć. Dodam ze wszystkie bezpieczniki zostały sprawdzone i są OK.

    0 5
  • #2 01 Lis 2016 14:04
    Radzio M.
    Poziom 33  

    Sprawdź czy dochodzi 12V - pin 1 LM2596.
    W jakim stanie są kondensatory? Czy widać, że są spuchnięte?

    0
  • #3 01 Lis 2016 15:32
    ComTom
    Poziom 11  

    Nie, nie dochodzi napiecie na nozke nr 1 . KOndensatory nie sa spuchniete. Zdjecia sa moje.

    0
  • #4 02 Lis 2016 19:18
    ComTom
    Poziom 11  

    Nikt nie ma zadnego pomyslu ??

    1
  • Pomocny post
    #5 02 Lis 2016 19:43
    Radzio M.
    Poziom 33  

    Idź po ścieżce, na 1 pinie ma być 12V. Jakie napięcie na pinie nr 5?

    0
  • #6 03 Lis 2016 18:12
    ComTom
    Poziom 11  

    Miales racje kolego zrobilem obejscie i dziala. Licznik e46 320d nie ma zasilania na lm2596

    0