Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zalany telefon Sony Xperia E.

anleiver 01 Lis 2016 19:39 561 2
  • #1 01 Lis 2016 19:39
    anleiver
    Poziom 1  

    Witam .
    Miałem niemiły incydent , wpadł mi tel w wode sony xperia e , no i ja go troche wysuszyłem i chciałem włączyć , właczył sie pokazały sie napisy i zgasł i juz sie nie włączył. Leżał sobie w biurku ze 5 mies no i postanowiłem go podładować , ładował sie z 15-20 min i chciałem go włączyć nie reaguje , nie włącza sie tylko jak go staram sie uruchomić to zapala sie lampka od ładowania tzn: mruga >
    Co to moze być , zanosiłem juz go do jakies majstra ale on mowi ze to drogo wyjdzie , ale nie powiedział mi co trzeba wymienić , no to ja kupiłem sobie drugi , no ale szkoda mi tego bo miałem go za 2-3 miesiące , kupiłem nówkę . Pomożcie mi ja czytałem troche o tym i zastanawiam sie nad płytą główna ??

    Dodano po 1 [godziny] 9 [minuty]:

    Jeszcze chce dodać ze badałem miernikiem baterie to mi pokazywał 3,46-3,48V, a na tej bateri pisze coś 3.7V i 4 .2V , tylko nie wiem o co chodzi bo tam po chińsku napisane , no ale to jest o .0,3 v mniej to ma to jakiś wpływ ???

    0 2
  • #2 01 Lis 2016 20:37
    sosarek
    Poziom 43  

    Spróbuj opcji Repair w Sony PC Companion, może soft padł.

    0
  • #3 01 Lis 2016 20:43
    Ture11
    Poziom 34  

    15-20 minut ładowania telefonu to żaden czas dla akumulatora, który leżał nieładowany 5 miesięcy. Powinieneś ładować go dłużej, ale z drugiej strony, jeśli zalana została elektronika telefonu, może dojść do eksplozji baterii (w skrajnych przypadkach).

    0