Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne artefakty w Google chrome

01 Lis 2016 22:34 987 9
  • Poziom 6  
    a więc mam od kilku dni dziwne artefakty w Google chrome a dokładniej w youtube , facebook i inne strony na których znajdują się filmy wideo lub grafika np. gif.
    Dziwne artefakty w Google chrome
    Wie ktoś czym jest to spowodowane i jak to naprawić?

    Mój komp:
    i5 4670k - (przywrócony do ustawień fabrycznych na czas rozwikłania problemu)
    msi z97-g43
    2x8GB Adata DDr3
    asus gtx1060
    Corsair cs750m
    Samsung Evo 850 250GB

  • Poziom 43  
    Na początek sprawdź jak to wygląda na innych przeglądarkach.
  • Poziom 6  
    Na przeglądarce Miecrosoft Edge wszystko ok

  • Poziom 43  
    Przywracałeś Chrome do ustawień domyślnych?
  • Poziom 6  
    Tak niestety nic to nie dało

    Dodano po 8 [minuty]:

    Dziwne artefakty w Google chrome kolejny przykład jak to wygląda
  • Poziom 6  
    coś ktoś ma jakieś pomysły?
  • Poziom 6  
    Niby pomogło ale teraz od czasu do czasu chrome się zawiesza i tylko on dźwięk dalej jest, i po "odwieszeniu się" na youtube jest widoczny tylko zielony obraz i filmu nie da się wznowić pomaga tylko odświeżenie strony.
  • Poziom 6  
    Teraz dzieje się takie coś nie tylko na początku filmu lecz w trakcie oglądania
    Ma ktoś jakieś pomysły co teraz?
    Dziwne artefakty w Google chrome

    Dodano po 3 [minuty]:

    Dziwne artefakty w Google chrome