Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE32EH4000 - nie włącza się, miga dioda w sekwencji 5*2

02 Lis 2016 09:21 5451 7
  • Poziom 24  
    Telewizor j.w. po podłączeniu do sieci zasilającej uruchamia sekwencję 5*2 błyski diody, przerwa i powtórka. Napięcia z modułu zasilania prawidłowe. Po odłączeniu płyty głównej zapala się podświetlenie. Moje podejrzenia padły na usterkę płyty głównej. Czy słusznie?.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 22  
    Dla potwierdzenia i pewności diagnozy,do sprawdzenia odłącz jeszcze logikę.
  • Poziom 40  
    Możesz mieć problem ze wsadem.
    Jeśli na płycie masz obsadzony procesor SEM... pod radiatorem to zobacz czy nie jest przegrzany. Ostatnio robiłem Samsunga na podobny objaw. Przelutowanie proca ( tak aby pływał ) ożywiło TV.
    Niech się wypowiedzą jeszcze bardziej doświadczeni koledzy.
  • Poziom 24  
    Zbigniew Sekula napisał:
    Dla potwierdzenia i pewności diagnozy,do sprawdzenia odłącz jeszcze logikę.

    Odłączyłem, zapomniałem o tym napisać. Efekt ten sam.
  • Spec od monitorów
    Jeśli masz płytę opisana jako : pcb BN41-01795A (goły druk)
    - potem zaleznie od obsady elementów dla danego modelu przybierał np. BN94-05546F
    to w większości wypadków ten symptom usterki / *(miganie LED w Samsung nic nie znaczy) związane jest z :
    1. upgrade wsad Nand K9F1G08U0D (5x2 czyli typowe uszkodzenie )
    2. IC202 3,3V, który podaje napięcie na IC1201 WT61P805
    Oba uszkodzone!

    Twój model to chassis : U71A
    Matryca np. : LTJ320AP03-L (T-con 32AP0454LV0.2)
    SPI Flash - 25Q40BVSIP
    Eeprom - S24C256
    cpu SEMS23

    Czasem "zblizone objawy " daje uszkodzony wsad WT61
    - brak reakcji na przyciski, komendy z pilota, led nie swieci
    Wsad w zał.

    p.s
    (':idea:') Wsad Nand (pod tą MB ) dopiero jutro , mam w pracy.
  • Poziom 24  
    Kupiłem płytę główną nie wdając się w grzebanie w posiadanej, wymieniłem i...zaskoczenie. "Nowa" zachowuje się prawie identycznie jak jej poprzedniczka z ta różnicą, że na krótko włącza podświetlenie, wyłącza je i po chwili włącza ponownie albo też zaczyna migać diodą jak poprzednia. Uwierzyłem, że płyta jest sprawna i mam nadzieję, że to prawda. Stoję w miejscu, nie wiem co robić dalej. Nie znam przyczyn awarii telewizora i zachowań przed awarią. Obecny właściciel otrzymał go w prezencie (sic!).
  • Poziom 36  
    Rubinh napisał:
    Kupiłem płytę główną


    Ale do czego? Może do laptopa? Albo pralki? Dlaczego, jak to robi normalny człowiek nie wklepiesz numer płyty którą masz, co nie działa, i co kupiłeś, dla ułatwienia tylko numer zaczynający się na "BN94-0..." jest istotny.
  • Poziom 24  
    Złośliwy jesteś GantCegal. Czy zawsze jesteś taki mądry?. Telewizor działa. Była mała usterka w zasilaczu.



    3.2. Autor tematu, po uzyskaniu odpowiedzi będącej rozwiązaniem problemu, jest zobowiązany zamieścić podsumowanie ze wskazaniem rozwiązania oraz zablokować wątek poprzez kliknięcie w przycisk rozwiązano.[/color]