Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wentylator chodzi nierównomiernie, komputer też

Special525525 02 Lis 2016 20:13 534 22
  • #1 02 Lis 2016 20:13
    Special525525
    Poziom 24  

    i5 4670K @4.2GHz
    MSI GTX 760 Hawk
    OCZ ZT 750W
    Asrock Z87 Extreme 4

    Zauważyłem to kilka dni temu. Nie wiem jak to opisać, komputer i wentylator GPU co jakis czas, średnio raz na 10 sekund, zachowują się dziwnie. To znaczy wentylator nagle przyspiesza (robi się dużo głośniejszy), a komputer zamarza. Takie coś dzieje się przez jakąś sekundę albo 2 raz na 10 sekund, podczas pisania tego zdarzyło się kilka razy. Internet też lekko zwolnił.
    Dodaję SMART, SSD jest systemowy, ten 1TB jest na wszystko, a ten 160GB nie używam, ale jest podpięty tak o, ze starego komputera.
    Wentylator chodzi nierównomiernie, komputer też Wentylator chodzi nierównomiernie, komputer też Wentylator chodzi nierównomiernie, komputer też

    Kaspersky nic nie wykrył, AdwCleaner też. W OCCT i MSI Afterburner wszystko cacy. Niżej logi z FRST. Na dysku systemowym jest jeszcze 40-coś GB wolnych.

    0 22
  • #3 02 Lis 2016 21:03
    Special525525
    Poziom 24  

    Nadal występuje, poza tym ten dysk jest podłączony odkąd mam komputer, tj. ze 3 lata. Problem mam 3 dni.

    Dodano po 32 [minuty]:

    Zbootowałem z Ubuntu jakiegos starszego (chyba 13.04) i działa bez problemu, płynnie. Czyli coś z Windowsem, tylko co?

    0
  • #5 03 Lis 2016 00:29
    Special525525
    Poziom 24  

    Może być, bo jakoś niedawno zainstalowałem nowy. Jutro to sprawdzę, instalować stary czy jeszcze raz nowy?

    0
  • #7 03 Lis 2016 21:18
    Special525525
    Poziom 24  

    Nie pomogło.

    0
  • #9 05 Lis 2016 13:04
    Special525525
    Poziom 24  

    NIe pojawia się, bardziej mnie niepokoi ten wentylator.

    0
  • #10 05 Lis 2016 18:21
    310artur
    Poziom 42  

    W dzienniku zdarzeń sprawdź. Dzienniki systemu windows - system. Są tam jakieś wpisy pokrywające się czasowo z problemem?
    Nie masz czasem jakiegoś programu do sterowania kartą albo do OC karty? Albo co gorsza kilku takich programów?

    Sprawdź też czy problem występuje w trybie awaryjnym systemu windows. Tam będzie tylko bardzo podstawowy sterownik grafiki

    0
  • #11 05 Lis 2016 19:23
    Special525525
    Poziom 24  

    No to tak:
    1. Chciałem odświeżyć z dysku instalacyjnego Wentylator chodzi nierównomiernie, komputer też i coś nie bardzo.
    2. W awaryjnym nie ma problemu albo go nie zauważyłem. Mam MSI Afterburner i A-Tuning, ale one nie był używane dosyć dawno. Odinstalować?

    0
  • #13 06 Lis 2016 01:06
    Special525525
    Poziom 24  

    Komputer ciut mniej się zacina, ale dalej, więc podejrzewam, że po ptortu trafiam na dobry moment. Karta dalej szaleje.

    0
  • #14 06 Lis 2016 06:09
    iron64
    Spec Overclocking

    A ja bym zaproponował na czas testu wrócić do fabrycznych taktowań, bo tak jakoś mi to znajomo wygląda ;) Poważnie, sprawdź ten trop.

    0
  • #15 06 Lis 2016 23:22
    Special525525
    Poziom 24  

    No dobra to robię reset zwrotką.

    Dodano po 37 [minuty]:

    Dalej nic, ale pokazał mi coś ciekawego. Wczoraj robiłem memtest i nic, chyba ze robiĺ go na jednej kości. Wentylator chodzi nierównomiernie, komputer też

    Dodano po 37 [minuty]:

    Otworzyłem obudowę i zobaczyłem, że na karcie działa tylko jeden wentylator. Jak się uda to u znajomego ją przetestuję, ale chyba w takim razie wiadomo czemu tak głośno. Tyle że nie obciążałem jej, póki co robię memtest.

    Dodano po 3 [godziny] 38 [minuty]:

    Karta działa tak jak powinna, tylko troche dziwne są te wentylatory. Powinny oba pracować na 30%, a nie jeden na 50 drugi na 0 i potem przez chwile 1 na 70 drugi na 20. No ale dobra, to można chyba pominąć. Gorzej z RAM, bo jedna kość jest ok, druga tak jak na zdjęciu wcześniej. Komputer tyle wyświetla i wiele się nie zmienia. Wykrywa ją, ale BIOS mówi, żeby wyjąć i nie mogę z niej korzystać. Tu screen ze Speccy. Wentylator chodzi nierównomiernie, komputer też
    Można ją jakoś naprawić czy pozostaje wymiana?

    Dodano po 5 [godziny] 4 [minuty]:

    Odświeżyłem system, karta jest ok a z tym wentylatorem coś nie działa przez sterownik, co dziwne nie tylko najnowszy, ale też starszy. Ram pójdzie do wymiany i chyba w sumie tyle. Temat chyba do zamknięcia.

    0
  • #16 06 Lis 2016 23:49
    Special525525
    Poziom 24  

    i5 4670k
    MSI GTX 760 Hawk
    OCZ ZT 760W
    Asrock Z87 Extreme 4

    Witam
    Tutaj była sprawa z tym związana, dokładniej opisać się nie da https://www.elektroda.pl/rtvforum/viewtopic.php?t=3267352&highlight=
    Teraz myślę, że zostaje sterownik. Wszystkie pomiary najlepiej jak się da, po prostu pupcia niemowlaka. Problem zaczyna się, gdy zamiast Windowsowego sterownika do karty instaluję zwykły. Wentylatory powinny być w spoczynku ustawione na 33% - tak jest na podstawowym i w trybie awaryjnym lub gdy włączam np. Ubuntu. Po zainstalowaniu wygląda to w takie sposób - jeden wentylator jest wyłączony, drugi pracuje na oko na 40%. Co mniej więcej 8-10 sekund oba przyspieszają, pierwszy do 70-80%, drugi do 20%. Tak jest również wtedy, gdy ustawię ręcznie przy jakich temperaturach mają być jakie obroty. Normalnie bym zainstalował po prostu starszy sterownik, ale teraz go mam i jest to samo, chociaż wcześniej działał na nim bez zarzutu.

    0
  • #18 07 Lis 2016 18:32
    310artur
    Poziom 42  

    Co do karty - skoro jeden wentylator pracuje szybciej niż drugi to jeden z nich jest uszkodzony. To dość często się zdarza wszelkim kartom z dwoma lub trzema wentylatorami podłączonymi równolegle. One nie mają możliwości działać nie równo - są spięte równolegle i zasilane tak samo.

    0
  • #19 07 Lis 2016 18:38
    Special525525
    Poziom 24  

    Jedynie to znalazłem, ale to po prostu stary sterownik. Biosu nie widzę w ogółe.

    Dodano po 52 [sekundy]:

    310artur napisał:
    Co do karty - skoro jeden wentylator pracuje szybciej niż drugi to jeden z nich jest uszkodzony. To dość często się zdarza wszelkim kartom z dwoma lub trzema wentylatorami podłączonymi równolegle. One nie mają możliwości działać nie równo - są spięte równolegle i zasilane tak samo.

    Też tak myślałem, tylko czemu na sterownikach Microsoftowych działają normalnie?

    0
  • #20 07 Lis 2016 19:41
    310artur
    Poziom 42  

    W MSI Afterburn albo innym programie jaki pewnie dostałeś do tej karty jak sterujesz ręcznie wentylatorami to pracują równo?
    Nie mam pojęcia dlaczego miałyby pracować równo na windowsowym sterowniku a na innym nie. Chyba że na windowsowym nie są sterowane. Lub co też możliwe karta wcale się nie rozgrzewa.

    0
  • #21 07 Lis 2016 20:13
    Special525525
    Poziom 24  

    Na ręcznych to samo, w spoczynku 29 stopni.

    0
  • #22 07 Lis 2016 20:25
    310artur
    Poziom 42  

    Trzeba to sprawdzić. Nie wiem jakie to są wentylatory ale chyba PWM to trochę trudniej.
    Doświadczenie podpowiada że uszkodzony jest wentylator ale bywa problem jest w kablach tam jest trochę mostkowania. Możesz przejrzeć zawsze.

    0
  • #23 07 Lis 2016 20:31
    Special525525
    Poziom 24  

    Nie wiem o czym mówisz, więc chyba lepiej będzie jak dam do serwisu. W sumie i tak muszę i dać ten RAM, karta mnie nie zbawi.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo