Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radeon HD6970 - Czarny ekran przy mocnym obciążeniu

młody14 03 Nov 2016 00:20 1542 10
  • #1
    młody14
    Level 37  
    Cześć.

    Jakiś czas temu kupiłem od jednego z użytkowników elektrody w/w kartę. Ostatnio zaczęły się dziać z nią dziwne rzeczy. Podczas grania w bardziej wymagające tytuły (tj. GTA V, Mirror's Edge Catalist, Doom 4) po jakimś czasie dostaje czarny ekran i monitor nagle przechodzi w stan oczekiwania :| Żadnych artefaktów, wywalenia sterownika - nic z tych rzeczy. Komputer nie zawiesza się całkowicie z tego co zauważyłem, bo miga dioda aktywności dysku twardego.

    Podejrzewam zasilacz, ale nie jestem tego w 100% pewny.

    Wyciąg z dziennika zdarzeń (Aplikacja):
    Spoiler:
    Pakiet błędów LKD_0x141_Tdr:6_IMAGE_atikmpag.sys, typ 0
    Nazwa zdarzenia: LiveKernelEvent
    Odpowiedź: Niedostępny
    Identyfikator pliku Cab: 3d4e2b77-e3f6-41d4-b1a0-781efc6f8d13

    Sygnatura problemu:
    P1: 141
    P2: ffffe000d817a010
    P3: fffff80089d50f38
    P4: 0
    P5: d70
    P6: 6_3_9600
    P7: 0_0
    P8: 256_1
    P9:
    P10:

    Dołączone pliki:
    C:\Windows\LiveKernelReports\WATCHDOG\WD-20161102-2307.dmp
    C:\Users\Michał\AppData\Local\Temp\WER-802250-0.sysdata.xml
    C:\Users\Michał\AppData\Local\Temp\WER438A.tmp.WERInternalMetadata.xml

    Te pliki mogą być dostępne tutaj:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_141_b8a724d822db0b625db93ed901c7584f458a059_00000000_cab_043ddd51



    Symbol analizy:
    Ponowne sprawdzanie rozwiązania: 0
    Identyfikator raportu: da19fb7f-a14d-11e6-82d7-902b3472184f
    Stan raportu: 0
    Skrócony pakiet:


    I teraz tak:
    - Obecnie grafika wywala czarny ekran po kilkunastu sekundach testu Power Supply w OCCT. Wcześniej, gdy tylko pojawił się problem, postanowiłem przetestować sprzęt właśnie tym programem, wytrzymał znacznie dłużej ale napięcie na linii 12V to jakaś porażka:

    (film przyspieszony, od 1:42 normalne tempo)
    Teraz wywala przy 11,90V po tych kilku sekundach.
    - Czarny ekran pojawia się po jakimś tam okresie czasu w w/w grach
    - Po odpaleniu testu w zakładce OCCT: 3D z ograniczeniem do 60fps nie wywala.
    - Brak czarnego ekranu po długiej sesji w CS:GO.
    - Underclocking nic nie daje

    Poprzedni właściciel pożałował pasty termoprzewodzącej (było jej strasznie mało), ale mimo wszystko temperatury były w miarę ok (czego nie mogę powiedzieć o kulturze pracy wentylatora wymuszonej w MSI Afterburner). Zmieniłem pastę i termopady - temperatury jeszcze lepsze ale dalej wywala.


    Problem jest taki, że najmocniejszy markowy zasilacz jaki mam w domu to ten który mam obecnie w PC, a dalej jest tylko Seasonic SS-400ET, Power Man IP-S400DQ3-2, Amacrox Warrior AX450-PNF i poczciwego Modecoma MC-350. Żaden nie podoła tej gorącej bestii w OCCT.

    Mogę jedynie sprawdzić na innej grafice. Pożyczyłem od kolegi Radeona HD4850 od Palita wymagającego 2x 6pin, ale to i tak pikuś pod względem TDP HD6970. Zaraz go podłączę i sprawdzę.

    Temperatury całego PC w normie.

    Jak myślicie, co może być winne? Grafika czy zasilacz?

    Win 8.1, wszystko aktualne, sterowniki też zmieniałem.

    Specs:
    i5-2320
    H61M-S2PV
    2x 4GB RAM
    2x HDD
    1x SSD
    DVD-RW
    5 x 120mm wentylatory
    i ten nieszczęsny Enermax ENP500AGT.


    Pozdrawiam!
  • #2
    badboy84
    Level 42  
    Młody dobrze wiesz że musisz szukać zasilacza do testów, to co pokazuje ten miernik to jakas tragedia. :)
  • #3
    młody14
    Level 37  
    Wiem, szukam i nikt nie ma :| Tu jest największy problem.
    Przy testowaniu tej kolegi HD4850 było 11,79V - 11,80V. Nie chciałem jej zbyt długo trzymać na tym OCCT bo pamięci nie są chłodzone i miały już po 83 stopnie :|

    Jednakże czarny ekran się nie pojawił...
  • #4
    badboy84
    Level 42  
    Może jest mniej czuła na spadki napięć, ale jak nie radzi sobie i z tą grafika to nie świadczy dobrze o tym zasilaczu.
  • #5
    młody14
    Level 37  
    Jakieś 2-3 tygodnie temu mogłem potrzymać tego HD6970 kilka minut na teście Power Supply, teraz po kilkunastu sekundach wywala więc albo zasilacz w coraz gorszym stanie albo karta umiera.

    Szukałem też czegoś takiego Radeon HD6970 - Czarny ekran przy mocnym obciążeniu
    w polskich internetach i nie znalazłem nigdzie. Mogłoby to rozwiać moje wątpliwości jakbym jedną wtyczkę 6 pin podłączył z linii zasilającej CPU a drugą z drugiej, bo z tego co wiem, to 12V1 idzie dla CPU i MB a 12V2 jest dla GPU i reszty rupieci :| Jednak nie! Ta co idzie na CPU idzie również na molexy, zaraz podłącze przejściówkę z molexów na 6pin i zobaczę jak to będzie śmigać.
  • #6
    badboy84
    Level 42  
    Stosuje zasadę że jeżeli producent nie przewidział odpowiedniego okablowania to go nie poprawiam tylko wymieniam ;-) nie bawilbym się w przejsciowki.

    Procesor w sumie też trochę potrzebuje, może obciążyć czymś tylko kartę? Później obciążyć procesor i zobaczyć jak wyglądają napięcia.
  • #7
    310artur
    Level 43  
    Albo testowego frankenstaina zrobić i kartę zasilić z innego zasilacza. Jakaś żaróweczka na linie 5V karta na linie 12V uruchamiasz najpierw zasilacz dodatkowy na krótko potem PC i jazda. Sam takich manewrów nie robiłem ale tu na elektrodzie parę osób tak robiło i to działa nawet na dłużej.
  • #8
    młody14
    Level 37  
    Ale u mnie jest odpowiednie okablowanie. Mam 1x 6pin i 1x 8pin.

    Jestem nieco w szoku. Dorzuciłem tą przejściówkę i ... Nie wywalił, ale napięcia to istna komedia: 11,46V-11,48V na 6pin PEG i 11,60V-11,64V na przejściówce z molexów.
    Rzeczywiście brakuje mu mocy na linii przeznaczonej dla karty graficznej.

    Mam go jeszcze na gwarancji, czy taki przypadek się nadaje? Na początku wszystko dobrze hulało, z czasem mu się ciężej zrobiło.

    Dodano po 2 [minuty]:

    310artur wrote:
    Albo testowego frankenstaina zrobić i kartę zasilić z innego zasilacza. Jakaś żaróweczka na linie 5V karta na linie 12V uruchamiasz najpierw zasilacz dodatkowy na krótko potem PC i jazda. Sam takich manewrów nie robiłem ale tu na elektrodzie parę osób tak robiło i to działa nawet na dłużej.

    Myślałem o tym, ale nie podejmę się tego. Z tego co wiem, puszczenie prądu na wyłączoną kartę (bez rozkazu rozruchu od PC) równa się z jej śmiercią. Był taki przypadek na elektrodzie, że gość odłączył grafikę od PC i położył obok, ale nie wyciągnął wtyczki zasilającej i karta zdechła :v
  • #9
    310artur
    Level 43  
    Skoro zasilacz nie trzyma napięć to się kwalifikuje ale tylko pod warunkiem że karta nie potrzebuje więcej niż ta linia wedle etykiety ma. Tym bardziej że w pierwszym teście spada poniżej 11,4V czyli poza normę. Czy uznają to już inna kwestia. Zależy pewnie od humoru serwisanta. Swoją drogą ciekawe czy jakbyś żarówek naukładał o mocy tam OK 90% tej linii to też tak spadnie napięcie. No ale takie testy to i tak nic nie dadzą - w serwisie swoje zrobią.

    A przy takich wahaniach to zaraz zacznie sprzęt BS rzucać albo mu kondensatory padną - dopiero będzie dłubania żeby to ożywić później.
  • #10
    młody14
    Level 37  
    Reklamacja złożona, zobaczymy co odpowie stuff morele.
    Dobrze by było, gdyby uwzględnili, bo wcześniej wszystko dobrze działało w normalnej konfiguracji, bez żadnej przejściówki, a teraz mam niepełnosprawny zasilacz, który nie potrafi utrzymać mocy :|

    --edit--

    Zasilacz odesłany. W obudowie teraz siedzi Seasonic SS-400ET z Radeonem HD4850.
    Odpaliłem OCCT, sprawdzam napięcia i ... Dużo lepiej się prezentują niż na Enermaxie!
    12,09V obciążenie, 12,19V idle :) Jednak Seasonic to klasa sama w sobie.

    Niech temat będzie jeszcze otwarty, powiem jak się sprawa zakończyła.
  • #11
    młody14
    Level 37  
    Witam ponownie :)

    Odesłali mi nowy zasilacz. Przez otwory wentylacyjne zauważyłem malutką różnice w porównaniu do poprzednika. W tej partii produkcyjnej zamontowali na stronie pierwotnej kondensator CapXon a wcześniej był Jun Fu. Niby dalej niska półka, ale raczej wyższa od poprzednika.

    Teraz jest wszystko w porządku, napięcia wróciły do normy (11,98V w OCCT), resetów brak.
    Dosyć szybko się posypał ten zasilacz, miał prawie 3 lata.

    Dzięki za pomoc, pozdrawiam! :)