Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AWOE9348 tryb serwisowy

03 Lis 2016 17:39 1341 28
  • Poziom 9  
    Witajcie,
    Założyłem nowy rygiel jednak ciągle świeci się lampka "drzwi otwarte"
    Co mam zrobić ?
    Gdzieś doczytałem ze trzeba wprowadzić w tryb serwisowy?
    Pomóżcie
    Walczę już drugi tydzień czyste ciuchy mi się kończą :(
  • MetalworkMetalwork

  • Poziom 39  
    Tryb serwisowy? Nic po za nim już nie ma w pralce?
    Dobra rada - zanim doprowadzisz pralkę do agonii, sprawdź moduł sterujący czy przez przypadek jakiś triak czy inny element sterujący zamkiem nie odszedł do krainy ciemności.
  • Specjalista AGD
    dampios napisał:
    Założyłem nowy rygiel jednak ciągle świeci się lampka "drzwi otwarte"

    Nic nie napisałeś o tej blokadzie.Z jakiego powodu ją wymieniłeś?
    Jeżeli uszkodziła się to uszkodził się też moduł i wymiana samej blokady nic nie da.
  • Poziom 9  
    Pokazało błąd F13
    Stąd pomysł żeby wymienić ten elektrozawór.
    I jest możliwe że pogrzebałem za bardzo , bo odpinając wyrwały mi się trzy przewody i mogłem je źle podłączyć.
    Ja pitolę załamany jestem :(
    Czy poradzicie mi na to jeszcze coś czy złożyć broń i wołać serwis?
    Krucho z kasą więc próbowałem samemu ....
  • Moderator
    dampios napisał:
    Założyłem nowy rygiel jednak ciągle świeci się lampka "drzwi otwarte" co mam zrobić?

    Po otwarciu modułu Masz jeszcze do wymiany tego triaka :D
    Whirlpool AWOE9348 tryb serwisowy
  • MetalworkMetalwork
  • Specjalista AGD
    Wykonaj foto modułu od strony druku.Zobaczymy co tam się narobiło.
  • Poziom 9  
    Dobra idę walczyć dalej. Bardzo Was proszę jeszcze napiszcie jak te trzy kable, które dochodzą do wtyczki od elektrozaworu (w jakiej kolejności powinny być podłączone) - bo nie jestem pewien czy mam je dobrze i za chwilę znów triak odleci :)

    Rozebrałem programator, ale to chyba nie ta płytka? Chyba za bardzo się rzuciłem na ocean, a kiepsko pływam widzę... Choć próbuję podpowiecie jeszcze?
    Whirlpool AWOE9348 tryb serwisowy Whirlpool AWOE9348 tryb serwisowy

  • Poziom 39  
    TONI_2003 napisał:
    Po otwarciu modułu Masz jeszcze do wymiany tego triaka


    A co to za moduł i od czego bo na pewno nie od tego modelu pralki :)

    Na zdjęciu masz dwa moduły. Interesuje nas moduł sterujący pierwszy od góry - wyjmij go z tego plastiku i zrób zdjęcia od drugiej strony. Jeśli zwarcie było dość nagłe, możliwe iż uszkodzony triak będzie widoczny gołym okiem - ślady wybuchu.
  • Poziom 9  
    Mam zdjęcia chyba, że to nie to, nie wiem... proszę o podpowiedź :)
    Whirlpool AWOE9348 tryb serwisowy

  • Poziom 39  
    Więc jesteśmy w domu :)
    Teraz patrząc na to drugie zdjęcie masz po lewej strony cztery triaki prawie, że w pionowej linii.
    Jeśli masz miernik, ustaw miernik na Ω i sprawdź czy któryś z tych triaków nie ma zwarcia - rezystancja bliska 0Ω.


    Moderowany przez ROBSON33:



    No ale w tym temacie Kolega przesadził, inaczej mówiąc dolał do pieca:

    Piotr2608 napisał:
    A co to za moduł i od czego bo na pewno nie od tego modelu pralki :)


    Czy tak trudno zrozumieć, pojąć że to zdjęcie poglądowe TRIAKA a nie powód do ironicznych zaczepek??

    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

    A dalej kolega pisze:

    Piotr2608 napisał:
    Teraz patrząc na to drugie zdjęcie masz po lewej strony cztery triaki prawie, że w pionowej linii.


    Żarty Kolega sobie robi czy o drogę pyta :| :?:
    Nawet nie umie Kolega wskazać triaka odpowiedzialnego za blokadę i każe sprawdzać wszystko jak leci :|
    Nie będę się już rozpisywał o tym w jaki sposób mają przebiegać pomiary :|
    I jak ma się teraz waga w/w postu do postu w którym inny użytkownik prawidłowo pokazał jak wygląda element który najprawdopodobniej uszkodzony :?:

    3.1.17. Publikowanie wpisów obniżających ogólny poziom dyskusji

    a dodatkowo już wcześniej cytowany punkt regulaminu:

    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji.

    Ostrzeżenie :|

  • Poziom 9  
    Jestem i trochę to trwało (szukałem miernika :), ale mam) ustawiłem na mierniku i te dwa od dołu wskazały mi zero. Choć nie za każdym razem, nie wiem czy dobrze ustawiłem miernik na 200KΩ. Wymienić te dwa jutro?

    Cięgle się zastanawiam jak później podłączyć te trzy przewody dochodzące do elektrozaworu - pomieszałem je i nie wiem jak je przylutować do wtyczki (w jakiej kolejności), a nawet jak to sprawdzić o ile będą to te triaki,a i tak jestem bardzo wdzięczny za podpowiedzi. Może choć raz mi się uda...

    Jak patrzę na te triaki to ten na samej górze wydaje się być uszkodzony. Jutro poproszę kogoś mądrzejszego o sprawdzenie i od razu kupię i przelutuję. Prośba ew o kolejne podpowiedzi co dalej :)
    Pozdrawiam serdecznie
  • Pomocny post
    Moderator
    Piotr2608 napisał:
    A co to za moduł i od czego bo na pewno nie od tego modelu pralki
    To czy to ta płyta czy nie zmienia usytuowania elementu blokady na PCB w tym wypadku ACS108-5S. Jak i również jego wyprowadzenia na krawędź złącza PCB (o czym ja wiedziałem), a być może inni nie. Poglądowy rysunek zamieniłem na stosowny dla potomnych...
    dampios napisał:
    choć jak patrzę na te triaki to ten na samej górze wydaje się być uszkodzony , Jutro poproszę kogoś mądrzejszego o sprawdzenie

    Oraz o odczytanie co na Twej płycie w tym miejscu siedzi (napis na elemencie) aby nie zaistniała pomyłka :D
  • Poziom 9  
    Tak to jest ten, który wydaje mi się, że jest uszkodzony - dzięki. Jutro podmieniam - extra :) Proszę Was jeszcze o te przewody do złączki w elektrozaworze. Spokojnej nocki dziękuję jeszcze raz i już wiem jak to zrobić, na płytce są numery 1, 2 i 3 tak jak na wtyczce - znalazłem po ścieżce od uszkodzonego triaka... Może jednak coś jeszcze wypiorę :)
  • Pomocny post

    Poziom 39  
    TONI_2003 napisał:
    Oraz o odczytanie co na Twej płycie w tym miejscu siedzi (napis na elemencie) aby nie zaistniała pomyłka


    Tak - w tym wypadku jest to istotne, może być to triak lub AC Line Switch typu AC108.
    Jest też możliwość iż mogły ulec uszkodzeniu rezystory sterujące w bliskim sąsiedztwie tegoż elementu.
  • Poziom 9  
    Kupiłem ACS108-5S - po wybuchu nie da się odczytać co na tym triaku jest napisane .... idę poprosić kogoś żeby mi to wlutował :)
  • Moderator
    dampios napisał:
    po wybuchu nie da się odczytać co na tym triaku jest napisane

    Odczytaj na innym wszystkie są takie same (na wierzchu Masz powłokę lakieru) delikatnie nożykiem ją usuń i oczytaj bo może być niespodzianka...
  • Poziom 9  
    ACS1086S mam na innym :( jeszcze raz lutować?
  • Specjalista AGD
    dampios napisał:
    acs1086s mam na innym :( jeszcze raz lutować ?


    W tym wypadku bez znaczenia, włączaj pralkę :)
  • Poziom 9  
    Podłaczyłem i mam cały czas zgaszoną lampkę drzwi otwarte tzn jak są otwarte drzwiczki powinna się świecić a nie świeci się :( Opadły mi ręce ... Macie pomysł co robić?
  • Pomocny post
    Specjalista AGD
    A te pomylone przewody, ustaliłeś już na 100% ?
    Mogą być jeszcze uszkodzone rezystory w okolicy tego ACS'a. Jeżli nie rezystory, ścieżki i błędne podłączenie blokady, to możliwe uszkodzenie portu procesora i wtedy już nic nie zdziałasz :/
  • Poziom 9  
    poddaję się ... Dzięki bardzo wszystkim za pomoc Pozdrowienia

  • Poziom 39  
    dzi_dziuś napisał:
    A te pomylone przewody, ustaliłeś już na 100% ?
    Mogą być jeszcze uszkodzone rezystory w okolicy tego ACS'a. Jeżli nie rezystory, ścieżki i błędne podłączenie blokady, to możliwe uszkodzenie portu procesora i wtedy już nic nie zdziałasz :/


    Nie koniecznie. Po między "triakiem" a procesorem jest jeszcze drajwer w postaci tranzystora sterującego. - najczęściej jakiś BCxxx
  • Poziom 9  
    Złożyłem wszystko sprawdziłem jeszcze raz elektrozawór - dokładniej przewody. Sprawdziłem też samą wtyczkę - był tam luźny przewód (jak mi się wyrwało) poluzował się. Przylutowałem go, złożyłem wszystko i sytuacja jest taka:

    Włączam pralkę - w sensie ustawiam np na pranie codzienne. Pokazuje się czas prania, temperatura wszystko super, ale lampka drzwiczki otwarte się nie świeci. Czyli tak jakby drzwiczki były zamknięte. Zamknąłem więc drzwiczki i rozpocząłem pranie wciskając przycisk start. Program ruszył i po trzech sekundach zrobiło się ciemno - zgasło wszystko.

    Próbuję otworzyć drzwiczki, ale elektrozawór mi nie pozwala. Minął jakiś krótki czas pstryknęło i drzwiczki otworzyłem. Czyli z zaworek OK jednak z praniem nie. Co podpowiecie mi tym razem uprzejme ludki :) Z góry bardzo dziękuję.

    Ten elektrozawór puszcza i otwieram drzwi po wcześniejszym wyjęciu wtyczki z gniazdka.
  • Pomocny post
    Poziom 25  
    tym razem pewnie układ lnk 304pn do wymiany i rezystor r20
  • Poziom 9  
    mam prośbę - nie mam pojęcia gdzie jest ten układ czy byłaby możliwość żeby zaznaczyć ten układ i rezystor ? bardzo proszę .... jutro zaraz rozbiorę i lecę w poniedziałek do sklepu z elektroniką :)
  • Pomocny post
    Moderator
    dampios napisał:
    czy byłaby możliwość żeby zaznaczyć ten układ i rezystor ?

    Whirlpool AWOE9348 tryb serwisowy
  • Poziom 9  
    Bardzo pięknie dziękuję Jutro walczę dalej i napiszę jak mi poszło :)

  • Poziom 39  
    TONI_2003 - nie zaznaczyłeś jeszcze jednej rzeczy, dławika.
    Jeśli rezystor jest/był spalony to znaczy, że i dławik nie przeżył.

    Jak dla mnie niewiarygodnie wygląda to co dzieje się z tym modułem. Albo autorze tematu nie wiemy co czynimy albo moduł odesłaliśmy do miejsca wiecznej ciemności. Ciemność modułu mogła zostać wywołana przez nieumiejętną naprawę obwodu zamka. Jeśli nie został sprawdzony tranzystor sterujący triakiem (mógł mieć zwarcie) to przy niepewnym uruchomieniu pralki i kolejnym zwarciu mogło dojść do uszkodzenia procesora. Tak naprawdę wszystko zależy jaką rezystancję wykazuje ów ponoć uszkodzony rezystor i czy te dwa kondensatory 4,7uF nie wykazują zwarcia jak i czy sprawny jest ów dławik.
  • Poziom 9  
    Sprawdziłem 3 razy przewody zamka. Dziś byłem w sklepie z elektroniką kupiłem lnk i opornik i poprosiłem o przelutowanie . Opornik okazał się być sprawnym więc wymienionoo tylko lnk. Jak zdążę to jeszcze dziś złożę i napiszę. Jeśli nie będzie ok to faktycznie grubsza sprawa gdyż pan elektronik sprawdził pozostałe elementy i mówił że są OK. Pozdrawiam wszystkich :)

    Dodano po 29 [minuty]:

    złożyłem i podłączyłem Niestety przegrałem - to chyba jednak moduł ..... jest tak samo jak wcześniej Drzwiczki otwarte się nie świecą i jak uruchomię program to po 3 sekundach robi się ciemno ..
    Cóż dziękuje jeszcze raz wszystkim życzliwym ludziom za pomoc. Cieszę się że tacy jeszcze są ..... Pozdrowienia dla wszystkich