Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC-46dh77 - Restart po 30 sekundach od załaczenia, t-con error

04 Lis 2016 05:03 1500 3
  • Poziom 22  
    Trafił mi się telewizor sharp LC 46DH77 do naprawy pierwotnie nie startował błąd 2 i 5 razy dioda opc skierowałem się w stronę t-cona uszkodzony okazał się stabilizator Q200wna1 po wymianie tv ruszył lecz po ok 30 sekundach przechodzi do std-by bez migania błędem. Po uruchomieniu w trybie serwisowym to samo. W trybie serwisowym odnotowuje błąd 21 ale dodatkowo na czerowno podświetlona jest linia T-con version/H.264 .... error. Podstawiłem inny t-con (QPWBX4023TP) i problem nie zniknął. Napięcia na t-conie raczej prawidłowe na 2 identyczne po stabilizatorach BD8541 chociaz troche dziwne (4.45V , 2,9V itp tak jakby trochę zaniżone ale 3.3 V na SPI OK. Aktualizacja pamięci spi na t-conie też nie przyniosła żadnych zmian. Dodatkowo tv w trybie aktualizacji kończy aktualizować bank 2 i na trzecim się zatrzymuje na poziomie 0% i tak nawet całą noc. Czy problemem może tu być szkło matrycy ???
  • Spec od monitorów
    Ponieważ PQ200wna1 i IC BD8541nv QFN8 pracują w ukł. zasilania matrycy i jak piszesz masz zaniżone (niektóe napięcia ) raczej wszystko wskazuje na matrycę.
    Brak SM na T-con, BD8541nv

    Poczytaj Link
    T-con CPWBX4023TP ?
  • Poziom 43  
    tomasz wojcicki napisał:
    uszkodzony okazał się stabilizator Q200wna1

    Proponuję jednak trochę się starać. PQ200WNA1
    tomasz wojcicki napisał:
    Podstawiłem inny t-con (QPWBX4023TP)

    A co to takiego?
    tomasz wojcicki napisał:
    Dodatkowo tv w trybie aktualizacji kończy aktualizować bank 2 i na trzecim się zatrzymuje na poziomie 0% i tak nawet całą noc.

    A gdy odłączysz matrycę? W trakcie pracy oczywiście. Wiem, wiem ryzyko. ;)
    Ta matryca ma tylko szkło? ;)
  • Poziom 22  
    Okazało się że jest uszkodzony wsad w pamięci NOR M29W640FT dlatego soft nie chciał się zaktualizować. Wgranie wsadu z innej płyty do nowej kości (do starej nawet programatorem nie było możliwości wgrania softu) naprawiło problem.
    Załączniki: