Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompletuję komputer dla dziecka, a się nie znam

Paweł1000 06 Lis 2016 22:30 3870 91
  • #61
    mario81
    Pomocny dla użytkowników
    Paweł1000 napisał:
    jednak jestem ciekawy jak taka nie najgorsza karta da sobie radę w komputerze na płycie z socketem LGA775

    Jeśli chodzi o gry i jeśli mowa o GTX 1050 Ti lub tym bardziej RX 470, procesor Q8300 będzie je ograniczał. Trudno powiedzieć w jakim stopniu, to zależy od gier i ich optymalizacji, ale na pewno procesor będzie tzw. wąskim gardłem. Jednak z perspektywy czasu, to nie ma większego znaczenia, skoro tak czy inaczej ostatecznie taka karta szybko zawita do nowszego i dużo szybszego sprzętu.

    Przy okazji, jeśli bierzesz pod uwagę kartę nvidii, to chwilowo omijaj EVGA:
    https://www.purepc.pl/karty_graficzne/karty_evga_gtx_10x0_w_plomieniach_historii_ciag_dalszy

    A odnośnie IT Promo, sklep jest w porządku:
    http://www.ceneo.pl/sklepy/itpromo.pl-s15722
    http://www.opineo.pl/opinie/itpromo
  • #62
    Paweł1000
    Poziom 25  
    Jutro kupię jedną z tych GTX 1050 Ti 4GB albo RX 470 4GB, jeżeli są jakieś problemy z kartami nvidii "Przy okazji, jeśli bierzesz pod uwagę kartę nvidii, to chwilowo omijaj EVGA", to chyba się zdecyduje na ten RX 470. Jutro poszukam w sklepach stacjonarnych, a jak nic nie znajdę to kupie przez internet. Kolego mario81 dziękuję za pomocne linki, odnośnie komentarzy na temat sklepu IT PROMO to są i negatywy, jednak nikt nie narzekał że został okradziony, że mu pieniędzy nie zwrócili czy coś podobnego, negatywy były raczej za bezpodstawne anulowanie zlecenia, przez sklep.


    Karta już zamówiona będzie jutro do odbioru w moim mieście http://sklep.vico.pl/product_info.php/product...%20GDDR5%20(256%20Bit)%20HDMI,%203xDP,%20LITE


    czyli ta karta którą jako pierwszy polecił pawel1148, dziękuję, teraz będę zbierał na zasilacz, pan ze sklepu powiedział że najlepszym wyborem będzie Chieftec 600W (230 zł.), to pewnie go kupię, tylko jeszcze nie teraz.
  • #63
    Paweł1000
    Poziom 25  
    Dzięki wszystkim za pomoc, temat uważam za wyczerpany

    Moderowany przez ANUBIS:

    08 Lis 2016 18:10 :: Paweł1000
    Prośba o odblokowanie tematu: "odebrałem kartę i zasilacz, podłączenie do komputera na socket 775"

  • #64
    Paweł1000
    Poziom 25  
    Kartę już odebrałem (RX470), odebrałem też zasilacz SilentiumPC Vero M1 600W. Zdecydowałem się w/w podzespoły kupić wcześniej, niż resztę komputera, z zamiarem że póki co karta i zasilacz będą sobie pracowały na starym komputerze. Nowiutkie podzespoły zamontowałem do komputera (wcześniej odinstalowałem stara kartę graficzną), od samego początku coś szwankowało, komputer się uruchomił, ale zawisł przed wejściem do windowsa 10, w końcu po drugim uruchomieniu windows się uruchomił, sterowniki musiałem zainstalować z płyty dostarczonej przez producenta karty. Karta się zainstalowała, jednak używać takiego zestawu niestety się nie dało, co jakiś czas zanikał obraz i na powrót się włączał, dodatkowo system chodził bardzo niestabilnie, nawet stron www nie dało się przeglądać, ciągle coś się wieszało itp. Prawdopodobnie mój stary komputer nie może współpracować z tak "nowoczesną" kartą graficzną. Zasilacz na pewno jest dobry, bo w tej chwili działa stabilnie na komputerze ze starą kartą graficzną. Inną sprawą jest fakt, że RX470 nie ma gniazda DVI DUAL LINK, co prawda jest przelotka z HDMI na DVI DUAL LINK i właśnie tą przelotką karta była podłączona do monitora, może ta przelotka nie jest do końca sprawna? wszystko możliwe. Próbowałem też podłączyć kartę do monitora kablem HDMI, jednak ten kabel kupiłem w 2008 roku, a w tamtych czasach nie było jeszcze wysokich rozdzielczości, co najwyżej 1920x1200, więc raczej nie mogły jeszcze istnieć kable HDMI do wysokich rozdzielczości. Muszę to jeszcze sprawdzić, a mam gdzieś kabel HDMI do rozdzielczości 2560x1440. Przeszukałem internet, ale nie mogę nigdzie znaleźć jakie minimalne wymagania ma ta karta graficzna, może ktoś ma jakieś informacje na ten temat?
  • #65
    mario81
    Pomocny dla użytkowników
    Wymagania każdej karty graficznej, to odpowiedni system operacyjny, aby dedykowane sterowniki były wspierane, odpowiedni zasilacz z wymaganą mocą i potrzebnym okablowaniem, oraz płyta główna z odpowiednim slotem PCI-Express.

    W przypadku RX 470, oficjalne wymagania, to co najmniej Windows 7 64-bit, zasilacz co najmniej 500W z wtyczką 6-pin do zasilenia karty, oraz płyta główna z PCI-E co najmniej 2.0.

    Niektóre nowe karty graficzne nie chcą poprawnie lub w ogóle współpracować ze starymi płytami głównymi (posiadającymi PCI-E 1.0 i 1.1), pomimo niby wstecznej kompatybilności wersji PCI-Express.
    Niektóre sytuacje wymagają kompletnego usunięcia jakichkolwiek pozostałości po starych sterownikach, za pomocą specjalnych programów (np. Display Driver Uninstaller) w trybie awaryjnym.

    Obojętnie jaki kabel HDMI (nawet ten z 2002 r.) pozwala wyświetlać obraz w rozdzielczości 1920x1200 przy odświeżaniu 60Hz. Jeśli masz monitor 1440p, wtedy potrzeba Ci kabla co najmniej HDMI 1.3 (high speed).
  • #66
    Paweł1000
    Poziom 25  
    Z tego co Piszesz to może faktycznie tak być, chodzi mi konkretnie o to stwierdzenie "Niektóre nowe karty graficzne nie chcą poprawnie lub w ogóle współpracować ze starymi płytami głównymi (posiadającymi PCI-E 1.0 i 1.1), pomimo niby wstecznej kompatybilności wersji PCI-Express" i zapewne tak jest (mam płyte główną ASROCK G31M-GS, 1 x PCI-Express x16, 1 x PCI-Express x1) , ale zobaczymy bo mam podjechać z kartą (wezmę cały komputer) do sklepu. Co do zasilacza to kupiłem SilentiumPC Vero M1 600W, on ma wszystkie wymagane wtyczki i dodatkowy zapas mocy (i jest na pewno dobry bo z inną kartą radzi sobie dobrze). Odnośnie tego stwierdzenie "Obojętnie jaki kabel HDMI (nawet ten z 2002 r.) pozwala wyświetlać obraz w rozdzielczości 1920x1200" to kabel HDMI już wyeliminowałem, bo podłączyłem odpowiednim kablem do innego monitora FULL HD i jest to samo, czyli karta na 2 sekundy nie daje sygnału na monitor, a zaraz obraz się pojawia i tak co kilkadziesiąt sekund, przy okazji wyeliminowałem możliwość uszkodzenia gniazda w monitorze z (tym rozdzielczością 2560x1440), na którym do tej pory obraz przesyłany był kablem DVI DUAL LINK. Odnośnie tej wypowiedzi "W przypadku RX 470, oficjalne wymagania, to co najmniej Windows 7 64-bit" to mam WINDOWSA 10 64bit, system sam instaluje sterowniki, na tych sterownikach komputer źle działa, więc odinstalowałem te Windowsowe i zainstalowałem te co były w pudełku razem z kartą graficzną i jest dokładnie to samo z obrazem, czyli karta odłącza na chwilę monitor i zaraz włącza (między czasie na może sekundę się zawiesza system). Odnośnie tej wypowiedzi "Niektóre sytuacje wymagają kompletnego usunięcia jakichkolwiek pozostałości po starych sterownikach" też tak sobie kombinowałem, więc postawiłem system od nowa i na nowym systemie komputer zachowuje się dokładnie tak samo, czyli co jakiś czas odłącza monitor, chwilowe zawieszenie systemu i pojawia się obraz.
  • #67
    mario81
    Pomocny dla użytkowników
    No to faktycznie pozostaje sprawdzenie na innym komputerze.

    I jeszcze jedna sprawa. Windows ma funkcję automatycznego instalowania swoich sterowników urządzeń (dla karty graficznej, to będzie AMD WDDM 1.3 lub 2.0), czasami sprawia to problemy. Wprawdzie nie wiem czy to cokolwiek zmieni, ale dla testu, polecałbym Ci wyłączenie tej funkcji, odinstalowanie jakichkolwiek sterowników graficznych, a następnie instalacja najnowszych.

    Jeśli nie oddałeś jeszcze PC do serwisu, spróbuj zrobić tak:

    1) ściągnij najnowszy Display Driver Uninstaller: http://www.wagnardmobile.com/forums/viewtopic.php?f=5&t=673

    2) ściągnij najnowsze sterowniki: http://support.amd.com/en-us/download/desktop?os=Windows+10+-+64 (na obecną chwilę - Crimson Edition 16.11.2 Hotfix), ponieważ te co masz z płyty, są już stare i nieaktualne.

    3) prawy przycisk myszy na komputer -> właściwości -> ochrona systemu -> tutaj upewnij się, że masz WŁączone przywracanie systemu.

    4) PPM na komputer -> właściwości -> zaawansowane ustawienia systemu -> sprzęt -> ustawienia instalacji urządzeń -> opcja "nie, pozwól mi wybrać co zrobić" -> opcja "nigdy nie instaluj oprogramowania sterownika z witryny windows update", odznaczyć opcję poniżej w okienku.

    5) odinstaluj obecne sterowniki do karty graficznej, normalną metodą, w panelu sterowania, dodaj / usuń programy, łącznie z WDDM - jeśli takowe są zainstalowane.

    6) na końcu, gdy wyskoczy info o ponownym uruchomieniu komputera, daj opcję, że zrobisz to później, niech okienko zniknie.

    7) teraz naciśnij SHIFT podczas klikania na przycisk "uruchom ponownie", aby uruchomić PC w trybie awaryjnym.

    8) w trybie awaryjnym, uruchom Display Driver Uninstaller, w menu po prawej wybierz AMD i daj "wyczyść i zrestartuj (wysoce zalecane)", poczekaj aż program zakończy pracę.

    9) uruchom ponownie komputer.

    10) po zalogowaniu się do windowsa, zainstaluj wcześniej pobrane sterowniki AMD, podczas instalacji wyskoczy informacja o sterownikach bez certyfikatu, to jest nieistotne, zaakceptuj to, niech instalacja idzie dalej. Po zakończeniu, uruchom ponownie PC.

    Jeśli w Windows 10 jako hasło masz ustawiony PIN (taką specjalną opcję), wówczas pomiń punkty 1, 6, 7 i 8.

    To jest metoda instalacji sterowników "na czysto", polecana z okazji każdorazowej aktualizacji sterowników lub problemów z nimi.
  • #68
    Paweł1000
    Poziom 25  
    Dzięki za tak szczegółowy opis, naprawdę bardzo dziękuję!, z tym że teraz mam komputer w pracy, przygotowany do zaniesienia do serwisu, jak znajdę trochę czasu to się urwę z roboty i zajadę do sklepowego serwisu, teraz nic nie mogę uruchamiać bo i tak nie miałbym wolnego (luźnego) komputera, zobaczymy co powiedzą w serwisie, dam znać.


    No i się wyjaśniło, mój stary komputer to złom jak na dzisiejsze czasy, w sumie to przecież było oczywiste. W serwisie (sklepu w którym kupowałem kartę graficzną) wgrali mi najnowszy BIOS, bo nieraz to pomaga z Radeonami i starymi płytami głównymi, jednak w moim przypadku nie dało to żadnego efektu, w końcu zwolnił się jakiś komputer i Panowie z serwisu podpięli moją kartę do nowego komputera, tam (co prawda na zapleczu) sterowniki zainstalowały się poprawnie i komputer pracował stabilnie. W sumie to można to było przewidzieć, tak że ja się z tym liczyłem, a karta poczeka sobie kilkadziesiąt dni na nowy ładniejszy komputerek.
  • #69
    Paweł1000
    Poziom 25  
    Trochę mi się dłużyło oczekiwanie do stycznia, więc kupiłem tani komputer, nie jakiś nowoczesny, tylko taki średni, komputer kupiłem z myślą, że jakoś te dwa miesiące będę mógł używać ze świeżo zakupioną kartą graficzną RX 470. Niestety komputer nie chce się uruchomić z tą konkretną kartą graficzną, przypomnę że poprzedni komputer w dodatku gorszy uruchamiał się bez problemu, nawet windows chodził, tylko się mulił (wcześniej o tym pisałem).

    Podaję specyfikację obecnego komputera:
    - zasilacz SilentiumPC Vero M1 600W 80Plus (nowy)
    - płyta główna ASRock H61M-S
    - procesor i5-2400
    - HDD 500 GB (zwykły)
    - pamięć RAM 4 GB 2 x 2048MB ( DDR3-1333 )
    i jeszcze jakieś mniej istotne podzespoły

    Ciekawi mnie co jest nie tak, sprawdziłem gniazdo PCI-E i wydaje się, że gniazdo jest dobre, bo z kartą HD 6770 komputer się uruchamia i działa prawidłowo. Może winny jest zasilacz? tylko że z inną kartą (HD 6770) ten zasilacz w tym konkretnym komputerze działa prawidłowo. Zapewne przyda się aktualizacja BIOS, ale to sprawdzę za jakiś czas.


    BIOS wgrany i już wszystko działa, komputer pracuje z RX470 bez opisanych wcześniej problemów jakie występowały na starym komputerze.
  • #70
    Paweł1000
    Poziom 25  
    Minęło już trochę czasu, budżet trochę wzrósł, a tak na prawdę to póki co zakupiłem procesor I5-6400, płyta główna MSI Z170A GAMING M3, pamięci DDR4 (16GB RAM), obudowa. W serwisie złożyłem kompletny komputer, dodając wcześniej zakupione części, czyli kartę graficzną RX470, dysk SSD 128 GB, zasilacz SilentiumPC Vero M1 600W 80Plus. Wynik w 3dmark 11 P11652. Więc zostało mi jeszcze na modernizację tego komputera dwa razy po 600 zł., może dokupię dysk SSD (U.2 lub M.2), może jakiś HDD Sata 3, ale będę się zastanawiał po nowym roku, póki co użytkuję ten komputer i jest jedna rzecz która mnie niepokoi, na sekundę, dwie, nieraz dłużej, nieraz krócej odłącza się monitor, komputer w danej chwili pracuje, to znaczy, jest dźwięk, działa przeglądarka. Dodam jeszcze że wyłączenia monitora występują tylko na przeglądarkach internetowych, gry działają bez jakichkolwiek problemów. Sprawdziłem chyba wszystko co się dało (mogę opisać dokładnie co i jak, jak ktoś będzie zainteresowany) i zawsze występują wyłączenia monitora.
  • #71
    Kasek21
    Poziom 43  
    Takie zachowanie może powodować obniżanie zegarów GPU i pamięci oraz obniżanie napięcia zasilania- tak karty graficznej, jak i CPU.

    Można ustawić np.: w MSI Afterburnner trochę wyższe wartości dla trybu 2D i sprawdzić zachowanie przy pracy przeglądarki.
  • #72
    Paweł1000
    Poziom 25  
    Testy robiłem na 3 różnych komputerach, każdy komputer miał inna płytę główną, części wspólne występujące we wszystkich komputerach: karta graficzna (podmieniałem na inną), zasilacz (podmieniałem na inny), dysk SSD. Co do tego ustawienia Afterburnner to zaraz włączę BIOS, zobaczę czy uda mi się znaleźć to ustawienie.
  • #73
    Kasek21
    Poziom 43  
    Jeżeli jest tak na różnych kartach/płytach głównych to do sprawdzenia kabel sygnałowy/monitor.

    Paweł1000 napisał:
    Co do tego ustawienia Afterburner to zaraz włączę BIOS

    To nie w Biosie tylko w oprogramowaniu MSI Afterburner.
  • #74
    Paweł1000
    Poziom 25  
    Sprawdzałem na dwóch monitorach, trzech kablach, 2xHDMI 1xDVI DUAL LINK.

    Dodano po 9 [minuty]:

    A ten program MSI Afterburner, to mam ściągnąć z internetu? Bo takiego zainstalowanego nie mam.
  • #75
    mario81
    Pomocny dla użytkowników
    Spróbuj wyłączyć przyspieszenie/akcelerację sprzętową w przeglądarce. Na niektórych konfiguracjach, ona sprawia problemy.
  • #76
    Paweł1000
    Poziom 25  
    Dziękuję Kolegom za zainteresowanie:) Pytanko odnośnie tej sugestii "Spróbuj wyłączyć przyspieszenie/akcelerację sprzętową w przeglądarce" będę tego szukał, bo nie wiem gdzie to jest, w ... USTAWIENIA tego nie widzę (windows 10, przeglądarka EDGE), gdzie to może być? W tej chwili oddałem zasilacz SilenciumPC na reklamację, zobaczymy za dwa tygodnie co powiedzą. Póki co kupiłem nowiutki zasilacz BeQuiet SYSTEM POWER 8 600W i na nim testuję, póki co podłączyłem bez karty graficznej RX470, czyli działa na karcie graficznej zintegrowanej, za godzinę dwie, jak nie będzie żadnych problemów zamontuję kartę graficzną RX470 i się wyjaśni, przynajmniej tak mi się wydaje.
  • #77
    mario81
    Pomocny dla użytkowników
    Nie korzystam z Edge, więc niestety nie wiem gdzie znajduje się ta opcja. Ewentualnie, dla prostego, jednodniowego testu, możesz również wypróbować inne przeglądarki. W Google Chrome ta opcja jest w ustawieniach, zaawansowane, system. Natomiast w Mozilla Firefox: opcje, zaawansowane.
  • #78
    Paweł1000
    Poziom 25  
    Na razie komputer przez cały czas pracuje na nowo zakupionym zasilaczu BeQuiet i na razie nie ma żadnych złych symptomów, jednak przypominam, że póki co testuję na karcie graficznej zintegrowanej, zobaczymy co będzie jak zainstaluję RX470. Teraz takie pytanie - czy muszę odinstalować sterowniki karty graficznej zintegrowanej (w procesorze i5-6400), pytam, bo miałem sugestie żeby zainstalować te sterowniki, mimo że komputer pracuje na RX470. Sęk w tym, że jak były sterowniki no i oczywiście karta graficzna RX470 to nie udało mi się zainstalować sterowników karty graficznej zintegrowanej w procesorze i5-6400, podobno komputer przełącza sobie karty graficzne aby zaoszczędzić prąd.


    Kartę graficzną RX470 zainstalowałem, sterownika zintegrowanej z procesorem karty graficznej nie odinstalowałem i póki co tak komputer pracuje. Z tym zasilaczem wynik w 3dmark 11 843.


    Zainstalowałem CHROME, wyłączyłem przyspieszenie/akcelerację sprzętową w tej przeglądarce. W EDGE odznaczyłem "UŻYJ FUNKCJI PRZEWIDYWANIA STRON, ABY PRZYSPIESZYĆ PRZEGLĄDANIE I ZWIEKSZYĆ OGÓLNĄ JAKOŚĆ KORZYSTANIA Z PROGRAMU" bo chyba w edge to będzie taki odpowiednik przyspieszenie/akceleracja sprzętowa.
  • #79
    Paweł1000
    Poziom 25  
    Dzisiaj odebrałem nowe pamięci, te stare były kupione tylko na czas przybycia tych co mam teraz, czyli Corsair DDR4 2x8GB (16GB RAM) 3000MHz, X-Kom nie robił mi żadnych problemów ze zwrotem i wymianą, jest to jak dla mnie najlepszy komputerowy sklep, w dodatku najtańszy (szkoda że nie mają serwisu, co prawda w Lublinie jest jeden dobry serwis - VICO, ale on ma tylko zasięg lokalny). Na nowych pamięciach 3DMark osiągnął wynik P12351, mimo że w BIOS wykrywa częstotliwość pamięci coś koło 2100 MHz, mimo że zaznaczyłem odpowiedni przycisk w BIOS (przynajmniej tak mi się wydaje), 3DMark jednak wykrył pamięci 2998 MHz., więc chyba wszystko jest tak jak być powinno.


    Wracając do sprawy z odłączającym się monitorem, to w tej chwili to zjawisko jak by definitywnie ustało, nie wiem czy to zasługa nowego zasilacza, czy zasługa kolegi mario81, ale już jest wszystko w porządku, póki działa dobrze wolę nie włączać akceleracji w przeglądarkach. Jednak mimo wszystko bardzo dziękuję koledze mario81, nawet jeżeli to nie dzięki jego podpowiedzi, z komputerem jest wszystko jak należy, to zostałem uświadomiony że coś takiego w ogóle jest i że nie zawsze jest to potrzebne, a przecież włączane jest automatycznie.


    Temat prawie się już wyczerpał, jednak pozostaje dalej kwestia budżetu 2 x 600 zł. Czy mogę jeszcze coś dokupić, coś co by się przydało, bo ja jedyne co mi przychodzi do głowy to zakup drugiego dysku SSD tylko trochę bardziej pojemnego, w cenie do 600 zł. można kupić np. 500GB, czy to tobry pomysł, czy jest coś jeszcze co miało by sens zakupić do tego komputera?


    TERAZ MAM TAKI KOMPUTER:

    - Windows 10 64 bit
    - Procesor i5-6400
    - Płyta główna MSI Z170A GAMING M3
    - Karta graficzna RX470 4GB
    - Pamięci RAM DDR4 Corsair 2x8 GB 3000MHz
    - Dysk SSD 275 GB
    - Zasilacz BeQuiet SYSTEM POWER 8 600W
    - Dysk twardy 500 GB
  • #80
    Paweł1000
    Poziom 25  
    We wcześniej wymienionych budżetach (2x600 zł.), w styczniu dokupiłem dysk SSD 275 GB (319 zł.), który zamontowałem do komputera z CPU i5-6400, i drugą kartę graficzną ASUS GTX 1050Ti 4GB (719 zł.), którą zamontowałem do kupionego w grudniu jako tymczasowy komputer, o którym już pisałem, tak że przy okazji powstał drugi niezły komputer, w którym dodatkowo wymieniłem pamięci z 4Gb na 8Gb, specyfikacja drugiego, powstałego przy okazji komputera:

    - procesor INTEL i5-2400
    - płyta główna ASRock H61M-S
    - pamięć DDR3 8GB (2x4 GB 1333 MHz)
    - grafika GTX 1050Ti 4 GB
    - SSD 120GB
    - HDD 500 GB SATA
    - DWD/RW SATA
    - zasilacz LC-POWER 550W LC6550 certyfikat 80+ BRONZE, ale będzie ten zakupiony wcześniej SilentiumPC 600W, tylko póki co jest oddany na reklamację.
    - Windows 7, 64 bit
  • #81
    RADU23
    Moderator - Komputery Serwis
    Temat odblokowany na prośbę autora.
  • #82
    Paweł1000
    Poziom 25  
    Wyjaśniła się sprawa z wyłączającym się monitorem na ułamek sekundy, dodam tylko że żaden serwis tego nie potwierdzi. Ale do rzeczy, sprzedałem procesor i5-6400, w zamian zakupiłem i5-7600K, no i znów zaczęły występować chwilowe odłączenia monitora, jednak teraz wiedziałem już co może być tego przyczyną, bo tak na 50% ustaliłem to na poprzednim procesorze, w moich przypadkach, a tak zrobiłem w dwóch różnych komputerach i dopiero to pomagało, trzeba wyciągnąć kartę graficzną zewnętrzna i dopiero zainstalować sterowniki karty graficznej zintegrowanej, w Windows 10, u mnie system nie rozpoznaje trafnie grafiki zintegrowanej z procesorem, w managerze urządzeń karta graficzna widoczna jest jako standardowa karta graficzna (czy jakoś tak), sęk w tym, że aby zobaczyć kartę graficzną zintegrowaną w managerze urządzeń, nie może być zewnętrznej karty graficznej zamontowanej na płycie. Dopiero jak wymontuje zewnętrzną kartę graficzną to mogę zainstalować prawidłowe sterowniki do karty graficznej zintegrowanej, po tym fakcie, montuję kartę graficzną do gniazda PCI-e i wszystko działa jak należy, dodam jeszcze że w tej chwili w managerze urządzeń już nie widać karty graficznej zintegrowanej. Nie wiem czy jest tak tylko z moimi komputerami, bo rozmawiałem na ten temat z jednym z ogólnopolskich serwisów komputerowych (przed wymiana procesora, więc i też karty graficznej zintegrowanej), to Pan serwisant twierdził że tak być nie może bo wiązało by się to z wieloma trudnościami. Chyba że ja się źle zabieram do instalacji zintegrowanej karty graficznej (ZKG), może ktoś wie jak zainstalować zintegrowana z procesorem kartę graficzną, bez konieczności wymontowania zewnętrznej karty graficznej, to chętnie przeczytam, dodam tylko że system nie przyjmuje sterowników od ZKG, podczas instalacji wyskakuję błąd.

    Napiszę jeszcze o aktualizacji BIOS (UEFI), z przeczytanych różnych tematów, autorzy tematów obawiają się zakupu procesora 7-dmej generacji do płyty obsługującej procesory 6-tej generacji, doradza im się usługę za dwadzieścia parę złotych aktualizacji BIOS i że warto z niej skorzystać, zgadzam się z tym, jednak są płyty główne, w których bez problemu można sobie samemu zaktualizować BIOS (UEFI), np. z moją płytą główną m/i dostałem programik MSI LIVE UPDATE 6, za pomocą którego z poziomu Windowsa m/i można w bardzo łatwy sposób zaktualizować BIOS (UEFI), być może nie tylko do mojej płyty głównej dostarczone jest odpowiednie do tego oprogramowanie, dobrze by było dopytać sprzedawcę płyty głównej, czy w oprogramowaniu od płyty głównej jest taki program do aktualizacji BIOS, jak jest to według mnie nie ma potrzeby odpłatnej aktualizacji BIOS (UEFI), w moim przypadku takiej potrzeby nie było.
  • #83
    perlit
    Poziom 39  
    Paweł1000 napisał:
    jak zainstalować zintegrowana z procesorem kartę graficzną, bez konieczności wymontowania zewnętrznej karty graficznej

    Spróbuj ustawić w UEFI zintegrowaną kartę graficzną jako pierwszą:
    North Bridge Configuration>Primary Graphics Adapter>Onboard.
    Następnie instaluj sterownik VGA dla Windows 7.
    (Domyślnie jest ustawione PCI Express jako pierwsze.)
  • #84
    Paweł1000
    Poziom 25  
    Jak wrócę do domu to tak ustawię, przynajmniej spróbuję. Tylko mam pytanko, czy jak ustawię w ten sposób, to w menadżerze urządzeń będzie już widoczna karta graficzna zintegrowana z procesorem?
  • #85
    perlit
    Poziom 39  
    Paweł1000 napisał:
    Jak wrócę do domu to tak ustawię, przynajmniej spróbuję. Tylko mam pytanko, czy jak ustawię w ten sposób, to w menadżerze urządzeń będzie już widoczna karta graficzna zintegrowana z procesorem?

    Tak, ale musisz mieć monitor podpięty do gniazda DVI-D lub D-Sub na tylnym panelu płyty głównej.
  • #86
    Paweł1000
    Poziom 25  
    W tej chwili monitor mam podłączony pod HDMI zewnętrznej karty graficznej, czyli trzeba by odłączyć kabel HDMI z RX470 i podłączyć ten kabel do gniazda od płyty głównej? (nie mogę użyć kabla DVI Dual Link ponieważ nie mam takiego mam tylko zwykły DVI, a taki nie da odpowiedniej rozdzielczości, ok chyba rozumiem.
  • #87
    perlit
    Poziom 39  
    Paweł1000 napisał:
    W tej chwili monitor mam podłączony pod HDMI zewnętrznej karty graficznej, czyli trzeba by odłączyć kabel HDMI z RX470 i podłączyć ten kabel do gniazda od płyty głównej? (nie mogę użyć kabla DVI Dual Link ponieważ nie mam takiego mam tylko zwykły DVI, a taki nie da odpowiedniej rozdzielczości, ok chyba rozumiem.

    Jeśli chcesz instalować sterowniki do zintegrowanej karty graficznej, to koniecznie musisz mieć monitor podłączony do wyjścia tej karty, natomiast przewód HDMI należy odłączyć od zewnętrznej karty gr.
    Przy instalacji sterowników nie jest ważna rozdzielczość.
  • #88
    Paweł1000
    Poziom 25  
    Acha to nie wiedziałem, bardzo dziękuję za tą informację (oczywiście "Przy instalacji sterowników nie jest ważna rozdzielczość" to wiem). Tak z ciekawości, jak przyjdę z pracy, to sprawdzę czy jak jest podpięta zewnętrzna karta graficzna to z gniazd karty graficznej od płyty głównej wychodzi sygnał na monitor, kiedyś jak miałem stary komputer to tak się nie dało, jednak w nowszych komputerach mogło się coś pozmieniać. Jeszcze raz dziękuje, wieczorkiem sprawdzę.
  • #89
    Paweł1000
    Poziom 25  
    Niestety u mnie nie wychodzi sygnał na monitor z gniazda grafiki na płycie głównej gdy zainstalowana jest zewnętrzna karta graficzna, dopiero jak zdemontuję zewnętrzną kartę graficzną to można podłączyć monitor do gniazda na płycie głównej i będzie obraz.
  • #90
    Kasek21
    Poziom 43  
    W biosie powinno dać się ustawić, z której karty ma startować komputer.