Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JUNKERS WRDP11-2G - miga czerwony LED- nie grzeje

adamk101 05 Lis 2016 09:40 588 0
  • #1
    adamk101
    Poziom 12  
    Witam
    Pytanie jest o hydrogenerator jak z tego tematu ( na oko nierozbieralny)
    https://www.elektroda.pl/rtvforum/topic2724575.html
    Przy małym przepływie wody napięcie z hydrogeneratora wynosi od 0-1,1V AC , a przy maksymalnym przepływie 2,7AC mierzone na stykach odłączonych od reszty piecyka.
    Objaw jest taki, że przy maksymalnym przepływie zapala się świeczka( cyklicznie przygasa-cykl około 4s), palnik główny nie pali się , zielona dioda od palnika pali się i miga czerwony LED we włączniku.
    Pytania:
    Czy ten piec ocenia przepływ wody na podstawie napięcia i częstotliwości AC z hydrogeneratora?
    Czy do testu można zamiast HG podłączyć zasilacz laboratoryjny DC?
    Czy ten model HG jest bezwzględnie tylko wymienialny na nowy ( nie można go wyczyścić)???
    PROBLEM ZOSTAŁ ROZWIĄZANY:
    wskazówki dla wnikliwych analityków
    zamiast hydrogeneratora podłączyłem zasilacz regulowany płynnie z prądem max 1A
    Płynne podwyższanie napięcia powoduje uruchomienie piecyka od 1,3V DC z migającym LED i znikający błąd (za mały przepływ wody) po przekroczeniu 1,7V DC
    Podjechanie do 3,5V DC niczego już nie zmienia .
    Dodatkowym elementem jest możliwość ręcznego uruchomienia zespołu gazowego.
    Od dołu jest dostęp do ruchomej iglicy z założoną zawleczką-naciśnięcie tej zawleczki powoduje otwarcie toru dla głównego palnika.
    Te wskazówki wystarczą do prostej i podstawowej diagnostyki problemu , natomiast finalną naprawę zalecam jednak komuś, kto ma na ten temat pojęcie i ponosi odpowiedzialność.
    Serdecznie dziękuję mocnemu serwisowi regionalnemu z Olsztyna za porady telefoniczne, które doprowadziły do szybszego rozwiązania.