Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora

maab 06 Nov 2016 16:44 5952 8
Altium Designer Computer Controls
  • #1
    maab
    Level 9  
    Witam,
    Mojej Babci przestał działać wentylator Helios ELS-VE 100/60/40. Ze względu na ceny tych wentylatorów chciałbym się upewnić, że problem nie leży gdzie innej. Dlatego chciałbym skonfrontować z Wami kilka spraw związanych z diagnozą.

    Rozebrałem silnik i nie znalazłem w nim żadnych śladów zużycia, zabrudzenia, osadów, przypaleń. To samo dotyczy płytki z elektroniką.

    Zastanawia mnie jednak sposób podłączenia. Z tego co rozumiem, i proszę o potwierdzenie tego, wentylator działa z 3 prędkościami 100, 60 i 40 dzięki dwóm uzwojeniom na silniku - 60 i 40, które działają pojedynczo lub naraz dając odpowiednie prędkości. Włączenie odpowiednich biegów następuje poprzez podanie napięcia 230V na odpowiednie styki.
    W kuchni są 3 włączniki - światła, oraz jeden podwójny. Natomiast ze ściany przy wentylatorze wychodzą 4 przewody. Jeden to N, trzy pozostałe to L1, SK1 i SK2 (zgodnie z oznaczeniami na płytce). I tutaj obserwuję dziwną zależność: napięcie na tych przewodach (po odłączeniu od wentylatora - napięć powrotnych już nie powinno być?) jest zawsze "jakieś", bez względu na położenie ww. włączników.

    Włącznik światła nie ma wpływu na napięcia.
    Lewy przełącznik w pozycji włączonej go powoduje wzrost napięcia na SK1 (o małą wartość) i SK2 (o większą wartość), względem pozycji wyłączonej - nie odłącza jednak całkowicie napięcia,
    Prawy działa podobnie jak lewy, lecz odwrotnie SK1 o większą wartość, SK2 o mniejszą wartość.

    Dla jasności - czy mniej lub więcej oceniałem na podstawie jasności probówki, nie sprawdzałem multimetrem.

    Czy nie powinno być tak, że na L1 napięcie jest zawsze - wentylator działa z prędkością 40, na SK1 pojawia się przy włączeniu jednego z przełączników, na SK2 pojawia się przy włączeniu drugiego, a SKx przy wyłączonych przełącznikach nie mają żadnego napięcia?

    Na płytce znajdują się 3 kondensatory(?)
    SK MK085K40BC 400V 50/60Hz-B
    SK MK305J25BC 250V jw.
    SK MK115J25BC 250V jw.

    Napięcie na ww. przewodach przechodzi przez jeden bezpiecznik, więc nie jest to chyba układ 3 fazowy.

    Chciałbym uniknąć kupowania zestawu za 1000 zł, jeśli problem jest w puszcze w ścianie. Dlatego proszę Was o pomoc. Wielkie dzięki.
  • Altium Designer Computer Controls
  • #2
    osiniak75
    Level 34  
    Nie bardzo rozumiem jak załączany jest tu ten wentylator to zwykły włącznik czy jakiś specjalny, w instrukcji jest że przystosowany do pracy przełącznikami DSEL-2 lub DSEL-3.
    Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora
    Neonówkę schowaj, zaopatrz się chociaż w oprawkę z żarówką.
  • #3
    Mariusz105
    Level 14  
    Czy wentylator działał?
    Czy dawno był włączany?
    Czy po ustawieniu w pozycji włączone pobiera prąd?

    Po zimie nie mogłem uruchomić elektrycznej kosiarki. Po odłączeniu od prądu poruszyłem wirnikiem - i kosiła całe lato. Wirnik zastał się i silnik nie dał rady go poruszyć.
  • Altium Designer Computer Controls
  • #4
    maab
    Level 9  
    osiniak75, rzeczywiście na ścianie jest coś podobnego do DSEL-2, choć klawisze bez żadnych oznaczeń, więc zawsze myślałem, że to zwykły włącznik światła dla dwóch obwodów, tutaj podłączony do wentylatora. Ale chyba się myliłem. Choć dalej nie rozumiem: czy nie powinien on i tak działać zero-jedynkowo, tzn. albo podaje napięcie 230V, albo je całkowicie odcina?
    Schemat podłączenia, jest też inny niż zamieściłeś - piny są cztery: 1 N 2 3

    Na zdjęciu obudowy z żółtą naklejką jest schemat VE 100/60/40, czyli 3 przewody podające napięcie odpowiednio dla prędkości 40, 60 i 100, przy czym do 100 podłączone jest też oświetlenie. Cały czas jednak zastanawiają mnie te śladowe, występujące stale, napięcia na dwóch pinach, a na jednym stałe 230V...


    Mariusz105, wentylator prawdopodobnie nie działa od bardzo długiego czasu (6-7 lat). Babcia łączy to z cyklinowaniem - ekipa nie zasłoniła wentylatora i się zapchał. Ale po jego rozebraniu okazało się, że w środku było raczej czysto, po rozebraniu silnika nie było widać na stojanie / wirniku, uzwojeniach kurzu.
    Czy wcześniej działał (czy podłączenie było w porządku), niestety nie ma możliwości stwierdzić, bo cyklinowanie odbyło się przed przeprowadzką i nikt tam wcześniej nie mieszkał.
    Po włączeniu tego podwójnego przełącznika było słychać brzęczenie, a po otwarciu wentylatora stwierdziłem, że wolno się obraca.
    To niestety nie jest kwestia zastania.

    Wczoraj podłączyłem silnik na krótko do 230V, no i kręci się bardzo powoli - ledwo, choć oporów na łożyskowaniu dużych nie ma. Może to jednak wina silnika...

    Załączam kilka zdjęć obudowy natynkowej, pokrywy wentylatora, obudowy filtra i rozebranego silnika.

    Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora


    Może jednak czeka mnie kupno nowego wentylatora... Albo sam wkład Heliosa (do starej obudowy będzie pasował?), albo znalazłem tańsze S Vents VN-1A 80...
  • #5
    osiniak75
    Level 34  
    Jak podłączałeś silnik? Ile przewodów wychodzi ze stojana. Zastanawiają mnie te trzy kondensatory. Do tego konkretnego wentylatora by wykorzystać wszystkie prędkości powinien być zastosowany DSEL-3
    Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora
    Brzęczenie, wolne obroty to objawy pracy na jednym uzwojeniu.
  • #6
    maab
    Level 9  
    osiniak75,
    Ze stojana wychodzą 3 przewody. Jeden to na pewno N (tak wynika z oznaczeń i ścieżki na płytce drukowanej). Podłączałem bezpośrednio do sieci w domu przewody wychodzące z silnika. N do N, a pozostałe przewody pod fazę. Ledwo kręcił się na jednym z nich, na drugi wcale. Na obydwu naraz tak samo jak na samym pierwszym.
    Czyli pomimo braku widocznych uszkodzeń, może być problem w uzwojeniu. Zajrzę jeszcze pod osłony samego uzwojenia, może coś tam się kryje.

    A czy potrafisz mi wyjaśnić jak działa DSEL-3? Tzn jakie napięcia pojawiają się na przewodach wychodzących z DSEL-3, w zależności od położenia pokrętła: 0,1,2,3?
  • #7
    osiniak75
    Level 34  
    DSEL-3 to trzystopniowy przełącznik prędkości obrotowej i wyłącznik. Napięcie na wyjściach to napięcie sieci. A co do silnika Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora to podejrzewam że na przewodzie na którym nie kręcił jest przerwa w uzwojeniu, normalnie takie uzwojenie jest podłączane przez kondensator by uzyskać przesunięcie kątowe między uzwojeniami.
    W tym wentylatorze w zależności od tego na który zacisk podane było napięcie, układ sterujący załączał odpowiednie pojemności regulując prędkość obrotową i wydajność. Tak mi się jakoś wydaje. Ale to tylko moje domysły.
  • #8
    ryszard1225
    Level 7  
    Mam nieco podobny problem. Mój wentylator działa tylko na pierwszym biegu, natomiast nie włącza się drugi bieg po zmianie pozycji przełącznika na ścianie. Elektryka sprawdzona i działa prawidłowo - napięcie dociera na odpowiedni pin.
    Chciałbym spróbować wymienić 3 kondensatory. Czy to ma sens?

    Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora

    Czy ktoś kojarzy czym jest ten biały element? Dwa przewody oraz dwa piny do lutowania. Na tym elemencie założona jest cienki, przeźroczysty, kawałek gumowej rurki.

    Czy to jakiś warystor lub higrometr? Termostat?
  • #9
    Dworex
    Level 11  
    Cześć!

    Również mi coś się wykrzaczyło w ELS-VE 100/60.
    Po włączeniu bezpieczników w przedpokoju odpowiadających wentylację, włącza się wentylator na pierwszy bieg. U mnie powinien, ale słychać tylko brzęczenie i mocno się grzeje silnik. Zaraz po wyjęciu wirnik był zablokowany (zapomniałem założyć filtra po jego czyszczeniu), po przemyciu całości chodzi bez problemu, ale silnik nie kręci.

    Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora Helios ELS-VE 100/60/40 - Diagnoza niedziałającego wentylatora